Results 1 to 9 of 9
  1. #1
    Senior Tech 100+ Posts CopierNerd's Avatar
    Join Date
    Feb 2015
    Posts
    185
    Rep Power
    20

    Post c1060L Wasting Developer

    why c1060 is wasting developer?
    i replaced developer and within 2 days or 10,000 prints developer quantity in dv tank get low. its throwing developer into waste?

    toners are OEM.
    Total counter 700k+
    replaced dv tank but problem is there.

    any idea?

  2. #2
    Master Of The Obvious 10,000+ Posts
    c1060L Wasting Developer

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    22,387
    Rep Power
    459

    Re: c1060L Wasting Developer

    Did you do the developer stir and color calibration? You know that you can't just pour in the starter and be done? =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  3. #3
    Senior Tech 100+ Posts CopierNerd's Avatar
    Join Date
    Feb 2015
    Posts
    185
    Rep Power
    20

    Re: c1060L Wasting Developer

    I followed the procedure as mentioned in SM but don't know why developer is getting wasted.

    Its happening with 2 different machines. Toners are original so this cant be any reason of developer wastage. It deals with fresh charge carriers as per my knowledge.

  4. #4
    Service Manager 5,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    6,999
    Rep Power
    342

    Re: c1060L Wasting Developer

    Don't seen even one, however here seems to be found good PDF about these:
    Uneven density Bizbub Press C1060
    Checking your HV terminals, developing bias and drum grounds should be done as first thing when developer is missing.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

    I don't reply to private messages from end users.

  5. #5
    Master Of The Obvious 10,000+ Posts
    c1060L Wasting Developer

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    22,387
    Rep Power
    459

    Re: c1060L Wasting Developer

    Yes, we've established that you don't know why. But to proceed we'll need some new information.

    Is the customer running extremely heavy fill images?
    Are you getting good developer brush on the mag roller when the drive is turned?
    Are you getting auto color registration values between -1 < X < +1?
    Are you getting any error codes?
    What type of developer did you install?

    Please try to make some observations. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  6. #6
    Service Manager 10,000+ Posts
    c1060L Wasting Developer

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    22,460
    Rep Power
    654

    Re: c1060L Wasting Developer

    Quote Originally Posted by CopierNerd View Post
    why c1060 is wasting developer?
    i replaced developer and within 2 days or 10,000 prints developer quantity in dv tank get low. its throwing developer into waste?
    toners are OEM.
    Total counter 700k+
    replaced dv tank but problem is there.any idea?
    sounds like you didn't init the dev properly...

  7. #7
    Senior Tech 100+ Posts CopierNerd's Avatar
    Join Date
    Feb 2015
    Posts
    185
    Rep Power
    20

    Re: c1060L Wasting Developer

    Quote Originally Posted by blackcat4866 View Post
    Yes, we've established that you don't know why. But to proceed we'll need some new information.

    Is the customer running extremely heavy fill images?
    Are you getting good developer brush on the mag roller when the drive is turned?
    Are you getting auto color registration values between -1 < X < +1?
    Are you getting any error codes?
    What type of developer did you install?

    Please try to make some observations. =^..^=
    Customer is running extremely heavy fill images. They print books, catalogs , brochures, Magazines, and images with full backgrounds, single and multiple color backgrounds.

    When i replaced developer, brush was even and normal on the mag roller but currently there is no brush. Mag roller is all clean with no developer on it. Even if i circulate it manually brush doesn't appear. What seems to be a developer in tank is toner with less quantity of developer.

    First i installed brand new developer DV-614 Y. it went into waste tank then i pour old used developer (yellow) and after some time same thing happened.

    I am not getting any error codes related to TCR etc.

  8. #8
    Junior Member
    c1060L Wasting Developer


    Join Date
    Feb 2018
    Posts
    1
    Rep Power
    0

    Re: c1060L Wasting Developer

    Hello everyone,

    I have the same problem on my C1070, magenta developer
    Have you solved your problem?

    Thanks in advance

  9. #9
    Senior Tech 250+ Posts
    c1060L Wasting Developer

    wjurls's Avatar
    Join Date
    Feb 2017
    Location
    Riverside, CA
    Posts
    393
    Rep Power
    28

    Re: c1060L Wasting Developer

    Another thread brought back from the dead. Konica specs the developing units in these machines at 1 million impressions and they mean it. They don't last like the dev units in past machines. You can get away with just changing the developer here and there but it is best to replace both at 1 mil.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here