Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Mar 2019
    Location
    Graz
    Posts
    2
    Rep Power
    0

    Deactivate MF-feed on Konica Minolta Bizhub 20p?

    Hello everyone,

    I have a problem at work with our Konica Minolta printer and was hoping that I'd find some help in this forum, I must excuse myself if this is not the correct place to go to, but in terms of documentation I have only found the manual online which can't help me with my problem.
    The situation is as follows: We have a Konica Minolta Bizhub 20p and use it for non-priority black and white prints. We never really have any problems with it exept for this one. Sometimes (seemingly at random) the printer refuses to use the normal paper tray and tells us to insert paper via the MF-feed altough we only want to print ordinary A4 paper, no envelopes or labels. I know, this is only a minor inconvinience, but during busy days when someone constantly needs to print something it can get quite annoying.

    Are there any settings or preferences that I can change so that the printer stops asking for the MF-feed and ALWAYS defaults to the paper tray or is this something I cannot change and we need to live with?

    Thank you in advance!

  2. #2
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    3,913
    Rep Power
    81

    Re: Deactivate MF-feed on Konica Minolta Bizhub 20p?

    Could the the letter/A4 size struggle. It you are using letter make sure all the printer drivers and apps are set to letter.
    And the same if you are using A4.

    Logging to the embedded web server and look for settings there.
    Just punch the IP into a browser address bar and read how to login using the default admin password in plain sight.
    Whatever

  3. #3
    Service Manager 2,500+ Posts
    Deactivate MF-feed on Konica Minolta Bizhub 20p?

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    2,554
    Rep Power
    59

    Re: Deactivate MF-feed on Konica Minolta Bizhub 20p?

    Quote Originally Posted by Zedorin View Post
    the printer refuses to use the normal paper tray and tells us to insert paper via the MF-feed altough we only want to print ordinary A4 paper
    there is usually a non standard size page within the file when that happens.
    i looked in the SM and there does not seem to be a "convert paper sizes" selection because it an old ass box.
    what happens if you select the tray instead of leaving it on auto?
    If you dont have a contributor badge, dont ask me for firmware or manuals.

  4. #4
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    3,913
    Rep Power
    81

    Re: Deactivate MF-feed on Konica Minolta Bizhub 20p?

    Quote Originally Posted by Synthohol View Post
    because its an old ass box.
    Jip true, still a little beast!
    Whatever

  5. #5
    Master Of The Obvious 10,000+ Posts
    Deactivate MF-feed on Konica Minolta Bizhub 20p?

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    18,080
    Rep Power
    308

    Re: Deactivate MF-feed on Konica Minolta Bizhub 20p?

    Yes, if you only have one paper size/media type available, then any other image size will prompt loading the bypass tray. Take a look in Pagescope (web interface: open browser > enter IP address of your printer > Enter). Look for a print function called "Auto A4" or "Auto A4/Auto A3". What this does is substitute the standard paper size (hopefully already in the tray).

    Also in the print driver you can default to the paper tray, then select "Fit" in the enlargement/reduction settings). In this way the image (whatever size it may be) will be re-sized to fit the paper, and use the paper in the tray.
    =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  6. #6
    Field Supervisor 500+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    844
    Rep Power
    18

    Re: Deactivate MF-feed on Konica Minolta Bizhub 20p?

    Similar problem with 4000P
    The customer has changed the driver settings.
    Some software modify the default settings for some strange reason (such as management software)

  7. #7
    Field Supervisor 500+ Posts
    Join Date
    Jan 2009
    Location
    UK
    Posts
    658
    Rep Power
    32

    Re: Deactivate MF-feed on Konica Minolta Bizhub 20p?

    Donít know about 20 p specifically, but on most km printers you need to switch Auto Continue on.
    The printer will then print on whatever paper it has loaded regardless of the print driver setting.
    See if thatís available in the settings.

  8. #8
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    3,913
    Rep Power
    81

    Re: Deactivate MF-feed on Konica Minolta Bizhub 20p?

    Quote Originally Posted by tech51 View Post
    Donít know about 20 p specifically, but on most km printers you need to switch Auto Continue on.
    The printer will then print on whatever paper it has loaded regardless of the print driver setting.
    See if thatís available in the settings.
    Its a brother printer.
    Whatever

  9. #9
    Junior Member
    Join Date
    Mar 2019
    Location
    Graz
    Posts
    2
    Rep Power
    0

    Re: Deactivate MF-feed on Konica Minolta Bizhub 20p?

    I must thank you all for the quick and more than helpful responses!
    What I did was open the printer configuration in a browser and set it to always use paper tray 1 when printing something as well as changing the paper source in the Windows printer settings.

    This should do the trick, I did some test prints and it always worked (Altough I can't say it that easily because this problem always happens at random intervals).

    Again, thank you for the help and tips, I sure appreciate it!

    Greetings!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here