Results 1 to 4 of 4
  1. #1
    Field service tech. 100+ Posts Froota's Avatar
    Join Date
    Apr 2008
    Location
    Gent
    Posts
    110
    Rep Power
    25

    C-2802, Process abnormality on a Bizhub Pro 1100

    Hi Guys,

    We have 3 machines on different locations, all Bizhub Pro 1100, with the error C-2802. This code appears especially in the morning after booting the device, and a few times between some jobs. When you shut down the device with the sub power button, the change is less to have the code again, but no certainty.

    Both devices are running on the latest firmware (G0070) and maintenance has been done 100k ago. On one device we already replaced the Toner control board and the developer (again). The initialising always went fine, density is good, but after some days the error code reappears....After rebooting the device several times, the error dissapears and the customer can work further.

    Someone who had similar issues?

    Regards,

    Froota

  2. #2
    Trusted Tech 50+ Posts
    Join Date
    Jul 2016
    Location
    Kolhapur
    Posts
    54
    Rep Power
    7

    Re: C-2802, Process abnormality on a Bizhub Pro 1100

    C-2802 stands for max density correction Check dev motor toner control board problem with toner supply check for toner hopper roller

  3. #3
    Technician Walterj's Avatar
    Join Date
    Jun 2017
    Location
    Lima
    Posts
    31
    Rep Power
    5

    Post Re: C-2802, Process abnormality on a Bizhub Pro 1100

    Quote Originally Posted by Froota View Post
    Hi Guys,

    We have 3 machines on different locations, all Bizhub Pro 1100, with the error C-2802. This code appears especially in the morning after booting the device, and a few times between some jobs. When you shut down the device with the sub power button, the change is less to have the code again, but no certainty.

    Both devices are running on the latest firmware (G0070) and maintenance has been done 100k ago. On one device we already replaced the Toner control board and the developer (again). The initialising always went fine, density is good, but after some days the error code reappears....After rebooting the device several times, the error dissapears and the customer can work further.

    Someone who had similar issues?

    Regards,

    Froota

    Good Day
    Dear

    Check if the Toner control board (TCB) IDC sensor is soiled and clean if necessary.Check the Toner control board (TCB) connector for proper connection, and correct as necessary. Also check relay connector(s) (CN340) between Toner controlboard (TCB) and the Printer Control Board (PRCB) for proper connection.
    Check the wiring harnessbizhub_PRO_1100_M3_wiring.jpg by unplugging all associated connectors, checking all wires to ground (for a short) and checking continuity ofthe wiring (for an open).
    If the Toner control board (TCB) is determined as failed, replace it. If TCB is good replace the Printer Control Board (PRCB).
    Check the developing motor (M3) by performing the operation check.
    Call the Service Mode to the screen -> Select [State Confirmation] -> [Load Check] -> Select code 41, multi mode 24 (M2 - Drum motor, M3 -Developing motor and M35 - Drum Cleaner motor) -> Press START
    If preferred, check M3 CN228-2 (ON) at the Printer Control Board (PRCB).Check developing motor (M3) connector for proper connection CN228 on the Printer Control Board (PRCB) and correct as necessary. Check CN74-7 andCN74-8 on the DC Power Supply1 (DCPS/1) for 24vdc.Also check M3 drive coupling and associated drive belts, repair/replace as necessary.If the motor is determined as failed, replace it and the Printer Control Board (PRCB) at the same time.
    check the wiring harness by unplugging all associated connectors, checking all wires to ground (for a short) and checking continuity ofthe wiring (for an open).

    the latest base version of fw is GCM-70


    Regards
    Last edited by Walterj; 1 Week Ago at 10:01 AM.

  4. #4
    Field service tech. 100+ Posts Froota's Avatar
    Join Date
    Apr 2008
    Location
    Gent
    Posts
    110
    Rep Power
    25

    Re: C-2802, Process abnormality on a Bizhub Pro 1100

    Hi,

    Thx for the answers, altough I'm also following the manual, so most things were already executed.
    Today I replaced the M3 developing motor in combination with the Development unit (and new developer), so we will wait to see what happens,

    I1 is idd GCM-70, the rest is G00-70.....

    I'll keep you posted,

    Regards,

    Froota

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here