Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 10 of 10

Thread: BH1052

  1. #1
    Senior Tech 100+ Posts
    Join Date
    Dec 2015
    Location
    Erie,PA
    Posts
    145
    Rep Power
    14

    BH1052

    Howdy folks,

    Have a different one here. Have a BH1052, it is a little over 4 years old and has 31 million on it. I am getting a C-2411. I replaced the whole DV unit a couple weeks ago. I got the call yesterday that the end user is going in and cleaning the TCR sensor and we are good for a bit. But it happened 3 times and he finally gave up yesterday. So when I got there today the machine was running good. So while I was there today and I cleaned the drum carriage contacts and reseated the connectors on the PRCB. I left and we were running good. I do trust this end user, he is very good, he does his own work on a HP Indigo. Just wondering if the PRCB is starting to go on this.

    Thanks
    KEN

  2. #2
    Senior Tech 250+ Posts
    Join Date
    Dec 2009
    Posts
    348
    Rep Power
    30

    Re: BH1052

    Did you replace drum with developing,drum life now?

  3. #3
    Senior Tech 100+ Posts
    Join Date
    Dec 2015
    Location
    Erie,PA
    Posts
    145
    Rep Power
    14

    Re: BH1052

    Yes, when I changed the DV unit I also replaced drum, cleaning blades and coronas, did the package adjustment.

    Thanks

  4. #4
    Service Manager 1,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    2,480
    Rep Power
    114

    Re: BH1052

    First of all, pardon my ignorance I never worked on these beasts. Wow, 31 million sounds like they making pretty damn good job with this bizhub PRESS.

    Before attempting PRCB I will check wiring/harness to Intermediate hopper toner remaining sensor (PS39) and sensor itself, as per procedure for this error.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  5. #5
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    4,016
    Rep Power
    85

    Re: BH1052

    Could be that the TCR level is screwed.
    Are the prints nice and dark?

    Those mylars in the intermediate hopper does cause all kinds of heart ache if the toner level sensor does not get wiped properly.
    Whatever

  6. #6
    KONICA MINOLTA 50+ Posts Walterj's Avatar
    Join Date
    Jun 2017
    Location
    Lima
    Posts
    51
    Rep Power
    0

    Post Re: BH1052

    Quote Originally Posted by kenpio View Post
    Howdy folks,

    Have a different one here. Have a BH1052, it is a little over 4 years old and has 31 million on it. I am getting a C-2411. I replaced the whole DV unit a couple weeks ago. I got the call yesterday that the end user is going in and cleaning the TCR sensor and we are good for a bit. But it happened 3 times and he finally gave up yesterday. So when I got there today the machine was running good. So while I was there today and I cleaned the drum carriage contacts and reseated the connectors on the PRCB. I left and we were running good. I do trust this end user, he is very good, he does his own work on a HP Indigo. Just wondering if the PRCB is starting to go on this.

    Thanks
    KEN

    Good Day
    Dear

    Check if the area around the developing unit is soiled and clean/repair any abnormality if necessary.
    Check the wiring harness by unplugging all associated connectors, checking all wires to ground (for a short) and checking continuity ofthe wiring (for an open).
    Check if the Intermediate hopper toner remaining sensor (PS39) is soiled and clean if necessary.Check the Intermediate hopper toner remaining sensor (PS39) by performing the operation check
    Call the Service Mode to the screen -> Select [State Confirmation] -> [I/O Check Mode] -> [Input Check] -> Select code 1-> Multi-mode1 Intermediate hopper toner remaining sensor (000=Toner and 001=No Toner).
    If preferred, check PS39 CN205-5 (ON) at the Printer Control Board (PRCB).Check the Intermediate hopper toner remaining sensor (PS39) connector for proper connection, and correct as necessary. Also check relay connector(s) (CN383,CN384 and CN385) between PS39 and the Printer Control Board (PRCB) for proper connection.
    Check if the TCR sensor (TCRS) is soiled and clean if necessary. Check wiring between Printer Control Board (PRCB) connector CN230 and the TCRS CN459,for proper connection and correct as necessary. Also check relay connector(s) CN430 between TCRS and the PRCB for proper connection, and correct asnecessary.
    If the cause could not be specified by the above steps, replace the parts in the following order.TCR sensor (TCRS)Printer Control Board (PRCB)
    Attached Images Attached Images

  7. #7
    Senior Tech 100+ Posts
    Join Date
    Dec 2015
    Location
    Erie,PA
    Posts
    145
    Rep Power
    14

    Re: BH1052

    Yes the prints are nice and black. I does scare me with the amount of prints that are on this baby that things are going to start going like this. I am trying to get the customer that this machine is about 11 million over it's life! The operator knows this, it is just the owner of the print shop, you know.

    Thanks
    KEN

  8. #8
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    4,016
    Rep Power
    85

    Re: BH1052

    You could always try replacing the developer again. Could be that the TCR value it a tad high.
    Resetting the existing dev could work but the machine could run a bit rich.
    Whatever

  9. #9
    Senior Tech 100+ Posts
    BH1052


    Join Date
    Feb 2017
    Location
    Riverside
    Posts
    102
    Rep Power
    10

    Re: BH1052

    How is the end user cleaning the TCR sensor? They are extremely static sensitive. It's probably toast, which is why the code keeps recurring.

    Lee

  10. #10
    Senior Tech 100+ Posts
    Join Date
    Dec 2015
    Location
    Erie,PA
    Posts
    145
    Rep Power
    14

    Re: BH1052

    An update on this. It has been weeks since the last 2411! YIPPE!! I did clean the toner hopper sensor, it seemed to be caked a little. Have not had a trouble with that error. Now starting to get fuser errors!! We will deal with that later!!!

    Thanks
    KEN

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here