Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    Senior Tech 100+ Posts
    C250i going offline and noisy

    Taminol's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    167
    Rep Power
    27

    C250i going offline and noisy

    Hi Guys,

    We seem to be having a lot of these new "i-series" devices going offline randomly. I see the FW is being updated and the latest UK version is G00-45, which our machine is currently using. However, it still goes offline 3-4 times per day. The client has the latest drivers and they are installed locally on the client PC's. When the machine goes offline, it shows offline to all users, so this would indicate an issue with the device rather than the printer driver because it is installed on multiple PC's.
    Anyone else having this offline issue?

    One other intermittent problem we are having is with the lower exit rollers and an associated noise. We have never heard the noise when we attended, but the client captured it on video. I'm struggling to upload the MP4 to this site, so here is a link to it in Google Photos Shared album - Un Petit Chat de Buerre - Google Photos
    The exit rollers seem switch on and turn at random and run for ages with nothing else going on.
    We've checked out the exit section and found nothing untoward going on, but the noise is big!
    Tested the drive using "load check'" and all is good.
    Noise stops on it's own, m/c works fine and we are no further forward.
    Any ideas on this bit?
    Thanks

    Taminol

  2. #2
    Field Supervisor 500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    998
    Rep Power
    50

    Re: C250i going offline and noisy

    Never heard about these problems, when machine shows offline what happens exactly, can they print for example? If not how they return machine online?
    I would start with replacing patch cable and checking wall port. Any noticeable delays in ping -t command?
    Noise is horrible, are you sure it's not fuser related?
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

  3. #3
    Senior Tech 100+ Posts
    C250i going offline and noisy

    Taminol's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    167
    Rep Power
    27

    Re: C250i going offline and noisy

    Quote Originally Posted by tsbservice View Post
    Never heard about these problems, when machine shows offline what happens exactly, can they print for example? If not how they return machine online?
    I would start with replacing patch cable and checking wall port. Any noticeable delays in ping -t command?
    Noise is horrible, are you sure it's not fuser related?

    They cannot print when the machine goes offline, to bring it back online, they cycle the power OFF/ON to the copier.
    Network cable was replaced a couple of weeks ago. Will have to check ping response time and will check out the wall port on our next visit.

    Can't find what the noise was, it had stopped by the time we arrived. We have checked exit and fuser for anything dodgy going on, found nothing.
    When we arrived onsite, the exit rollers were driving, but without that awful noise.

  4. #4
    Technician
    Join Date
    Sep 2019
    Location
    Kabul
    Posts
    16
    Rep Power
    1

    Re: C250i going offline and noisy

    Check the power save setting, i think there is an option to turn off machine instead of sleep

  5. #5
    Technician Walterj's Avatar
    Join Date
    Jun 2017
    Location
    Lima
    Posts
    31
    Rep Power
    5

    Post Re: C250i going offline and noisy

    Quote Originally Posted by Taminol View Post
    Hi Guys,

    We seem to be having a lot of these new "i-series" devices going offline randomly. I see the FW is being updated and the latest UK version is G00-45, which our machine is currently using. However, it still goes offline 3-4 times per day. The client has the latest drivers and they are installed locally on the client PC's. When the machine goes offline, it shows offline to all users, so this would indicate an issue with the device rather than the printer driver because it is installed on multiple PC's.
    Anyone else having this offline issue?

    One other intermittent problem we are having is with the lower exit rollers and an associated noise. We have never heard the noise when we attended, but the client captured it on video. I'm struggling to upload the MP4 to this site, so here is a link to it in Google Photos Shared album - Un Petit Chat de Buerre - Google Photos
    The exit rollers seem switch on and turn at random and run for ages with nothing else going on.
    We've checked out the exit section and found nothing untoward going on, but the noise is big!
    Tested the drive using "load check'" and all is good.
    Noise stops on it's own, m/c works fine and we are no further forward.
    Any ideas on this bit?
    Thanks

    Taminol


    good day
    Dear
    I recommend you check at what speed your logical switch is working
    And try to configure your machine in the same way
    The noise that can be heard is apparently caused by the pressure between the rollers in the Fusing Unit
    I recommend you make a verification with the option of Load Check in the technical service mode


    Regards
    Luck

  6. #6
    Service Manager 1,000+ Posts
    Join Date
    Apr 2009
    Location
    LaPorte Indiana
    Posts
    1,039
    Rep Power
    33

    Re: C250i going offline and noisy

    A lot of times, for me, the date and time set up was not quite right, and the machine just can't be seen by the computers and/or network. Even as little as 5 minutes
    have affected windows 10 computers. Always worth a look.

  7. #7
    Super Tech 500+ Posts CompyTech's Avatar
    Join Date
    Feb 2011
    Location
    MS
    Posts
    690
    Rep Power
    26

    Re: C250i going offline and noisy

    That noise sounds like what I had on one of the 8e machines recently. At first I thought it was coming from the fuser area. Ended up being the transfer belt cooling fan.

  8. #8
    KonicaMinolta Senior Tech 250+ Posts srvctec's Avatar
    Join Date
    Oct 2009
    Location
    Central Kansas
    Posts
    254
    Rep Power
    25

    Re: C250i going offline and noisy

    Since the noise doesn't present itself when you are onsite, maybe you could convince the end user to use a length of small rubber tubing held to the microphone hole of the phone and then move the other end around until it gets the loudest. That way, you could pinpoint the sound to a certain area at least instead of just the general exit section.
    Started in the copier service business in the fall of 1988 and have worked at the same company since then, now the senior tech, since 2000.

  9. #9
    Senior Tech 250+ Posts Max's Avatar
    Join Date
    Oct 2011
    Posts
    385
    Rep Power
    21

    Re: C250i going offline and noisy

    Can't say I had any problems with the network side ot things. (Check that ERP is turned off), but I had one making a noise. Turned out the left hand panel cover on the scanner was vibrating occasionally very loud. Had to fix it with additional screw. I believe it vibrated when one of the fans engaged.

  10. #10
    Service Manager 5,000+ Posts
    C250i going offline and noisy

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    5,134
    Rep Power
    89

    Re: C250i going offline and noisy

    Quote Originally Posted by Taminol View Post
    Hi Guys,
    We seem to be having a lot of these new "i-series" devices going offline randomly. I see the FW is being updated and the latest UK version is G00-45, which our machine is currently using. However, it still goes offline 3-4 times per day. The client has the latest drivers and they are installed locally on the client PC's. When the machine goes offline, it shows offline to all users, so this would indicate an issue with the device rather than the printer driver because it is installed on multiple PC's.
    Anyone else having this offline issue?
    One other intermittent problem we are having is with the lower exit rollers and an associated noise. We have never heard the noise when we attended, but the client captured it on video. I'm struggling to upload the MP4 to this site, so here is a link to it in Google Photos Shared album - Un Petit Chat de Buerre - Google Photos
    The exit rollers seem switch on and turn at random and run for ages with nothing else going on.
    We've checked out the exit section and found nothing untoward going on, but the noise is big!
    Tested the drive using "load check'" and all is good.
    Noise stops on it's own, m/c works fine and we are no further forward.
    Any ideas on this bit? Thanks Taminol
    well first problem.. WHAT drivers? *please god don't say WSD* most likely!
    sounds like a network issue..
    wireless par chance?
    but we would need to see setup sheets to be sure

    Noise.. that sounds like a belt or something scrubbing on belts or gearing area.. pull covers.. start process and watch... you can use a long screwdriver pressed to diff areas to semi-pinpoint the section to look at

    good luck

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here