Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Oct 2019
    Location
    Ioannina
    Posts
    3
    Rep Power
    0

    bizhub c454e problem with fw update

    Hello guys. I have a problem with a bizhub c454e.
    I tried to update the firmware from F000-GD2-K2 to F000-G20-M1.
    All the other parts are updated, but the error "Download N.G." appears in the MFP Controller update.
    Therefore the machine, when i try to start it, shows me the message
    "Error, this is invalid external error. Please make sure the External Memory"
    and does not open.
    I admit I'm lost. Any suggestions?

  2. #2
    Master Of The Obvious 10,000+ Posts
    bizhub c454e problem with fw update

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    17,615
    Rep Power
    297

    Re: bizhub c454e problem with fw update

    I'm thinking that your firmware was corrupted. I think that I would initialize the MFP board and re-load the firmware. If you haven't done it before it's a bit of a long drawn out process. I spent about half a day the first time:
    Attached Files Attached Files
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  3. #3
    Service Manager 1,000+ Posts
    bizhub c454e problem with fw update


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    1,856
    Rep Power
    61

    Re: bizhub c454e problem with fw update

    Agree with BC. I've had this before as well. I finally loaded the F/W in steps. Went back about 4 older F/W and loaded one at a time until the latest M1 F/w was installed. Also if you keep the USB service port open with NO flash drive installed machine will boot up to ready. That port door actuates a photo sensor and not sure why it boots up when open.

  4. #4
    Junior Member
    Join Date
    Oct 2019
    Location
    Ioannina
    Posts
    3
    Rep Power
    0

    Re: bizhub c454e problem with fw update

    Thank you in advance guys. I will first try the older FW and I will give you feedback.

  5. #5
    Junior Member
    Join Date
    Oct 2019
    Location
    Ioannina
    Posts
    3
    Rep Power
    0

    Re: bizhub c454e problem with fw update

    I finally managed to install the initial firmware of the machine, so it
    boots up just fine. I don't dare to update the firmware.
    Thank you guys for your help.

  6. #6
    Master Of The Obvious 10,000+ Posts
    bizhub c454e problem with fw update

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    17,615
    Rep Power
    297

    Re: bizhub c454e problem with fw update

    Congratulations on your success! =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  7. #7
    Service Manager 1,000+ Posts
    bizhub c454e problem with fw update


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    1,856
    Rep Power
    61

    Re: bizhub c454e problem with fw update

    Quote Originally Posted by Proffice View Post
    I finally managed to install the initial firmware of the machine, so it
    boots up just fine. I don't dare to update the firmware.
    Thank you guys for your help.
    You will still need the latest F/W for a lot of issues that F/W corrected over life of copier, office 365 scanning will not work, etc unless F/W is updated. Like I mentioned in previous post I have updated F/W in steps after the issue like you had and always worked.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here