Results 1 to 8 of 8

Thread: KM 601

  1. #1
    Senior Tech 100+ Posts selmila's Avatar
    Join Date
    Aug 2012
    Posts
    124
    Rep Power
    17

    KM 601

    Hi
    I have replaced new developer but after 5k prints excess toner is getting added in the devloper, toner is getting accumulated under the magnetic roller. Black background on copy/ print . any suggestions???

  2. #2
    Senior Tech 250+ Posts
    Join Date
    Dec 2009
    Posts
    301
    Rep Power
    28

    Re: KM 601

    Did you reset developer and replace drum together with developer?
    Bad drum can cause this.
    Toner OEM?

  3. #3
    Trusted Tech 50+ Posts
    KM 601


    Join Date
    Feb 2017
    Location
    Riverside
    Posts
    67
    Rep Power
    6

    Re: KM 601

    Bizhub 601 is a notorious notorious dumper. Only use OEM supplies in this model. Even then you will still get some toner dribbling down. Really nothing you can do about it. Make sure you replace the developing suction filter on the side. If it's clogged the problem will be much worse.

    This is an old model so I would suggest replacing it.

    Lee

  4. #4
    Senior Tech 100+ Posts selmila's Avatar
    Join Date
    Aug 2012
    Posts
    124
    Rep Power
    17

    Re: KM 601

    Quote Originally Posted by wjurls View Post
    Bizhub 601 is a notorious notorious dumper. Only use OEM supplies in this model. Even then you will still get some toner dribbling down. Really nothing you can do about it. Make sure you replace the developing suction filter on the side. If it's clogged the problem will be much worse.

    This is an old model so I would suggest replacing it.

    Lee
    Thank you for your reply Lee!

    Yes the drum and devloper is KM original parts but still I see toner dribbing down :mad

  5. #5
    Service Manager 1,000+ Posts
    KM 601

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    2,411
    Rep Power
    52

    Re: KM 601

    hey, the 601 i believe the charge grid voltage has to be set to the voltage stamped on the rear flange of the drum.
    this requires a meter that does up to 800V.
    if you dont have one you cant service the machine properly.
    then run the LD1 and LD2 adj so just a faint box appears between the lines of the test sheet.
    failure to set the proper voltage is a huge no-no.

  6. #6
    Senior Tech 100+ Posts selmila's Avatar
    Join Date
    Aug 2012
    Posts
    124
    Rep Power
    17

    Re: KM 601

    Quote Originally Posted by Synthohol View Post
    hey, the 601 i believe the charge grid voltage has to be set to the voltage stamped on the rear flange of the drum.
    this requires a meter that does up to 800V.
    if you dont have one you cant service the machine properly.
    then run the LD1 and LD2 adj so just a faint box appears between the lines of the test sheet.
    failure to set the proper voltage is a huge no-no.
    Any procedure to set the voltage?

  7. #7
    Service Manager 1,000+ Posts
    KM 601

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    2,411
    Rep Power
    52

    Re: KM 601

    its been in the service manual for over 10 years.

  8. #8
    Service Manager 1,000+ Posts
    KM 601


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    2,048
    Rep Power
    70

    Re: KM 601

    Did you do the peculiarity adjustments in service manual after replacing drum & dev? There are like 10 peculiarity adjustments that have to be done in "proper order"

    When is last time 250k maint kit was installed?

    Like the other posters said this model was a toner dumping PIG! Main reason is one of the biggest design flaws in copier history, recycling waste toner! Contaminates developer with paper dust, etc. than crashes developer. Not saying this is your problem with only running 5k but something to keep an eye on in future. If you vacuum waste toner out of drum cleaning unit and recycling tube on regualr basis you will get the full life out of developer.

    I finally replaced the last 601 a few years back. On a side note, this is the only model I've sold that cost me losing a major account. Customer bought two brand new 601's (only option at that time) and they were bad right out of the box. After Kon/Min OEM rep got them working decent they still were never right. I was there for jamming one or two times per week! Ricoh came in and unhooked the account from me!

    Not worth the aggravation when you can replace with a B&W Biz 654e or even 554e, you can buy off lease with LOW meter for around $1,000, sell to customer for $3,000 - $4,000 and they will love you with all the money saved. One thing with newer Bizhubs, when you sell to a customer they will buy from you again in 5 years. Once they see the reliability and what's saved on service & consumables why would they go with anything else!

    I have a lot of 601 parts taken off machines before sending to scrap yard. Let me know if you need anything
    Last edited by copyman; 1 Week Ago at 01:40 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here