Results 1 to 8 of 8
  1. #1
    Service Manager 1,000+ Posts
    C224e connection issues


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    2,336
    Rep Power
    82

    C224e connection issues

    Sorry for post being so long but like to give as much details to get your help.

    Off lease machine is doing some weird stuff. Just sold machine to small 2 PC home office. My IT guy (doing a remote session) said there was some high level security settings. Machine came from a navel base or something and he had trouble setting up. Couldn't set up SMB so had to do scan to email, also wouldn't print. Something about authenication that he wasn't able to turn off remotely. Enhanced security mode is grayed out in admin mode.
    This account is 2 hours away so spent about an hour with the customer going through settings in service, admin modes, ehanced & stop 9 and this is where we are at right now. Win 10 can print fine but scan don't work. Win 7 can scan but cannot print. It almost sounds like a joke but trust me it's not. I just carried this machine up steps in a house to a 2nd floor bedroom office!

    NOTE:
    When I got the machine from wholesaler it had a card reader in cabinet and could see it had a work table at some point so assumed card reader was still programed. I went into admin & serv modes and thought I turned off everything for authenication.

    Some tabs are grayed out but not sure if suppose to be.

    Is there a way to clear everything back to factory settings and clear authenications, etc? I went to
    initialization in serv mode and selected all the tabs except error and cleared everything but didn't help.
    Ha-ha Is there another top secret level of security and how the hell do I turn off! I know about the enhanced security mode, & "stop" 9

    Thanks for any help


  2. #2
    Aging Tech 2,500+ Posts
    C224e connection issues

    copier addict's Avatar
    Join Date
    Jul 2013
    Location
    Desboro
    Posts
    2,848
    Rep Power
    75

    Re: C224e connection issues

    Quote Originally Posted by copyman View Post
    Sorry for post being so long but like to give as much details to get your help.

    Off lease machine is doing some weird stuff. Just sold machine to small 2 PC home office. My IT guy (doing a remote session) said there was some high level security settings. Machine came from a navel base or something and he had trouble setting up. Couldn't set up SMB so had to do scan to email, also wouldn't print. Something about authenication that he wasn't able to turn off remotely. Enhanced security mode is grayed out in admin mode.
    This account is 2 hours away so spent about an hour with the customer going through settings in service, admin modes, ehanced & stop 9 and this is where we are at right now. Win 10 can print fine but scan don't work. Win 7 can scan but cannot print. It almost sounds like a joke but trust me it's not. I just carried this machine up steps in a house to a 2nd floor bedroom office!

    NOTE:
    When I got the machine from wholesaler it had a card reader in cabinet and could see it had a work table at some point so assumed card reader was still programed. I went into admin & serv modes and thought I turned off everything for authenication.

    Some tabs are grayed out but not sure if suppose to be.

    Is there a way to clear everything back to factory settings and clear authenications, etc? I went to
    initialization in serv mode and selected all the tabs except error and cleared everything but didn't help.
    Ha-ha Is there another top secret level of security and how the hell do I turn off! I know about the enhanced security mode, & "stop" 9

    Thanks for any help

    In initialization select the "Clear All Data" tab and press Start

  3. #3
    Field Supervisor 500+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    983
    Rep Power
    20

    Re: C224e connection issues

    Hi copyman,


    Are you sure that the client does not have any VLANs or networks separate from those of the C224e? For authentication if a badget is installed and you want to disable it, go to Service Mode - Stop - 9 - Management fuctions choice and select Unset. Can the C224e ping? Have you tried disabling IP filtering? You could try a Clear All Data but I understand that this is not easy remotely.

  4. #4
    Service Manager 1,000+ Posts
    C224e connection issues


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    2,336
    Rep Power
    82

    Re: C224e connection issues

    Thanks for the replies. Wanted to bump this back to 1st page for tonight since original post was during the weekend when not many members are here.

    Was thinking about printing out management list and comparing them side by side to see what is different on this problem machine.

    Not sure what my IT guy was talking about since I don't get involved with the IT stuff much but he said Kon/Min should get with it like Canon & Ricoh. He said it is so much easier to set up other OEM's.

    If anyone has more ideas before I go out there in person it would be greatly appreciated.

    Thanks again

  5. #5
    Senior Tech 250+ Posts
    Join Date
    Dec 2015
    Location
    Pooler, GA
    Posts
    291
    Rep Power
    15

    Re: C224e connection issues

    If this machine was configured to use a CAC card you may need to format the HDD to get the CAC info off of it.

  6. #6
    Senior Tech 250+ Posts tulintron's Avatar
    Join Date
    Jul 2014
    Location
    Belo Horizonte, Minas Gerais
    Posts
    277
    Rep Power
    16

    Re: C224e connection issues

    Quote Originally Posted by copyman View Post
    Sorry for post being so long but like to give as much details to get your help.

    Off lease machine is doing some weird stuff. Just sold machine to small 2 PC home office. My IT guy (doing a remote session) said there was some high level security settings. Machine came from a navel base or something and he had trouble setting up. Couldn't set up SMB so had to do scan to email, also wouldn't print. Something about authenication that he wasn't able to turn off remotely. Enhanced security mode is grayed out in admin mode.
    This account is 2 hours away so spent about an hour with the customer going through settings in service, admin modes, ehanced & stop 9 and this is where we are at right now. Win 10 can print fine but scan don't work. Win 7 can scan but cannot print. It almost sounds like a joke but trust me it's not. I just carried this machine up steps in a house to a 2nd floor bedroom office!

    NOTE:
    When I got the machine from wholesaler it had a card reader in cabinet and could see it had a work table at some point so assumed card reader was still programed. I went into admin & serv modes and thought I turned off everything for authenication.

    Some tabs are grayed out but not sure if suppose to be.

    Is there a way to clear everything back to factory settings and clear authenications, etc? I went to
    initialization in serv mode and selected all the tabs except error and cleared everything but didn't help.
    Ha-ha Is there another top secret level of security and how the hell do I turn off! I know about the enhanced security mode, & "stop" 9

    Thanks for any help

    I had problems different from yours, but they were related to the card reader and I also found many difficulties to disable, due to the fact that they are grayed out.

    I found that in dipsw 12 bit 1 it was on and should be off.


    From this command, my life changed completely.


    Try this command and you may be as happy as I am. Dip12 bit 1 on off

  7. #7
    Senior Tech 250+ Posts tulintron's Avatar
    Join Date
    Jul 2014
    Location
    Belo Horizonte, Minas Gerais
    Posts
    277
    Rep Power
    16

    Re: C224e connection issues

    If you get a positive result, let us know ...

  8. #8
    Service Manager 1,000+ Posts
    C224e connection issues


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    2,336
    Rep Power
    82

    Re: C224e connection issues

    Quote Originally Posted by tulintron View Post
    I had problems different from yours, but they were related to the card reader and I also found many difficulties to disable, due to the fact that they are grayed out.

    I found that in dipsw 12 bit 1 it was on and should be off.


    From this command, my life changed completely.


    Try this command and you may be as happy as I am. Dip12 bit 1 on off
    Exactly what I was looking for! I will report back with the results.

    THANK YOU!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here