Results 1 to 7 of 7
  1. #1
    Technician
    Join Date
    Feb 2019
    Location
    Fife
    Posts
    14
    Rep Power
    2

    C258 Internal Print Issue

    Hello, looking for some advice concerning a C258 that is less than a year old. 53k clicks, low volume machine.

    I was called out to site for an unrelated issue to do with envelope mis feeds, appeared to be a logic error with jam at fuser.

    First thing I do is print a count sheet before cracking on with my work, the result I got from this was concerning. I have attached a scan of the front and back side of the document the machine printed.

    NOTE these are NOT the result of a COPY, this came out of the machine from an internal report print.

    I re printed the report and it came out OK, no weird zoom, shading or banding.

    Information:
    Firmware K7 - Upped to X4 on site to resolve the original issue, anomaly observed while on K7
    Self Diagnostics results: All Passed
    State confirmation: All TCR levels within expected levels
    TCR adjusts: Deafult - not touched
    Image Adjusts: Default - not touched
    K Dev: Visually inspected, mag roller perfect, unit still looks brand new. Contacts all clean. Halftone test prints perfect.
    K Drum: Visually inspected, charge roller not marked, drum surface OK. Contatcs all clean. Halftone test prints perfect.
    Service call history: No codes. No skew errors on maintenance screen (Initially suspected PH)

    Have escalated to support but was wondering if anyone else has experienced this issue and what was done to resolve. I suspect an issue with the MFPB but want to dig more before pulling the trigger on a warranty claim.

    It should be noted that I couldn't replicate the anomaly observed and the customer has had no problems with image quality. Just want to get some insight before this rears its head in x months time as its pretty much guaranteed to be out of warranty by then.

    Thanks for your time.
    Side1.jpgSide2.jpg

  2. #2
    Service Manager 1,000+ Posts
    C258 Internal Print Issue

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    2,480
    Rep Power
    56

    Re: C258 Internal Print Issue

    I've seen 2 like this, one was firmware the other needed a front side board (what the dv units plug into)
    Good luck., let us know.

  3. #3
    Service Manager 1,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    1,512
    Rep Power
    67

    Re: C258 Internal Print Issue

    Slammers, it looks digital but I never seen print like this myself. I could think down the line - PH unit, FSB(the one Synt mentioned), MFPB.

    On a memorable side note. You must be helluva tech. I see nothing but right steps you take. 9 out of 10 techs I know would ignore this single faulty page and leave.
    Good luck!
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  4. #4
    Trusted Tech 50+ Posts
    Join Date
    Sep 2008
    Location
    zavidovici
    Posts
    88
    Rep Power
    24

    Re: C258 Internal Print Issue

    laser poligon motor

  5. #5
    Service Technician 250+ Posts femaster's Avatar
    Join Date
    May 2011
    Location
    A Small City in MI
    Posts
    257
    Rep Power
    21

    Re: C258 Internal Print Issue

    Quote Originally Posted by tsbservice View Post
    9 out of 10 techs I know would ignore this single faulty page and leave.
    Must be some REALLY lousy techs in your area.
    Every problem should be addressed, no matter how insignificant it may seem at the time, because it will only get worse the more time you let it linger.
    Ricoh Service Tech for 7 year, now a Konica Minolta Service Tech for the last 6 years.
    My Ricoh knowledge is slowly dwindling away at this point. Many things have been lost to time...

  6. #6
    Senior Tech 100+ Posts Zesti's Avatar
    Join Date
    Jun 2009
    Posts
    174
    Rep Power
    23

    Re: C258 Internal Print Issue

    You may want to check electrical power connections as these can produce hell of print problems if there any loose connections and sparking.

  7. #7
    Technician
    Join Date
    Feb 2019
    Location
    Fife
    Posts
    14
    Rep Power
    2

    Re: C258 Internal Print Issue

    Hi folks.

    Sorry for the delay in getting back to you.

    I won't be back at this machine for a while now, service manager is handling this now due to the nature of the support agreement.
    Although, if it starts doing it on normal print jobs I will be at it in a flash!

    Typical bureaucracy getting in the way of some juicy diagnosis!

    I've seen 2 like this, one was firmware the other needed a front side board (what the dv units plug into)
    Good luck., let us know.
    I am hoping that the FW update I carried out has fixed it, just bizzare that i couldn't replicate the issue.

    Slammers, it looks digital but I never seen print like this myself. I could think down the line - PH unit, FSB(the one Synt mentioned), MFPB.
    I have seen some sort of similar artefacting due to bad ram and dying MFPB but never as a one-off, usually replicable results. This doesn't mean that its not however, the MFP demons work in mysterious ways sometimes.

    You may want to check electrical power connections as these can produce hell of print problems if there any loose connections and sparking.
    This is a good suggestion, the fact it was a one off, and I had just moved the machine to get access to the ports may lead to a physical connection issue. Will be getting the panels off and checking/re-seating connections the next time I am out at the machine.

    laser poligon motor
    This is something I did check, albeit briefly. I checked for the Skew Correction Error P-Code in tech mdoe, but didnt perform any other analysis other than check the service call history, which had no faults. Do you recommend I perform a Skew Correction procedure to check, or do you have a set process for testing the PH?

    Finally, cheers for the feedback. Still new to this but really starting to find my feet, will be trying to work my way up the chain for sure!
    I am currently the only tech servicing roughly 250 machines so if I ignore an issue, guess who has to deal with it at 16:30 on a Friday :P

    Thanks all for the suggestions. If and when I am back at this machine I will make sure to update this thread with any resolutions.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here