Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    3,689
    Rep Power
    74

    Re: Has anybody ever seen this before?

    Quote Originally Posted by Copier repairman View Post
    Attachment 44941Attachment 44942Attachment 44943
    This is a bad internal memory of the MFP board.
    Frequent repairs.
    Do you just re-flow the solder on the RAM chips or do you replace them?
    Whatever

  2. #12
    Senior Tech 100+ Posts Zesti's Avatar
    Join Date
    Jun 2009
    Posts
    176
    Rep Power
    23

    Re: Has anybody ever seen this before?

    Have had some kind of issues on C451-C452 series machines, some one above mentioned the internal RAM and I recon the same. But replacing the MFPB seems logical and you can try on the replacing the RAMS later....

  3. #13
    Trusted Tech 50+ Posts progoffice's Avatar
    Join Date
    Nov 2008
    Posts
    98
    Rep Power
    23

    Re: Has anybody ever seen this before?

    I replaced the MFPB today. I won't know for a while if this fixed my issue or not. As of now, things are printing fine.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here