Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Trusted Tech 50+ Posts progoffice's Avatar
    Join Date
    Nov 2008
    Posts
    96
    Rep Power
    23

    Has anybody ever seen this before?

    I'm currently troubleshooting a strange issue on a Muratec MFX-C5590 (Konica Minolta C558). Please see the attached sample. Copies are fine, print jobs from the User Box are fine, meter counts are fine, management lists are fine, gradation prints are fine, but network print jobs have lines, demo page has lines and configuration page has lines. I've never seen this before. I can restart the machine and things go back to normal, but the issue comes back. Hotline seems to think it's the MFP board, but I wanted to see if anywhere here has been down this road before.
    Attached Files Attached Files

  2. #2
    Senior Tech 250+ Posts
    Join Date
    Mar 2017
    Posts
    459
    Rep Power
    20

    Re: Has anybody ever seen this before?

    Image processiing for scanned images is done separatly from the print processing, however the image procssing board controls both. I would start here, but it's gonna be a big $$$ as everything is done on the main board. E

  3. #3
    Indentured Servant 500+ Posts D_L_P's Avatar
    Join Date
    Oct 2009
    Posts
    941
    Rep Power
    33

    Re: Has anybody ever seen this before?

    Not seen that exact pattern before, but have had similar issue. Remove the RAM, clean it with alcohol, and reseat it. If that doesn't work try replacing the memory.
    I've seen RAM cause diagonal lines similar to what you have. Another time it looked like snow/static on an old TV, but just in random places on the page, and then only from internal prints. Copies and regular prints were fine.

  4. #4
    Service Manager 1,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    1,512
    Rep Power
    67

    Re: Has anybody ever seen this before?

    This is very interesting. Never seen pattern like this but run full diagnostic and start from there. Unfortunately as Ed said it's gonna be expensive, my guess is also MFPB.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  5. #5
    Master Of The Obvious 10,000+ Posts
    Has anybody ever seen this before?

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    17,962
    Rep Power
    305

    Re: Has anybody ever seen this before?

    I have seen something like this from a bizhub C353. It was ONLY the bird test sheet. All other functions were normal. Since it was so narrowly limited I never looked more fully into it. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  6. #6
    Technician Copier repairman's Avatar
    Join Date
    Aug 2019
    Location
    hamyang
    Posts
    42
    Rep Power
    0

    Re: Has anybody ever seen this before?

    This is a bad internal memory of the MFP board.
    Frequent repairs.
    Entering into service mode If self-diagnosis is executed, NG is generated in work1.

  7. #7
    Trusted Tech 50+ Posts progoffice's Avatar
    Join Date
    Nov 2008
    Posts
    96
    Rep Power
    23

    Re: Has anybody ever seen this before?

    Quote Originally Posted by Copier repairman View Post
    This is a bad internal memory of the MFP board.
    Frequent repairs.
    Entering into service mode If self-diagnosis is executed, NG is generated in work1.
    I ran the self-diagnosis, but everything came back OK. I'm leaning towards replacing the MFP board.

  8. #8
    Technician Copier repairman's Avatar
    Join Date
    Aug 2019
    Location
    hamyang
    Posts
    42
    Rep Power
    0

    Re: Has anybody ever seen this before?

    20171117_113715_HDR.jpgMessage_1458002969550.jpg20151116_205555.jpg
    This is a bad internal memory of the MFP board.
    Frequent repairs.

  9. #9
    Trusted Tech 50+ Posts progoffice's Avatar
    Join Date
    Nov 2008
    Posts
    96
    Rep Power
    23

    Re: Has anybody ever seen this before?

    Thanks for the pics copier repairman. Did your issue correct itself with a machine restart like mine does? The pattern Im seeing looks a little different but similar in nature. I think well start with the MFP board as others have also recommended.

  10. #10
    Junior Member
    Join Date
    Jun 2012
    Location
    SoCal
    Posts
    6
    Rep Power
    0

    Re: Has anybody ever seen this before?

    Remove the dual scan image processing board at test, had similar and was ok when DSIP board was removed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here