Results 1 to 8 of 8
  1. #1
    Technician
    Join Date
    Jan 2020
    Location
    Greenwood, MS
    Posts
    21
    Rep Power
    1

    Bizhub 654e faded low density image/ Image registration error

    I have a 654e that shifts that starts making copies fine and then eventually shifts the image and cuts off the right side of the image; while printing some copies about halfway through images switch from normal density to extremely light, low density images. The drum unit is at 130K, transfer belt is at 115k, developing unit is at less than 5k (just replaced), TCR value is at 6.82%, and the the idc voltage is 4.8%, the gradation dark is at 418 and the hue is at 382; each of those three imaging units(drum, transfer belt, and developing unit) were replaced individually and the errors still occur. I also replaced the HV Board 2 and that didn't get it either. The copier has the G20- M0. ANY ideas?

  2. #2
    Technician
    Join Date
    Jan 2020
    Location
    Greenwood, MS
    Posts
    21
    Rep Power
    1

    Re: Bizhub 654e faded low density image/ Image registration error

    image stabilization, gradation adjustment, transfer belt cleaning and charging CH cleaning, was performed also

  3. #3
    Field Supervisor 500+ Posts
    Join Date
    Jan 2009
    Location
    UK
    Posts
    659
    Rep Power
    33

    Re: Bizhub 654e faded low density image/ Image registration error

    Check the actuator and return spring under the registration roller/paper dust remover.

    We’ve had these wear and stick causing this type of fault, particularly if the machine has done a reasonably high volume.

  4. #4
    Technician
    Join Date
    Jan 2020
    Location
    Greenwood, MS
    Posts
    21
    Rep Power
    1

    Re: Bizhub 654e faded low density image/ Image registration error

    Quote Originally Posted by tech51 View Post
    Check the actuator and return spring under the registration roller/paper dust remover.

    We’ve had these wear and stick causing this type of fault, particularly if the machine has done a reasonably high volume.
    I'm assuming that is for the registration error?or would that cause both problems

  5. #5
    Field Supervisor 500+ Posts
    Join Date
    Jan 2009
    Location
    UK
    Posts
    659
    Rep Power
    33

    Re: Bizhub 654e faded low density image/ Image registration error

    Quote Originally Posted by popup2u View Post
    I'm assuming that is for the registration error?or would that cause both problems
    Seems to cause both faults.

  6. #6
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    3,980
    Rep Power
    83

    Re: Bizhub 654e faded low density image/ Image registration error

    Stop the machine mid print and pull the transfer belt to check how much toner is not transfered.
    Also pull the drum and check the image density on there.

    Then you will have a better idea if the problem is with development, primary or secondary transfer.
    Whatever

  7. #7
    Technician
    Join Date
    Jan 2020
    Location
    Greenwood, MS
    Posts
    21
    Rep Power
    1

    Re: Bizhub 654e faded low density image/ Image registration error

    Just checked my actuator and it stuck as soon as I pressed it. I'll replace it and let you all know my results

  8. #8
    Technician
    Join Date
    Jan 2020
    Location
    Greenwood, MS
    Posts
    21
    Rep Power
    1

    Re: Bizhub 654e faded low density image/ Image registration error

    replacing the spring and actuator fixed my issues. Thank you all for the advice!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here