Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. #1
    Technician
    Join Date
    Jan 2020
    Location
    Greenwood, MS
    Posts
    21
    Rep Power
    1

    Bizhub C284 scan to email issue

    I have a laptop with windows 10 Home installed and my scan to folder was working but stopped work. I created a new shared folder and gave the user account read/write capabilities, turned on folder sharing and gave the user account full permissions ;I updated the firmware to the latest firmware (G20-M0), restarted the laptop, restarted the copier, turned on the Smb v1 is on. In the copiers information is entered as follows (see below) and if I go to the copier and select : Fax/Scan > Direct input > reference > Enter the workgroup name and host name > copier searches for users in the workgroup > Select the user account > and the when searching for shared folders it pops up with the message (can not connect to network). The copier was waiting for an APN so I switched it to a static IP and the jobs still failed to send, with the error reasoning being "Server Connection Error". I don't know what to do next.



    Host name: 192.168.0.0
    File Path: Test
    Username: user123
    Password: *********

  2. #2
    Service Manager 1,000+ Posts
    Bizhub C284 scan to email issue


    Join Date
    Sep 2011
    Location
    Perth, Western Australia
    Posts
    1,037
    Rep Power
    32

    Re: Bizhub C284 scan to email issue

    192.168.0.0 isn't a valid IP

    Sent from my Nokia 7 plus using Tapatalk

  3. #3
    Field Supervisor 500+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    983
    Rep Power
    20

    Re: Bizhub C284 scan to email issue

    IP address wrong. Fix it.
    Also make sure that on Windows 10 you have set up the private network. If you set "Public Network" you may have problems with SMB.

  4. #4
    Technician
    Join Date
    Jan 2020
    Location
    Greenwood, MS
    Posts
    21
    Rep Power
    1

    Re: Bizhub C284 scan to email issue

    lol I know the I.P. address is incorrect, I just didn't want to put my laptop's actual I.P. out there but as far as the file path is it correct for the C284e? Should I have it in all caps with no backslash, first letter capital with no backslash or either of those ways WITH a backslash.

  5. #5
    Aging Tech 2,500+ Posts
    Bizhub C284 scan to email issue

    copier addict's Avatar
    Join Date
    Jul 2013
    Location
    Desboro
    Posts
    2,837
    Rep Power
    75

    Re: Bizhub C284 scan to email issue

    Quote Originally Posted by popup2u View Post
    lol I know the I.P. address is incorrect, I just didn't want to put my laptop's actual I.P. out there but as far as the file path is it correct for the C284e? Should I have it in all caps with no backslash, first letter capital with no backslash or either of those ways WITH a backslash.
    If you have put the shared folder on the root of C then all you need is the name of the fold. It is case sensitive and no back slashes are needed. If you named your fold Test then you must put Test in the file path field.

  6. #6
    IT Manager 2,500+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    3,539
    Rep Power
    67

    Re: Bizhub C284 scan to email issue

    Quote Originally Posted by popup2u View Post
    lol I know the I.P. address is incorrect, I just didn't want to put my laptop's actual I.P. out there but as far as the file path is it correct for the C284e? Should I have it in all caps with no backslash, first letter capital with no backslash or either of those ways WITH a backslash.
    Doesn't matter on caps try the ip address of the pc instead of hostname. If that works check the dns settings

  7. #7
    Junior Member
    Join Date
    Mar 2016
    Posts
    8
    Rep Power
    0

    Re: Bizhub C284 scan to email issue

    Some of the windows 10 updates disable SMB by default. Check in your laptop under windows features to see that SMB is enabled.

  8. #8
    Service Manager 1,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    2,305
    Rep Power
    104

    Re: Bizhub C284 scan to email issue

    Quote Originally Posted by service.buck@gmail.com View Post
    Some of the windows 10 updates disable SMB by default. Check in your laptop under windows features to see that SMB is enabled.
    Agree, most likely that would be the case. SMBv1 disabled by Windows. OP just misleaded with thread title.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  9. #9
    Service Manager 2,500+ Posts
    Bizhub C284 scan to email issue

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    2,719
    Rep Power
    65

    Re: Bizhub C284 scan to email issue

    Just for my .02, windows any version 'home' edition is crap for scanning period.
    I did find if you create the shared folder in the public user folder it stays there.
    Also just fyi posting a class c IP does not matter at all.
    Any IP that starts with 192 is not seen on the Internet so keep that in mind. Paranoia not valid with class c addresses.

    Now for the OP issue
    a non e series copier is not capable to use smb v2v2 correctly.
    There were as mentioned a few win 10 updates that even messed up legit smb v2 scans.

    If you still have issues you can either upgrade the machine to something supported as all non e bizhub have discontinued suppirt.
    It's a dinosaur and needs to be upgraded with something from this decade.
    If they don't want to upgrade then use something like cuteFTP or another trusted FTP app and set it up that way.
    Home edition does not have ftp built in like the other editions.

    The machine is out of production and support. Best to upgrade or go back to windows XP pro.

    Of you want to use the machine for email you are SOL.

    Good luck.

  10. #10
    Technician
    Join Date
    Jan 2020
    Location
    Greenwood, MS
    Posts
    21
    Rep Power
    1

    Re: Bizhub C284e scan to email issue

    I'm sorry about the improperly labeled title. The machine is an e series machine, has windows 10 home edition (Version 1903),network is a private network and the copier SMB client and server are set to SMBv1/v2. I made sure that the smb1.0 is turned on the laptop. I have entered the file path as: Test and am using the ip address for the host name. I still get job uncompleted with the detail being server connection error. If I go to add it through the copier itself it'll notice the laptop in the workgroup on the copier but says: Folder connection error, after I select the laptop's name. I'm going crazy. I feel like I have the credentials correct but something isn't allowing it to work. I can scan to email and print just fine

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here