Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Service Manager 5,000+ Posts
    konica minolta 280 stripe when printing

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    7,800
    Rep Power
    163

    Re: konica minolta 280 stripe when printing

    Quote Originally Posted by Mitch Barron View Post
    that isn't the gradation sheets requested...

  2. #12
    Senior Tech 100+ Posts Mitch Barron's Avatar
    Join Date
    Mar 2013
    Location
    Näfels
    Posts
    141
    Rep Power
    16

    Re: konica minolta 280 stripe when printing

    Quote Originally Posted by Synthohol View Post
    why not just print and post the 4 gradation and halftone test patterns in service mode? a lot can be diagnosed from the output. the printed images do not really help since its process black

    Sineo+284sh20051818062.pdfSineo+284sh20051818061.pdfSineo+284sh20051818060.pdfSineo+284sh20051818053.pdfSineo+284sh20051818052.pdfSineo+284sh20051818051.pdf


    I have change the laser, I have tried swaping the drums from one place to another, I have change the developes with used ones that where working in other machine but same I got these lines hope you guys can see them.

  3. #13
    Senior Tech 100+ Posts Mitch Barron's Avatar
    Join Date
    Mar 2013
    Location
    Näfels
    Posts
    141
    Rep Power
    16

    Re: konica minolta 280 stripe when printing

    Quote Originally Posted by Phil B. View Post
    that isn't the gradation sheets requested...
    no sorry, that was one dark color that I printed that is more visible the other when you scanned them.

  4. #14
    Service Manager 2,500+ Posts
    konica minolta 280 stripe when printing

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    2,634
    Rep Power
    63

    Re: konica minolta 280 stripe when printing

    with all due respect, the scans provided are not what i use to diagnose cq.
    only the 1 black gradation page is remotely helpful.
    can you print the same original job in monochrome? if there is no fade then black is not the issue.
    have you stopped the job at different intervals and looked at the belt and fuser?
    need to see if its in development or transfer. this is all process of elimination.
    could even be dirty/worn trans belt bushings/roller.

  5. #15
    Service Manager 1,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    2,040
    Rep Power
    92

    Re: konica minolta 280 stripe when printing

    Ok, not drums,devs, laser. Few left like ITB and sensors. Did you cleaned ITB sensors front and rear? Any warnings or codes? Are they using compatible toners? With such old but good model many copy shops are running their business with non genuine toners.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  6. #16
    Senior Tech 100+ Posts Mitch Barron's Avatar
    Join Date
    Mar 2013
    Location
    Näfels
    Posts
    141
    Rep Power
    16

    Re: konica minolta 280 stripe when printing

    Quote Originally Posted by Synthohol View Post
    with all due respect, the scans provided are not what i use to diagnose cq.
    only the 1 black gradation page is remotely helpful.
    can you print the same original job in monochrome? if there is no fade then black is not the issue.
    have you stopped the job at different intervals and looked at the belt and fuser?
    need to see if its in development or transfer. this is all process of elimination.
    could even be dirty/worn trans belt bushings/roller.
    I had it set another transfer belt but same problem, I will try now wiht a fuser from another machine and see what is the outcome with that I will keep posting.

  7. #17
    Senior Tech 100+ Posts Mitch Barron's Avatar
    Join Date
    Mar 2013
    Location
    Näfels
    Posts
    141
    Rep Power
    16

    Re: konica minolta 280 stripe when printing

    Quote Originally Posted by tsbservice View Post
    Ok, not drums,devs, laser. Few left like ITB and sensors. Did you cleaned ITB sensors front and rear? Any warnings or codes? Are they using compatible toners? With such old but good model many copy shops are running their business with non genuine toners.
    all good quality toners from konica. I had clean sensors and changing transfer belt but same, no the machine gives me no error code.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here