Results 1 to 10 of 10
  1. #1
    Senior Tech 250+ Posts
    Join Date
    Oct 2008
    Location
    Long Island, NY
    Posts
    310
    Rep Power
    27

    I-series colors off at install

    I've run into this problem on a few of the compact i-series machines (C4050i/3350i). Upon install, the internal demo page shows the color bars off a bit (red is slightly orange, green is more of an olive green). Running gradation adjustment doesn't help. The customers have been living with it for now, probably not even noticing since they're low-volume desktop machines. Any idea what this could be?

  2. #2
    Service Manager 2,500+ Posts
    I-series colors off at install

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    2,725
    Rep Power
    65

    Re: I-series colors off at install

    OEM toner? just asking.
    color is crappy, i agree.

  3. #3
    Service Manager 1,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    2,333
    Rep Power
    105

    Re: I-series colors off at install

    Quote Originally Posted by Synthohol View Post
    OEM toner? ...
    Off topic:

    Rofl, really you dare that

    Back on topic.
    My apologies to TS. Had only few in the field. I-series are not what used to be especially comparing A4 models to older A3 models.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  4. #4
    Service Manager 1,000+ Posts
    Join Date
    Mar 2013
    Location
    Meridian, MS
    Posts
    1,046
    Rep Power
    34

    Re: I-series colors off at install

    Quote Originally Posted by mascan42 View Post
    I've run into this problem on a few of the compact i-series machines (C4050i/3350i). Upon install, the internal demo page shows the color bars off a bit (red is slightly orange, green is more of an olive green). Running gradation adjustment doesn't help. The customers have been living with it for now, probably not even noticing since they're low-volume desktop machines. Any idea what this could be?
    Sounds like it's a bit heavy on the yellow!!! You should be able to manually dial the yellow down a notch or two in service mode & then lock it in!!!I-series colors off at install

    Sent from my SM-N950U1 using Tapatalk
    REACH FOR THE STARS!!!
    Konica Minolta Planetariums!
    https://www.konicaminolta.com/planet...gma/index.html

  5. #5
    Service Manager 1,000+ Posts
    I-series colors off at install


    Join Date
    Sep 2011
    Location
    Perth, Western Australia
    Posts
    1,043
    Rep Power
    32

    Re: I-series colors off at install

    the C3320i series have a bulletin high TCR.

    Also i found with the C360i the GDI demo page colours looked off until i re did stab with good quality paper instead of the crappy office paper most offices use

  6. #6
    Service Manager 1,000+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    1,004
    Rep Power
    22

    Re: I-series colors off at install

    I've found toner in the glass of the laser unit several times, so try cleaning it with your magic wand.

  7. #7
    Step aside, noob 1,000+ Posts EarthKmTech's Avatar
    Join Date
    May 2009
    Location
    Gigety
    Posts
    2,012
    Rep Power
    59

    Re: I-series colors off at install

    I series did introduce more vibrant colour palet aparently - it can be disabled and there is a bulletin on it somewhere.

    It was mentioned to change it back if the customer prefers the printed colours from the older series machines.

    Not very helpfull but i remember someone mentioning this.
    If at first you don't succeed, try the way I told you how to do it in the first place.

  8. #8
    Junior Member
    Join Date
    Nov 2017
    Location
    luton
    Posts
    3
    Rep Power
    0

    Re: I-series colors off at install

    You can return to the conventional color reproduction by using Soft Dip SW 153, bit 6 (Hex 40)

    After setting the softswith please Initialize and Image Stabilization followed by Gradation.

  9. #9
    Field Supervisor 500+ Posts
    Join Date
    Apr 2008
    Location
    Sofia
    Posts
    685
    Rep Power
    34

    Re: I-series colors off at install

    Use latest firmware G00-7D. Two of the predecessors targeted a print quality proplems.

    BR
    I'll never ask if I didn't check user manual, service manual, parts list, BSI/TNI/TAD... web, existing threads.

  10. #10
    Service Manager 1,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    2,333
    Rep Power
    105

    Re: I-series colors off at install

    Quote Originally Posted by gareth577 View Post
    You can return to the conventional color reproduction by using Soft Dip SW 153, bit 6 (Hex 40)

    After setting the softswith please Initialize and Image Stabilization followed by Gradation.
    Agree on that. Also under PCL driver “Image Quality Setting” default Document/Photo corresponds to what Konica call “Memory Color”.
    They KM have stupid theory how adoption of color matching that corresponds to “Memory Color” will make user experience better and so bla-bla.
    Basically making colors more vivid than real like on some smartphones, etc.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here