Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 42
  1. #31
    Service Manager 1,000+ Posts
    Join Date
    Mar 2013
    Location
    Meridian, MS
    Posts
    1,154
    Rep Power
    45

    Re: C300i - Color Cast on Scans

    Quote Originally Posted by mkonkelz View Post
    Normally i don`t use bleed removal, but for test purposes on this i did, and nothing changed.
    YIKES!!!...all MAGENTA?! ...were you trying to do a color substitution/color replacement test??? Looks like the M component of a C-M-Y Separation!!!...but you're just scanning and not printing?!C300i - Color Cast on Scans

    Sent from my SM-N950U1 using Tapatalk
    REACH FOR THE STARS!!!
    Konica Minolta Planetariums!
    https://www.konicaminolta.com/planet...gma/index.html

  2. #32
    Technician
    C300i - Color Cast on Scans


    Join Date
    Dec 2019
    Location
    Karlsruhe
    Posts
    47
    Rep Power
    4

    Re: C300i - Color Cast on Scans

    Quote Originally Posted by qbert69 View Post
    YIKES!!!...all MAGENTA?! ...were you trying to do a color substitution/color replacement test??? Looks like the M component of a C-M-Y Separation!!!...but you're just scanning and not printing?!C300i - Color Cast on Scans

    Sent from my SM-N950U1 using Tapatalk
    Yes, printing is all fine. It only appears on scans.

  3. #33
    Service Manager 1,000+ Posts
    Join Date
    Mar 2013
    Location
    Meridian, MS
    Posts
    1,154
    Rep Power
    45

    Re: C300i - Color Cast on Scans

    Quote Originally Posted by mkonkelz View Post
    Normally i don`t use bleed removal, but for test purposes on this i did, and nothing changed.
    Color cast scanned image is showing a heavy magenta component where there should be none!!! The only "real" color components in the scan should be Red, Green & Blue, since the CMY is not introduced into the equation until print processing!!!

    Sent from my SM-N950U1 using Tapatalk
    REACH FOR THE STARS!!!
    Konica Minolta Planetariums!
    https://www.konicaminolta.com/planet...gma/index.html

  4. #34
    Service Manager 2,500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    4,353
    Rep Power
    196

    Re: C300i - Color Cast on Scans

    Quote Originally Posted by mkonkelz View Post
    Hi everyone,

    i have a problem withy my scans having a magenta color cast. This behavior occurs randomly, maybe once out of 10 scans.
    The whole document will have the color cast, it doesn`t matter how many pages, or which settings (resolution e.g.)

    I attached two PDFs with one having the cast and one scanned normally as it should be:

    Attachment 45906

    Attachment 45905

    Scanner: DF-714 DualScan
    Firmware: AA2J0Y0-0100-G00-7B(00) - Function Version: 1.0

    Settings are alle pretty much standard. No additional software installed.
    7B firmware should be at Function Version: 2.0
    I would try later special FW just for a good measure.
    Strange problem. Don't think you can resolve it yourself even with great advices from techs here especially so intermittent and from both DF and glass. Claim it to KM dealership. Let us know.
    Good luck.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  5. #35
    Service Manager 1,000+ Posts
    Join Date
    Mar 2013
    Location
    Meridian, MS
    Posts
    1,154
    Rep Power
    45

    Re: C300i - Color Cast on Scans

    Quote Originally Posted by tsbservice View Post
    7B firmware should be at Function Version: 2.0
    I would try later special FW just for a good measure.
    Strange problem. Don't think you can resolve it yourself even with great advices from techs here especially so intermittent and from both DF and glass. Claim it to KM dealership. Let us know.
    Good luck.
    Were you able to get a sample from him? He just sent me one & it looks like a color substitution/ replacement!!!C300i - Color Cast on Scans


    Sent from my SM-N950U1 using Tapatalk
    REACH FOR THE STARS!!!
    Konica Minolta Planetariums!
    https://www.konicaminolta.com/planet...gma/index.html

  6. #36
    Technician
    C300i - Color Cast on Scans


    Join Date
    Dec 2019
    Location
    Karlsruhe
    Posts
    47
    Rep Power
    4

    Re: C300i - Color Cast on Scans

    I attached the sample to Post #1

  7. #37
    Service Manager 1,000+ Posts
    Join Date
    Mar 2013
    Location
    Meridian, MS
    Posts
    1,154
    Rep Power
    45

    Re: C300i - Color Cast on Scans

    Quote Originally Posted by qbert69 View Post
    Were you able to get a sample from him? He just sent me one & it looks like a color substitution/ replacement!!!C300i - Color Cast on Scans


    Sent from my SM-N950U1 using Tapatalk
    Green is the direct complement of magenta...direct opposite on the color wheel....green ccd component missing...not being processed!!!C300i - Color Cast on ScansC300i - Color Cast on Scans

    Sent from my SM-N950U1 using Tapatalk
    REACH FOR THE STARS!!!
    Konica Minolta Planetariums!
    https://www.konicaminolta.com/planet...gma/index.html

  8. #38
    Technician
    C300i - Color Cast on Scans


    Join Date
    Dec 2019
    Location
    Karlsruhe
    Posts
    47
    Rep Power
    4

    Re: C300i - Color Cast on Scans

    Quote Originally Posted by tsbservice View Post
    7B firmware should be at Function Version: 2.0
    I would try later special FW just for a good measure.
    Strange problem. Don't think you can resolve it yourself even with great advices from techs here especially so intermittent and from both DF and glass. Claim it to KM dealership. Let us know.
    Good luck.
    Would be great if someone could provide me a newer firmware to install.

    When i can`t solve the problem i`ll call the KM dealer.

    I think the chances are pretty high, that this is a software problem? No?

  9. #39
    Service Manager 1,000+ Posts
    Join Date
    Mar 2013
    Location
    Meridian, MS
    Posts
    1,154
    Rep Power
    45

    Re: C300i - Color Cast on Scans

    I would check & re-seat all electrical connectors pertaining to the scanner connection!...that is, if you're a tech! Otherwise call a local tech!C300i - Color Cast on ScansC300i - Color Cast on Scans

    Sent from my SM-N950U1 using Tapatalk
    REACH FOR THE STARS!!!
    Konica Minolta Planetariums!
    https://www.konicaminolta.com/planet...gma/index.html

  10. #40
    Service Manager 1,000+ Posts
    Join Date
    Mar 2013
    Location
    Meridian, MS
    Posts
    1,154
    Rep Power
    45

    Re: C300i - Color Cast on Scans

    Get a local tech involved or the dealer it was purchased from!!!C300i - Color Cast on ScansC300i - Color Cast on Scans

    Sent from my SM-N950U1 using Tapatalk
    REACH FOR THE STARS!!!
    Konica Minolta Planetariums!
    https://www.konicaminolta.com/planet...gma/index.html

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here