Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Technician
    Bizhub C353 "Install the imaging unit and close all doors" error


    Join Date
    Jun 2015
    Location
    colgate
    Posts
    22
    Rep Power
    11

    Re: Bizhub C353 "Install the imaging unit and close all doors" error

    Thanks for the reply. No I did not. I dont know how to do that or where those dip switches are located. I will look in the web tonight along with the manual and try and figure out how to do this

  2. #12
    Junior Member
    Join Date
    Jun 2015
    Location
    Chesterfield
    Posts
    9
    Rep Power
    0

    Re: Bizhub C353 "Install the imaging unit and close all doors" error

    Have you recently inserted any new toners?

    Do you use genuine or compat toners, Iíve had it before with the chip on one of the compat toners was at fault, and it was causing the machine to ask for all IUís & toners to be installed...


    Sent from my iPhone using Tapatalk

  3. #13
    Technician
    Bizhub C353 "Install the imaging unit and close all doors" error


    Join Date
    Jun 2015
    Location
    colgate
    Posts
    22
    Rep Power
    11

    Re: Bizhub C353 "Install the imaging unit and close all doors" error

    U did rebuild one of the imaging units and when I installed it was when I had this error. I tried the new and old chip and got the same issue. I also installed a new I believe it is called transfer roller in the machine

  4. #14
    Technician
    Bizhub C353 "Install the imaging unit and close all doors" error


    Join Date
    Jun 2015
    Location
    colgate
    Posts
    22
    Rep Power
    11

    Re: Bizhub C353 "Install the imaging unit and close all doors" error

    Please tell me if I was trying to change the dipsw correctly

    I pressed stop 00 stop 01 and that brings up a menu
    I went to system 2
    Under there was software switch settings
    in the first box I typed 51
    In the 2nd box I left alone
    in the bottom box I changed the first 0 to an f
    I pressed fix

    I did the same for 55 except input the correct numbers
    BUT when I exited out of that screen and went back to the standard screen the error was still there
    Then I rebooted the printer and the error was still there
    I also did a trouble reset and the error was still there
    When I went back into the software switch settings and would type in 51 or 55 in the first box the things I typed into the boxes were not there. It was back to the default I believe 0's

    Am I doing this wrong?

    Thanks
    Andy

  5. #15
    Service Manager 2,500+ Posts
    Bizhub C353 "Install the imaging unit and close all doors" error

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    2,937
    Rep Power
    83

    Re: Bizhub C353 "Install the imaging unit and close all doors" error

    no, you did it correctly.
    time for a new machine.
    In June 2017 that machine was officially discontinued and no longer supported (except supplies).

    honestly, you can buy a lease return newer machine for the cost of 1 board for that dinosaur.
    check the 3 gold pins that contact the chip on the IU. maybe one is bent. thats best case scenario.

  6. #16
    Field Service Technician 250+ Posts femaster's Avatar
    Join Date
    May 2011
    Location
    A Small City in MI
    Posts
    482
    Rep Power
    29

    Re: Bizhub C353 "Install the imaging unit and close all doors" error

    Quote Originally Posted by bgolpmp View Post
    BUT when I exited out of that screen and went back to the standard screen the error was still there
    Then I rebooted the printer and the error was still there
    I also did a trouble reset and the error was still there
    When I went back into the software switch settings and would type in 51 or 55 in the first box the things I typed into the boxes were not there. It was back to the default I believe 0's

    Am I doing this wrong?

    Thanks
    Andy
    It sounds like you don't have a new enough firmware installed. It's been a long time since I've had to set this model, but I believe the Long Life functionality you are looking for came in one of the later firmware versions. Most likely the version on your machine is prior to those switch settings being implemented. That and I don't think it would have helped out your situation anyway, as it sounds like it thinks the units aren't even installed, so long life settings wouldn't do you any good in that case anyway.
    Ricoh Service Tech for 7 year, now a Konica Minolta Service Tech for the last 6 years.
    My Ricoh knowledge is slowly dwindling away at this point. Many things have been lost to time...

  7. #17
    Technician
    Bizhub C353 "Install the imaging unit and close all doors" error


    Join Date
    Jun 2015
    Location
    colgate
    Posts
    22
    Rep Power
    11

    Re: Bizhub C353 "Install the imaging unit and close all doors" error

    And I suppose there is no way I can get my hands on an updated firmware to try?????

  8. #18
    Technician
    Bizhub C353 "Install the imaging unit and close all doors" error


    Join Date
    Jun 2015
    Location
    colgate
    Posts
    22
    Rep Power
    11

    Re: Bizhub C353 "Install the imaging unit and close all doors" error

    I also contributed to this site!! I am so grateful for all the help I am getting and think that is the least I can do is to keep the site going!

  9. #19
    Service Manager 2,500+ Posts
    Bizhub C353 "Install the imaging unit and close all doors" error

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    2,937
    Rep Power
    83

    Re: Bizhub C353 "Install the imaging unit and close all doors" error

    PM sent!

  10. #20
    Technician
    Bizhub C353 "Install the imaging unit and close all doors" error


    Join Date
    Jun 2015
    Location
    colgate
    Posts
    22
    Rep Power
    11

    Re: Bizhub C353 "Install the imaging unit and close all doors" error

    Thanks!!!!! It is awesome how helpful everyone is on here! I will let you know if this fixes it. I found a 128mb compact flash laying around but I can't find a reader for it!!! I thought the reader would be the easy part

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here