Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11
    Field Supervisor 500+ Posts
    Join Date
    Mar 2017
    Posts
    666
    Rep Power
    26

    Re: C654 network port issue.

    The NIC is protected against surges. if it took a hit you would see symptoms like this..Once an active cable is plugged in you should see activity regardless is actual communicaiton is happening. If you don't get any activity plugged into a known working laptop then you may have to replace the system board. E

  2. #12
    Service Manager 1,000+ Posts
    C654 network port issue.


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    2,350
    Rep Power
    82

    Re: C654 network port issue.

    I lost four C654's in one building to surge from lightning storm. Funny thing is they all were on the good big square surge protectors! Problem was only the power cord was protected. They didn't have the net & phone cables plugged into the surge protector. Surge went through the net cables. Could copy but no print or scan. I believe the net port activity lights were on with at least one of the machines but not all and the MFP boards were bad. All repaired by Hytec dealers services and all working great again.

    Just a side note, 3 other machines on same network did not get damaged. One with no surge protector at all! Their IT people now have all the machines utilizing the surge protectors with ALL cables going through them.

  3. #13
    Service Manager 5,000+ Posts
    C654 network port issue.

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    8,344
    Rep Power
    180

    Re: C654 network port issue.

    Quote Originally Posted by copyman View Post
    I lost four C654's in one building to surge from lightning storm. Funny thing is they all were on the good big square surge protectors! Problem was only the power cord was protected. They didn't have the net & phone cables plugged into the surge protector. Surge went through the net cables. Could copy but no print or scan. I believe the net port activity lights were on with at least one of the machines but not all and the MFP boards were bad. All repaired by Hytec dealers services and all working great again.

    Just a side note, 3 other machines on same network did not get damaged. One with no surge protector at all! Their IT people now have all the machines utilizing the surge protectors with ALL cables going through them.
    these are GREAT surge units... some have RJ45 & phone all outlets (115v) are surge protected ... the mini's are good for stand alone MFP's .. they

    DO have a warranty with repair/replacement clauses .

    ESP Digital QC Surge Protectors - Syratec

  4. #14
    Service Manager 1,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    2,362
    Rep Power
    106

    Re: C654 network port issue.

    Quote Originally Posted by copyman View Post
    I lost four C654's in one building to surge from lightning storm. Funny thing is they all were on the good big square surge protectors! Problem was only the power cord was protected. They didn't have the net & phone cables plugged into the surge protector. Surge went through the net cables. Could copy but no print or scan. I believe the net port activity lights were on with at least one of the machines but not all and the MFP boards were bad. All repaired by Hytec dealers services and all working great again.

    Just a side note, 3 other machines on same network did not get damaged. One with no surge protector at all! Their IT people now have all the machines utilizing the surge protectors with ALL cables going through them.
    Yea I remember you posted about this situation with several machines failed NIC on MFP boards. Just waited for you to come and tell him from experience.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  5. #15
    Master Of The Obvious 10,000+ Posts
    C654 network port issue.

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    18,264
    Rep Power
    314

    Re: C654 network port issue.

    I think I'd check for a duplicate IP. And definitely try connecting directly to the laptop. I've seem machines lose network connection because of dupes, and power issues. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  6. #16
    KonicaMinolta Senior Tech 250+ Posts srvctec's Avatar
    Join Date
    Oct 2009
    Location
    Central Kansas
    Posts
    434
    Rep Power
    39

    Re: C654 network port issue.

    Quote Originally Posted by copyman View Post
    I lost four C654's in one building to surge from lightning storm. Funny thing is they all were on the good big square surge protectors! Problem was only the power cord was protected. They didn't have the net & phone cables plugged into the surge protector. Surge went through the net cables. Could copy but no print or scan. I believe the net port activity lights were on with at least one of the machines but not all and the MFP boards were bad. All repaired by Hytec dealers services and all working great again.

    Just a side note, 3 other machines on same network did not get damaged. One with no surge protector at all! Their IT people now have all the machines utilizing the surge protectors with ALL cables going through them.
    I had a full contract customer with a C284e that had a surge protector provided by us and all cords plugged in protecting everything (fax, network and power) when we set it up. They decided to move the machine and that the box wasn't needed in the new location in another building but left it by the machine (go figure!). Lighting storm took out the machine via the network cable and they were whining about having to pay for it. I explained that had you left all the cables plugged into the surge protector, the machine most likely would still be working. Charged them something around $1600 for everything, including another trip back for other related issues. They lost all their computers and internet modem in the same storm so they just filed an insurance claim anyway.
    Started in the copier service business in the fall of 1988 and have worked at the same company since then, now the senior tech, since 2000.

  7. #17
    KonicaMinolta Senior Tech 250+ Posts srvctec's Avatar
    Join Date
    Oct 2009
    Location
    Central Kansas
    Posts
    434
    Rep Power
    39

    Re: C654 network port issue.

    Quote Originally Posted by qbert69 View Post
    You should be able to do a network settings initialization either in the administrative mode at the panel or in service mode.
    Just thought I'd give kudos to this advice. We had a C654 in our sister company's office that we consolidated last December and brought all their people and equipment into our offices. Just prior to that transition there was a huge lightening storm and the C654 wouldn't print. I went over and investigated but there were no network lights at the port, although the machine worked fine in every other way. We just swapped out the machine with another used one we had and put the C654 in our shop in case anyone needed just a copier since we thought it needed a new MFPB.

    After reading this thread a few days ago, I wondered if I could just initialize the network settings and get it to print again. I just did that and it works!! We had no idea one could fix this issue simply by clearing the network settings in service mode (we initialize everything in that same area of the service mode whenever we get in used machines from customers). I've replaced more than one MFPB on this and the e series with the exact same symptoms, always under warranty but still costs time to deal with. Now, my go to solution will be to try this first and see if it works. Nothing to lose and lots of time and headache of board replacement to save.

    Weird that it makes the LAN LEDs not light up when something like this happens. I wonder if the surge just scrambles everything in the network portion of the MFPB and makes it seem dead.
    Started in the copier service business in the fall of 1988 and have worked at the same company since then, now the senior tech, since 2000.

  8. #18
    Service Manager 1,000+ Posts
    Join Date
    Mar 2012
    Posts
    1,008
    Rep Power
    33

    Re: C654 network port issue.

    After reading this thread, it occurred to me that I have not seen anything on these models for NVram initialize/NIC settings reset like on the older series.

    Do that FW exist for these models or was that scrapped?

  9. #19
    Service Manager 2,500+ Posts
    C654 network port issue.

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    2,738
    Rep Power
    65

    Re: C654 network port issue.

    initialize has been around for a while in service mode.
    the 552_652 had network initialize if thats what you mean?

  10. #20
    Service Manager 1,000+ Posts
    Join Date
    Mar 2012
    Posts
    1,008
    Rep Power
    33

    Re: C654 network port issue.

    Quote Originally Posted by Synthohol View Post
    initialize has been around for a while in service mode.
    the 552_652 had network initialize if thats what you mean?
    I am not sure about the x52 series but there was a Special Firmware for some older models that you would load on a CF card which had two options for "NVram initialize" or "NIC settings reset."

    I am assuming the KM is not doing this anymore after finding no mention of it in the Active Solutions & Service Manual.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here