Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Technician Terna247's Avatar
    Join Date
    Jan 2019
    Location
    Makurdi, Benue
    Posts
    36
    Rep Power
    4

    Unhappy Image transfer belt with heavy CMY toner during stabilization.

    Hi, working on this old model BIZHUB C451.
    First of all I was called for a 225B error code (black PC drum motor)
    Changed the motor no luck
    Changed the MACHINE drive unit, no luck!
    Changed the PRCB, no luck!
    The power board solved the problem.
    BUT then, in between, there was a code that popped out that made me got to the IPB board located at the ADF glass, I only unseat the connectors and got them back.
    PROBLEM here is I noticed the ADF connector was partially broken, but was still working...
    But after a light service, connected back...
    I saw a jam notice.
    I removed the the ADF connector and run the machine without it.
    Finally, that machine picked properly but was unable to test the machine PERSONALLY cos there was no toner.
    The next day I was called back that after the toner REFILLING, there was a loud notice heard in the machine. Of course that was the ITB GEAR.
    changed it.
    Machine ran, stabilized, ready to copy.
    But this is the PROBLEM;
    heavy CMY....... (NO K). Never seen anything like this from my experience.

  2. #2
    Technician mayorg's Avatar
    Join Date
    Feb 2015
    Location
    city
    Posts
    31
    Rep Power
    11

    Re: Image transfer belt with heavy CMY toner during stabilization.

    Quote Originally Posted by Terna247 View Post
    Hi, working on this old model BIZHUB C451.
    First of all I was called for a 225B error code (black PC drum motor)
    Changed the motor no luck
    Changed the MACHINE drive unit, no luck!
    Changed the PRCB, no luck!
    The power board solved the problem.
    BUT then, in between, there was a code that popped out that made me got to the IPB board located at the ADF glass, I only unseat the connectors and got them back.
    PROBLEM here is I noticed the ADF connector was partially broken, but was still working...
    But after a light service, connected back...
    I saw a jam notice.
    I removed the the ADF connector and run the machine without it.
    Finally, that machine picked properly but was unable to test the machine PERSONALLY cos there was no toner.
    The next day I was called back that after the toner REFILLING, there was a loud notice heard in the machine. Of course that was the ITB GEAR.
    changed it.
    Machine ran, stabilized, ready to copy.
    But this is the PROBLEM;
    heavy CMY....... (NO K). Never seen anything like this from my experience.
    Clean the flex between the laser unit

    Sent from my SM-G960U using Tapatalk

  3. #3
    Technician Terna247's Avatar
    Join Date
    Jan 2019
    Location
    Makurdi, Benue
    Posts
    36
    Rep Power
    4

    Re: Image transfer belt with heavy CMY toner during stabilization.

    Which of the flex?
    I got the PH got, cleaned all the flexes there. No warning codes either. Usually that's what works for me, this time around, no luck, I did even replaced one of the units to check if it was from the electro chargers, but no.

  4. #4
    Senior Tech 100+ Posts Zesti's Avatar
    Join Date
    Jun 2009
    Posts
    185
    Rep Power
    24

    Re: Image transfer belt with heavy CMY toner during stabilization.

    Quote Originally Posted by Terna247 View Post
    Hi, working on this old model BIZHUB C451.
    First of all I was called for a 225B error code (black PC drum motor)
    Changed the motor no luck
    Changed the MACHINE drive unit, no luck!
    Changed the PRCB, no luck!
    The power board solved the problem.
    BUT then, in between, there was a code that popped out that made me got to the IPB board located at the ADF glass, I only unseat the connectors and got them back.
    PROBLEM here is I noticed the ADF connector was partially broken, but was still working...
    But after a light service, connected back...
    I saw a jam notice.
    I removed the the ADF connector and run the machine without it.
    Finally, that machine picked properly but was unable to test the machine PERSONALLY cos there was no toner.
    The next day I was called back that after the toner REFILLING, there was a loud notice heard in the machine. Of course that was the ITB GEAR.
    changed it.
    Machine ran, stabilized, ready to copy.
    But this is the PROBLEM;
    heavy CMY....... (NO K). Never seen anything like this from my experience.
    What do you mean by Heavy CMY???, can you put some sample...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here