Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8
  1. #1
    Field Supervisor 500+ Posts
    ic-313 2.2V wont activate...


    Join Date
    Dec 2008
    Location
    Baltimore, Maryland
    Posts
    793
    Rep Power
    32

    ic-313 2.2V wont activate...

    Was on 2.2v failed hard drive and memory. upgraded and replaced both. Now wont activate with clean install.

    EFI is little help.

    am i stuck rolling back to V 1.2? or can this be solved?


    Customer Service

  2. #2
    Service Manager 2,500+ Posts
    ic-313 2.2V wont activate...

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    2,869
    Rep Power
    80

    Re: ic-313 2.2V wont activate...

    Was it running win xp or 7 or 10?
    The windows license key sticker is not valid?
    I have a few fierys in my basement I converted into win 10 workstations but I remember using the key from another fiery to get one going running the real fiery system software.
    Xp is no longer supported and I don't think the win7 ones update either.
    You may need to roll back and see if it will let you patch it to 2.2.
    Yes it will take hours but if it works.....
    Also rumor has it that KMSPICO works too.

  3. #3
    Field Supervisor 500+ Posts
    ic-313 2.2V wont activate...


    Join Date
    Dec 2008
    Location
    Baltimore, Maryland
    Posts
    793
    Rep Power
    32

    Re: ic-313 2.2V wont activate...

    only has a LTSC/LTSB windows 10 sticker.


    i know it was working when i got to it on V1.3 (i think).

    ill try that road if they don't write back tonight...
    take a long time, takes forever. 4 DVD to install, 2 more for 2.2 maybe more.

    my one dealer says 2.2 upgrade is not even available...


    not worried about activating windows 10, worried that EFI looks for the bios? or the windows 10 key.

    was also told to do it offline. so it will let you send them a code to activate.

  4. #4
    Service Manager 1,000+ Posts
    ic-313 2.2V wont activate...


    Join Date
    Mar 2012
    Posts
    1,117
    Rep Power
    41

    Re: ic-313 2.2V wont activate...

    Quote Originally Posted by Synthohol View Post
    Also rumor has it that KMSPICO works too.
    Shhhhh

  5. #5
    Field Supervisor 500+ Posts
    ic-313 2.2V wont activate...


    Join Date
    Dec 2008
    Location
    Baltimore, Maryland
    Posts
    793
    Rep Power
    32

    Re: ic-313 2.2V wont activate...

    So what i have learned.....

    IS EFI are a pain to deal with...

    Think it needs a legit V2.0 update. Rolling back to 1.2v make sure everything works.
    Last edited by methogod; 08-06-2020 at 04:28 AM. Reason: Jumped too soon...

  6. #6
    Service Manager 1,000+ Posts
    ic-313 2.2V wont activate...


    Join Date
    Mar 2012
    Posts
    1,117
    Rep Power
    41

    Re: ic-313 2.2V wont activate...

    Quote Originally Posted by methogod View Post
    So what i have learned.....

    IS EFI are a pain to deal with...

    Think it needs a legit V2.0 update. Rolling back to 1.2v make sure everything works.
    EFI is worthless if there was a company that I can call a total cnt that is one of them.. KM notwithstaning...

    Sorry I have noth nothing...

  7. #7
    Field Supervisor 500+ Posts
    ic-313 2.2V wont activate...


    Join Date
    Dec 2008
    Location
    Baltimore, Maryland
    Posts
    793
    Rep Power
    32

    Re: ic-313 2.2V wont activate...

    EFI as a support system is not bad. Been chating with jorgan from efi back and forth. After no luck with 2.2v (never authorized LAC).

    Clean installed 1.2 and got an error, send error transcript to jorgan and he emailed me different ISO then i got from EFI and MKM.


    Still have issues sharing folders, but its printing.

  8. #8
    Service Manager 1,000+ Posts
    ic-313 2.2V wont activate...


    Join Date
    Mar 2012
    Posts
    1,117
    Rep Power
    41

    Re: ic-313 2.2V wont activate...

    Quote Originally Posted by methogod View Post
    EFI as a support system is not bad. Been chating with jorgan from efi back and forth. After no luck with 2.2v (never authorized LAC).

    Clean installed 1.2 and got an error, send error transcript to jorgan and he emailed me different ISO then i got from EFI and MKM.


    Still have issues sharing folders, but its printing.
    Really? I have never gotten anything useful from those guys. All my queries were essentially relegated to "not our problem" even though the issue was clearly with EFI (which I always managed to sort out without their assistance).

    Glad you got it hobbling along

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here