Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 41
  1. #21
    Technician
    Join Date
    Nov 2019
    Location
    Berlin
    Posts
    14
    Rep Power
    3

    Re: C250i does not boot...

    Quote Originally Posted by Bix View Post
    Hi, have you tried the G00-B5 firmware? This solves several problems.
    Disconnect ADF (including dual scan card) temporarily during update if it gives you NG again.


    I ask you to restore original CPUB (so if you have put new CPUB, remove and put back its original one) and just change the SSDB to a new one. Don't change both at the same time because otherwise it's a big deal!
    I forgot to say that. yes sure i did that. I've even tried the B6 firmware as well. But at 70% MFP Controller it fails

    i will never change both at the same time ��

  2. #22
    Service Manager 1,000+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    1,390
    Rep Power
    31

    Re: C250i does not boot...

    I think I read "you have renewed the storage board". So I guess you didn't replace but you just formatted, is that correct?


    Maybe the file system is damaged so even if you try to format it doesn't actually fix the problem. Low-level formatting is required here. Honestly, I prefer to send the part as warranty and have another one sent. Time is money and I honestly don't want to waste days on a cursed SSDB.Time is money and I honestly don't want to waste days on a cursed SSDB. It does not cost much.


    Try to change it and let me know.
    Good job!

  3. #23
    Technician
    Join Date
    Nov 2019
    Location
    Berlin
    Posts
    14
    Rep Power
    3

    Re: C250i does not boot...

    I ordered and installed a new storage board. But I also tried again and again with the old storage board.
    With the old storage board, however, the firmware update goes directly to NG (MFP controller).
    And unfortunately I haven't found a suitable adapter for the M2 yet. Maybe someone has a link?

  4. #24
    Service Manager 1,000+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    1,390
    Rep Power
    31

    Re: C250i does not boot...

    Quote Originally Posted by hobbele View Post
    I ordered and installed a new storage board. But I also tried again and again with the old storage board.
    With the old storage board, however, the firmware update goes directly to NG (MFP controller).
    And unfortunately I haven't found a suitable adapter for the M2 yet. Maybe someone has a link?

    Okay, but the result is not clear to me. What accesses with the new Storage Board? I have solved, for now, always with a new Storage Board. Be careful, it also takes 10-15 minutes when you install the firmware with the new Storage Board. But it shouldn't give you any errors (the only flaw is that the printer will need to be reconfigured).

    Here you can buy adapter for M2: ELUTENG USB 3.0 Festplattengehause fur M2 Adapter: Amazon.de: Computer & Zubehor

    But I repeat to you, better change it with a new one if you don't want to waste any more time. In the future you will be able to experiment with the reset when you have more time and a happy customer that the printer is working again.

  5. #25
    Technician
    Join Date
    Nov 2019
    Location
    Berlin
    Posts
    14
    Rep Power
    3

    Re: C250i does not boot...

    Hallo Bix,

    Vielen Dank für deine zahlreichen Tipps!
    Vielleicht ist mein Englisch ein bisschen unverständlich, deswegen schreib ich dir mal auf Deutsch ;-)

    Also wie gesagt, habe ich mir ein neues "Storage Board" bestellt und eingebaut.
    Ich habe versucht, die Maschine mit dem neuem Storage Board mit der B5 Firmware zu starten.
    Leider schlägt das Firmware Update bei 70% fehl (N/G).
    Der Scanner/ADF und das andere laufen komplett ohne Fehler durch.

    Dann habe ich das Base Board ersetzt und erst einmal versucht nochmal mit dem alten Storage Board zu starten.
    Da schlägt das Firmware Update direkt fehl. die anderen zwei laufen wieder schön durch.

    Ich hab jegliche Kombination nun versucht, auch wie schon gesagt mit dem CPU Board, aber alles ohne Erfolg.
    Natürlich habe ich nie mehrere Platinen gleichzeitig ersetzt.

    Immer eins eingebaut und das andere wieder raus. Damit keine Daten überschrieben werden.

    Liebe Grüße


    Hello Bix,


    Thank you for your numerous tips!
    Maybe my English is a bit incomprehensible, so I'll write you in German ;-)


    As I said, I ordered a new "Storage Board" and installed it.
    I tried to start the machine with the new storage board with the B5 firmware.
    Unfortunately the firmware update fails at 70% (N / G).
    The scanner / ADF and the other run completely without errors.


    Then I replaced the base board and tried to start again with the old storage board.
    The firmware update fails directly. the other two go through nicely again.


    I've tried every combination, as I said with the CPU board, but all without success.
    Of course, I've never replaced multiple boards at the same time.


    Always one built in and the other out again. So that no data is overwritten.


    best regards

  6. #26
    Senior Tech 50+ Posts
    Join Date
    Apr 2009
    Posts
    87
    Rep Power
    25

    Re: C250i does not boot...

    Have you tried this? I had a C360i this morning that kept getting stuck at about 25% on the boot up progress bar while I was trying to upgrade to B5. I did this and it's doing much better so far.
    Extended boot up time or possible C-2204 service codeProblem Solution
    ID: KBA00052513
    Related Products:bizhub C250i,bizhub C300i,bizhub C360i
    Related Options:


    Problem
    Extended boot up time or possible C-2204 service code.

    Solution
    CAUSE: Poor connector connection

    SOLUTION: The following connector is a new style lock connector it is located just under the expansion control board located in the back of the machine on the top right see image below Expansion Control board is #1 in image, Connector is shown in the image 2.

    Image 1



    Image 2


    Attachments
    52513 1.png (33 KB)
    52513 2.png (13 MB)



    Last edited by BR549; 09-17-2020 at 08:24 PM.

  7. #27
    Technician
    Join Date
    Nov 2019
    Location
    Berlin
    Posts
    14
    Rep Power
    3

    Re: C250i does not boot...

    No, I haven't tested that yet because I don't know where you got the document from! :-D
    I searched KNOVA and found nothing. Can you tell me where you got that from


    Many thanks

  8. #28
    Senior Tech 50+ Posts
    Join Date
    Apr 2009
    Posts
    87
    Rep Power
    25

    Re: C250i does not boot...

    Quote Originally Posted by hobbele View Post
    No, I haven't tested that yet because I don't know where you got the document from! :-D
    I searched KNOVA and found nothing. Can you tell me where you got that from


    Many thanks
    I got it from the Konica web site here in the US.

  9. #29
    Technician
    Join Date
    Nov 2019
    Location
    Berlin
    Posts
    14
    Rep Power
    3

    Re: C250i does not boot...

    https://onyxweb.mykonicaminolta.com/ ?

    My EU Login does not work....

  10. #30
    Senior Tech 50+ Posts
    Join Date
    Apr 2009
    Posts
    87
    Rep Power
    25

    Re: C250i does not boot...

    Quote Originally Posted by hobbele View Post
    https://onyxweb.mykonicaminolta.com/ ?

    My EU Login does not work....
    I posted the whole document already. The attachments are only enlarged pics of the same pics.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here