Results 1 to 9 of 9
  1. #1
    Trusted Tech 50+ Posts
    Join Date
    Aug 2017
    Location
    Jeddah
    Posts
    74
    Rep Power
    7

    Konica Minolta C654e Printing and copying issue

    Printing quality is not good and copy also, There is no error message (there is no error code)

    please see the attached photos
    Attached Images Attached Images

  2. #2
    Technician mayorg's Avatar
    Join Date
    Feb 2015
    Location
    city
    Posts
    37
    Rep Power
    12

    Re: Konica Minolta C654e Printing and copying issue

    Change the side door charger

    Sent from my SM-G960U using Tapatalk

  3. #3
    Master Of The Obvious 10,000+ Posts
    Konica Minolta C654e Printing and copying issue

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    18,466
    Rep Power
    319

    Re: Konica Minolta C654e Printing and copying issue

    You might also have a broken second transfer roller mount. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  4. #4
    SanDiegoCopierRepair.com 1,000+ Posts
    Konica Minolta C654e Printing and copying issue

    blazebusiness's Avatar
    Join Date
    Apr 2010
    Location
    From NY--- live in San Diego , Ca.
    Posts
    1,103
    Rep Power
    41

    Re: Konica Minolta C654e Printing and copying issue

    Quote Originally Posted by blackcat4866 View Post
    You might also have a broken second transfer roller mount. =^..^=
    Agreed ......got to be a transfer issue. Any C2151 codes in service mode error history? Did you check that assembly? Pressure looks like it is not being not evenly applied. Something is not moving properly. Pressure is applied by the 2nd transfer pressure motor (M3) .
    Almost certainly 2nd transfer issue but I guess even the ITB unit itself in theory could also cause this. Let us know what the fix is.............
    Anything can be made to work if you fiddle with it long enough- San Diego Copier Repair.com

  5. #5
    Field Service Technician 250+ Posts femaster's Avatar
    Join Date
    May 2011
    Location
    A Small City in MI
    Posts
    465
    Rep Power
    29

    Re: Konica Minolta C654e Printing and copying issue

    That definitely looks like a transfer problem. I agree with others in that it really looks like something is wrong with 2nd transfer. If there was a problem with the ITB causing that much image missing, you should see the "oil can" in service mode and probably have some P-Codes associated with incorrect readings from the density sensors under the belt.
    Ricoh Service Tech for 7 year, now a Konica Minolta Service Tech for the last 6 years.
    My Ricoh knowledge is slowly dwindling away at this point. Many things have been lost to time...

  6. #6
    Technician
    Join Date
    Jul 2018
    Location
    Lawton, OK
    Posts
    20
    Rep Power
    5

    Re: Konica Minolta C654e Printing and copying issue

    I'd bet one side of your transfer roller is broken.

  7. #7
    Senior Tech 250+ Posts
    Konica Minolta C654e Printing and copying issue

    tulintron's Avatar
    Join Date
    Jul 2014
    Location
    Belo Horizonte, Minas Gerais
    Posts
    326
    Rep Power
    17

    Re: Konica Minolta C654e Printing and copying issue

    There is a black plastic piece on the left side, where the transfer belt is attached.
    Without it, the 2nd transfer unit does not close properly and defects like this can occur.
    I know this is commonplace, but it can help.



    As friend Phil B says: "The Dentist"
    Nothing like day after day

  8. #8
    Trusted Tech 50+ Posts
    Join Date
    Aug 2017
    Location
    Jeddah
    Posts
    74
    Rep Power
    7

    Re: Konica Minolta C654e Printing and copying issue

    Quote Originally Posted by blackcat4866 View Post
    You might also have a broken second transfer roller mount. =^..^=
    Thanks

    Yes your are right, there was problem with second transfer roller unit

    Second Transfer roller unit has been fixed properly and now its working fine

  9. #9
    Trusted Tech 50+ Posts
    Join Date
    Aug 2017
    Location
    Jeddah
    Posts
    74
    Rep Power
    7

    Re: Konica Minolta C654e Printing and copying issue

    Quote Originally Posted by tulintron View Post
    There is a black plastic piece on the left side, where the transfer belt is attached.
    Without it, the 2nd transfer unit does not close properly and defects like this can occur.
    I know this is commonplace, but it can help.



    As friend Phil B says: "The Dentist"

    Right side plastic piece was broken, i fix it and now its working fine

    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here