Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Oct 2020
    Location
    Riyadh
    Posts
    2
    Rep Power
    0

    Exclamation C360i wonít boot up

    So itís a brand new machine and it did work for some time before installing a finisher then after that itís been stuck on the loading screen that you get when you fire up the machine, with a blue loading indicator (stuck at quarter), whatís odd is that I canít even enter service mode anymore and i am not able to update firmware nor even reset the machine with those hidden buttons... yes i also tried removing the finisher and restoring everything as it was out of the box, heck we even changed the main board to no avail. Any help?

  2. #2
    Service Manager 2,500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    2,881
    Rep Power
    131

    Re: C360i wonít boot up

    What is finisher model?
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  3. #3
    Junior Member
    Join Date
    Oct 2020
    Location
    Riyadh
    Posts
    2
    Rep Power
    0

    Re: C360i wonít boot up

    No idea as i am not involved in the hardware but we removed it so i don’t think its the issue anymore plus the machine just stopped doing anything literally no service mode no booting just stuck

    btw the finisher is supposed to be compatible, our techs review and verify before installing parts so that’s why I’m assuming the finisher isn’t the problem here.

  4. #4
    Senior Tech 100+ Posts drowranger's Avatar
    Join Date
    Jul 2015
    Location
    Downunder
    Posts
    104
    Rep Power
    15

    Re: C360i wonít boot up

    Since this happen after finisher install i would check dc pwb first. there was a bulletin there as well. Please check CN7 Pins 9&11on the DCPS for 5 v . If not replace DC Power supply(AA7RR70200).

    If you can see the 5v then Please try to redo the firmware (at least GC1-7b) if you are lucky it will proceed to a data recovery and initializing of machine or you might need a ssd board or SD card.
    Please enable Software SW No.159 - bit 3 (Hex 08) to stop ssd freezing in the future.

    Hope this helps !!

  5. #5
    Field Supervisor 500+ Posts
    Join Date
    Mar 2011
    Location
    Gothenburg
    Posts
    846
    Rep Power
    30

    Re: C360i wonít boot up

    Please enable Software SW No.159 - bit 3 (Hex 08) to stop ssd freezing in the future.
    Thanks for the hint, is there any more info about this, like a bulletin?

  6. #6
    Service Manager 2,500+ Posts


    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    4,813
    Rep Power
    101

    Re: C360i wonít boot up

    Quote Originally Posted by Sodypop View Post
    No idea as i am not involved in the hardware but we removed it so i donít think its the issue anymore plus the machine just stopped doing anything literally no service mode no booting just stuck

    btw the finisher is supposed to be compatible, our techs review and verify before installing parts so thatís why Iím assuming the finisher isnít the problem here.

    'supposed to be compatible' confirm the model number of the finisher you fitted there was a bulletin on this exact issue if you fit the wrong finisher, it will fit & look the same but its not.


    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  7. #7
    Technician Jumping Jack Flash's Avatar
    Join Date
    Jul 2009
    Posts
    49
    Rep Power
    0

    Re: C360i wonít boot up

    Quote Originally Posted by Sodypop View Post
    So itís a brand new machine and it did work for some time before installing a finisher then after that itís been stuck on the loading screen that you get when you fire up the machine, with a blue loading indicator (stuck at quarter), whatís odd is that I canít even enter service mode anymore and i am not able to update firmware nor even reset the machine with those hidden buttons... yes i also tried removing the finisher and restoring everything as it was out of the box, heck we even changed the main board to no avail. Any help?

    If the sub power is blue, you should wait even 15-20 minutes

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here