Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 43
  1. #11
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    4,135
    Rep Power
    88

    Re: Pattern on prints shows up on black C454e

    Could be the bushing.

    That drum unit sucked the developer right out of the tank.
    Had it where a defect on the charge grid will suck the developer out right on the edge of the drum.
    Could be a dev bias contact issue.

    Does it continuously add toner and and dump it into the waste box?

    Also make sure the image process adjust setting are all on 0.
    Like TCR level and image background adjust.
    Whatever

  2. #12
    Trusted Tech 50+ Posts
    Join Date
    Jun 2018
    Location
    Newton Ground
    Posts
    78
    Rep Power
    6

    Re: Pattern on prints shows up on black C454e

    Just got back to the shop.
    Staff threw out old dev unit, damn damn damn.

    So I'll have to just stick with this.
    I'll clean the connections and I'll also measure the space. Anything else I'll let the tech do.
    Thanks again

    Sent from my SM-G955F using Tapatalk

  3. #13
    Field Supervisor 500+ Posts
    Pattern on prints shows up on black C454e

    BillyCarpenter's Avatar
    Join Date
    Aug 2020
    Location
    Long Beach, Mississippi
    Posts
    881
    Rep Power
    36

    Re: Pattern on prints shows up on black C454e

    On a side note: As a rule of thumb, you should always print out test copies on arrival before you do anything. That means print out all of your solids and graduation scales. I also like to print out a blank (solid white) page. Always set those test prints to the side and then proceed to correcting any problem found. If you fail to do that and you introduce a problem to the machine, you'll never know because you didn't make the necessary test prints on arrival. Another reason for doing this is you may find a problem that wasn't reported by the customer and you can correct it while you're there.

    Had you of done this, you could easily compare the old DV unit to the new one.

  4. #14
    Trusted Tech 50+ Posts
    Join Date
    Jun 2018
    Location
    Newton Ground
    Posts
    78
    Rep Power
    6

    Re: Pattern on prints shows up on black C454e

    Quote Originally Posted by BillyCarpenter View Post
    No, I mean the magnetic roller on the black DV unit. It's the roller that you can see and it's coated with developer and toner. Take the black DV out and wipe off all the developer until there is none left. Reinstall the DV unit and make a copy. Take the DV out again and look at the magnetic roller. If it's not coated with developer you have lost rotation somewhere in the DV drive train.
    Oh yeah yeah. Got you. Yeah would do that with my Xerox C75 too. Had something similar never thought of that seeing that this DV unit is brand new.

    Sent from my SM-G955F using Tapatalk

  5. #15
    Trusted Tech 50+ Posts
    Join Date
    Jun 2018
    Location
    Newton Ground
    Posts
    78
    Rep Power
    6

    Re: Pattern on prints shows up on black C454e

    Quote Originally Posted by allan View Post
    Could be the bushing.

    That drum unit sucked the developer right out of the tank.
    Had it where a defect on the charge grid will suck the developer out right on the edge of the drum.
    Could be a dev bias contact issue.

    Does it continuously add toner and and dump it into the waste box?

    Also make sure the image process adjust setting are all on 0.
    Like TCR level and image background adjust.
    Can't tell you of it dumps extra back into the waste toner box. But I'llake every attempt, with he tech of course to look at all the options presented

    Sent from my SM-G955F using Tapatalk

  6. #16
    Trusted Tech 50+ Posts
    Join Date
    Jun 2018
    Location
    Newton Ground
    Posts
    78
    Rep Power
    6

    Re: Pattern on prints shows up on black C454e

    Quote Originally Posted by blackcat4866 View Post
    Please measure: What interval on the pattern in millimeters? =^..^=
    Between each one it's about 100mm apart

    Sent from my SM-G955F using Tapatalk

  7. #17
    Field Supervisor 500+ Posts
    Pattern on prints shows up on black C454e

    BillyCarpenter's Avatar
    Join Date
    Aug 2020
    Location
    Long Beach, Mississippi
    Posts
    881
    Rep Power
    36

    Re: Pattern on prints shows up on black C454e

    Quote Originally Posted by positiveg View Post
    Just got back to the shop.
    Staff threw out old dev unit, damn damn damn.

    So I'll have to just stick with this.
    I'll clean the connections and I'll also measure the space. Anything else I'll let the tech do.
    Thanks again

    Sent from my SM-G955F using Tapatalk
    I'm not trying to nick-pick, but you sound relatively inexperienced? Did you leave the DV unit on your workbench or did you just leave it laying randomly around the shop? No one is supposed to touch anything left on a tech's workbench. That's a BIG no-no.

    If you are inexperienced, you need to develop good habits like making test prints before you work on the machine and make sure you put parts somewhere that they won't be thrown away. This will make life much easier in the future.

  8. #18
    Trusted Tech 50+ Posts
    Join Date
    Jun 2018
    Location
    Newton Ground
    Posts
    78
    Rep Power
    6

    Re: Pattern on prints shows up on black C454e

    Pulled the DV unit and look at it

    Sent from my SM-G955F using Tapatalk

  9. #19
    Trusted Tech 50+ Posts
    Join Date
    Jun 2018
    Location
    Newton Ground
    Posts
    78
    Rep Power
    6

    Re: Pattern on prints shows up on black C454e

    After cleaning it off and turning sea like there's actually little dev powder in there or the mag roller just not working well cause even after cleaning it off I still get the se pattern on the prints. Now this hurts. And I'm so sorry the staff tosses the old one out on the weekend. We usually keep them there for a while but guyss was in the wrong storage area and got tossed.


    Sent from my SM-G955F using Tapatalk

  10. #20
    Trusted Tech 50+ Posts
    Join Date
    Jun 2018
    Location
    Newton Ground
    Posts
    78
    Rep Power
    6

    Re: Pattern on prints shows up on black C454e

    Quote Originally Posted by BillyCarpenter View Post
    I'm not trying to nick-pick, but you sound relatively inexperienced? Did you leave the DV unit on your workbench or did you just leave it laying randomly around the shop? No one is supposed to touch anything left on a tech's workbench. That's a BIG no-no.

    If you are inexperienced, you need to develop good habits like making test prints before you work on the machine and make sure you put parts somewhere that they won't be thrown away. This will make life much easier in the future.
    I'm not a tech I'm the owner I know a few things I can install stuff etc. The old DV was placed in box and in the back of the shop we usually have an area for storage etc
    I did do a test print saw it and because there was somethung else wrong with the drum I never paid it muchind till I got the new drum in today then realise we aren't getting solid black. Well seems as if the mag on the new unit is really bad. So means spending more money again. I'll send the supplier a photo they are aware. But this hurt cause I had it shipped to the island via FedEx and it's not cheap shipping here priority

    Sent from my SM-G955F using Tapatalk

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here