Results 1 to 8 of 8

Thread: Faded on edge

  1. #1
    Senior Tech 100+ Posts
    Join Date
    Jun 2018
    Location
    Newton Ground
    Posts
    139
    Rep Power
    8

    Faded on edge

    Hey guys I'm getting some colour fading in the edge of my 12*18 prints
    Please check this scan image please.
    Check k out the green bar on the top and bottom set of labels.
    Think could be the IBT or the fuser?
    Thanks

    And I did Ave a line running through. Thought came from the yellow drum so I changed it. Don't seem like it was that drum.




    Sent from my SM-G955F using Tapatalk

  2. #2
    Service Manager 10,000+ Posts
    Faded on edge

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    11,159
    Rep Power
    267

    Re: Faded on edge

    Quote Originally Posted by positiveg View Post
    Hey guys I'm getting some colour fading in the edge of my 12*18 prints
    Please check this scan image please.
    Check k out the green bar on the top and bottom set of labels.
    Think could be the IBT or the fuser?
    Thanks

    And I did Ave a line running through. Thought came from the yellow drum so I changed it. Don't seem like it was that drum.




    Sent from my SM-G955F using Tapatalk

    need it in PDF format

    what are the life counts on the drums/dev units?

    OEM genuine Toner/drums/devs?

    direction of feeds on the PDF examples?

    did you try a copy of the example? different issues?

    what are the life counts for fuser/ITB?

    what media is being run?

    is the media properly setup on the unit trays?

    what tray are you feeding from?

    Phil B. ' The Dentist '

  3. #3
    Senior Tech 100+ Posts
    Join Date
    Jun 2018
    Location
    Newton Ground
    Posts
    139
    Rep Power
    8

    Re: Faded on edge

    All genuine drums and to ers.
    Fuser on 38% got to check te count
    Black drum 96
    Yellow drum just installed today M, C 96%
    Ita an adhesive vinyl 4 mil stock running from trya 5.

    See I was gonna save the scan in Pdf and was like nope jus in case would get asked for it in JPG.
    Lol


    Sent from my SM-G955F using Tapatalk

  4. #4
    Technician
    Join Date
    Nov 2020
    Location
    Bayern
    Posts
    43
    Rep Power
    0

    Re: Verblasst auf Kante

    Hi, already calibrated?

  5. #5
    Service Manager 5,000+ Posts
    Faded on edge

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    5,255
    Rep Power
    118

    Re: Faded on edge

    Quote Originally Posted by positiveg View Post
    All genuine drums and to ers.
    Fuser on 38% got to check te count
    Black drum 96
    Yellow drum just installed today M, C 96%
    Ita an adhesive vinyl 4 mil stock running from trya 5.

    See I was gonna save the scan in Pdf and was like nope jus in case would get asked for it in JPG.
    Lol


    Sent from my SM-G955F using Tapatalk
    Swap round the yellow & magenta drums around see if this 'moves' the issue.
    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  6. #6
    Senior Tech 100+ Posts
    Join Date
    Jun 2018
    Location
    Newton Ground
    Posts
    139
    Rep Power
    8

    Re: Verblasst auf Kante

    Quote Originally Posted by CP-1015 View Post
    Hi, already calibrated?
    Yeah, but I'll run another

    Sent from my SM-G955F using Tapatalk

  7. #7
    Senior Tech 100+ Posts
    Join Date
    Jun 2018
    Location
    Newton Ground
    Posts
    139
    Rep Power
    8

    Re: Faded on edge

    Quote Originally Posted by copier tech View Post
    Swap round the yellow & magenta drums around see if this 'moves' the issue.
    Ok cool will give this a shot and see

    Sent from my SM-G955F using Tapatalk

  8. #8
    Master Of The Obvious 10,000+ Posts
    Faded on edge

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    18,910
    Rep Power
    338

    Re: Faded on edge

    Sample.jpg

    This is not the easiest sample to use for color differentiation, but from what I can tell all the colors are ~40% less density across the board. So ... IF there is a single cause, it's a problem affecting all colors equally, i.e.: primary or secondary transfer, or maybe all of the laser slit glasses equally dirty at the rear. It's unlikely that all the imaging units are experiencing the exact same fault in exactly the same location.

    If you'd like specific advice, you might tell us what model of machine that you have.

    Make it easier on yourself! Use a print sample using CMYK base colors like this:
    Attached Files Attached Files
    Last edited by blackcat4866; 11-28-2020 at 04:17 PM.
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here