Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: BH558 Weirdness

  1. #1
    Senior Tech 250+ Posts
    BH558 Weirdness

    mitchl's Avatar
    Join Date
    Apr 2007
    Location
    Tampa
    Posts
    479
    Rep Power
    33

    BH558 Weirdness

    We picked up a low metered BH558 (not the E variant) and right off the bat it wont take FW or movie data. Tried everything under the sun but still no joy. One thing that strikes me as odd is you need the Admin. password to get at utility mode, not Admin mode but the base utility selection. Haven't seen that ever before and figure it may be new twists to Bizhub secure or some shit. It also has a FW version I'm not familiar with GC3-X4 plus I noticed in security that "confidential document access method" is not changeable and permanently on mode 1. Ive talked to numerous people and their all scratching their heads so any ideas would be great. We've seen a lot of used BH gear that has come from highly secure locations and have always been able to reverse engineer the security to bring the box back to normal but this beast has us stumped. I'm thinking softswitch like the set up for the PKI nightmare card systems?

  2. #2
    Service Manager 1,000+ Posts
    Join Date
    Mar 2013
    Location
    Meridian, MS
    Posts
    1,154
    Rep Power
    44

    Re: BH558 Weirdness

    Quote Originally Posted by mitchl View Post
    We picked up a low metered BH558 (not the E variant) and right off the bat it wont take FW or movie data. Tried everything under the sun but still no joy. One thing that strikes me as odd is you need the Admin. password to get at utility mode, not Admin mode but the base utility selection. Haven't seen that ever before and figure it may be new twists to Bizhub secure or some shit. It also has a FW version I'm not familiar with GC3-X4 plus I noticed in security that "confidential document access method" is not changeable and permanently on mode 1. Ive talked to numerous people and their all scratching their heads so any ideas would be great. We've seen a lot of used BH gear that has come from highly secure locations and have always been able to reverse engineer the security to bring the box back to normal but this beast has us stumped. I'm thinking softswitch like the set up for the PKI nightmare card systems?
    Do an error code reset during startup but instead of doing an error clear, enter the service code to access service and then go to clear all the settings & reset the admin password. Should work!BH558 WeirdnessBH558 Weirdness

    Sent from my SM-N950U1 using Tapatalk
    REACH FOR THE STARS!!!
    Konica Minolta Planetariums!
    https://www.konicaminolta.com/planet...gma/index.html

  3. #3
    Service Manager 5,000+ Posts
    BH558 Weirdness

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    6,020
    Rep Power
    139

    Re: BH558 Weirdness

    Quote Originally Posted by mitchl View Post
    We picked up a low metered BH558 (not the E variant) and right off the bat it wont take FW or movie data. Tried everything under the sun but still no joy. One thing that strikes me as odd is you need the Admin. password to get at utility mode, not Admin mode but the base utility selection. Haven't seen that ever before and figure it may be new twists to Bizhub secure or some shit. It also has a FW version I'm not familiar with GC3-X4 plus I noticed in security that "confidential document access method" is not changeable and permanently on mode 1. Ive talked to numerous people and their all scratching their heads so any ideas would be great. We've seen a lot of used BH gear that has come from highly secure locations and have always been able to reverse engineer the security to bring the box back to normal but this beast has us stumped. I'm thinking softswitch like the set up for the PKI nightmare card systems?
    Does the machine work other than these few minor issues?

    Check that in admin settings > security settings enhanced security is set off.

    Can you print via USB pen? i'm wondering if that port has been disabled with a SW switch.

    You can lock the utility mode with a password using SW switch 200 set to HEX 00 to disable this.

    Have you tried an ALL CLEAR in CE mode?







    Let us eat, drink, and be merry, because tomorrow we may die!

    For all your firmware & service manual needs please visit us at:

    www.copierfirmware.co.uk - www.printerfirmware.co.uk




  4. #4
    Service Manager 2,500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    4,199
    Rep Power
    189

    Re: BH558 Weirdness

    Quote Originally Posted by copier tech View Post
    Does the machine work other than these few minor issues?

    Check that in admin settings > security settings enhanced security is set off.

    Can you print via USB pen? i'm wondering if that port has been disabled with a SW switch.

    You can lock the utility mode with a password using SW switch 200 set to HEX 00 to disable this.

    Have you tried an ALL CLEAR in CE mode?
    Totally agree.

    Quote Originally Posted by copier tech View Post
    Can you print via USB pen? i'm wondering if that port has been disabled with a SW switch.
    Indeed FW update can be disabled by Admin. But when you attempt FW update it will show message on panel after a while about that.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  5. #5
    Senior Tech 250+ Posts
    BH558 Weirdness

    mitchl's Avatar
    Join Date
    Apr 2007
    Location
    Tampa
    Posts
    479
    Rep Power
    33

    Re: BH558 Weirdness

    Thanks for the replies guys, to Qbert69 yes this has been done possibly 10 times since we started trying to get this figured had no effect.
    Copier Tech yes the machine does basic copy function and you can get to it via a network and hit the webpage. Enhanced was the first setting I went to and it is off for sure. The machine recognizes a USB but havent tried to print from a stick, but for whatever reason it wont boot from the USB for FW update. I will try a print job today to see what happens and you mention that I can get rid of the password requirement for Utility mode VIA SW200 which is great info but my question for you now is where did you get that info? Is there a list of SW and their function? If so I would love to have a copy of it as it might help in the future to backtrack what may have been done to a machine especially security wise. One last thing what is a CE all clear is it the same as the all clear in svc mode/initialization?
    TSBSERVICE I have checked and nothing that I can see in Admin. mode is set to stop FW updates or anything else everything is set to allow.

  6. #6
    Technician
    Join Date
    Jun 2008
    Location
    Edmonton, Alberta
    Posts
    43
    Rep Power
    29

    Re: BH558 Weirdness

    Have you checked this setting in Security settings?

    USB Connection Permission setting | Descriptions of Functions / Utility Keys

    As well as this one?

    FW Update (USB) Perm. Sett. | Descriptions of Functions / Utility Keys

    You could also try the reset tar file

    Did this machine come configured with bizhub secure?

  7. #7
    Service Manager 5,000+ Posts
    BH558 Weirdness

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    6,020
    Rep Power
    139

    Re: BH558 Weirdness

    Quote Originally Posted by mitchl View Post
    Thanks for the replies guys, to Qbert69 yes this has been done possibly 10 times since we started trying to get this figured had no effect.
    Copier Tech yes the machine does basic copy function and you can get to it via a network and hit the webpage. Enhanced was the first setting I went to and it is off for sure. The machine recognizes a USB but havent tried to print from a stick, but for whatever reason it wont boot from the USB for FW update. I will try a print job today to see what happens and you mention that I can get rid of the password requirement for Utility mode VIA SW200 which is great info but my question for you now is where did you get that info? Is there a list of SW and their function? If so I would love to have a copy of it as it might help in the future to backtrack what may have been done to a machine especially security wise. One last thing what is a CE all clear is it the same as the all clear in svc mode/initialization?
    TSBSERVICE I have checked and nothing that I can see in Admin. mode is set to stop FW updates or anything else everything is set to allow.

    The CE manual has a list of all the SW & what their functions are. Some are not listed I have a list of these given to me by our KM rep.

    Yes CE clear is the same ass all clear in service mode (CE)

    Another thought what version is your SSD on? if its an early version of V6.01 or v6.02 try updating this first then try the main firmware again.








    Let us eat, drink, and be merry, because tomorrow we may die!

    For all your firmware & service manual needs please visit us at:

    www.copierfirmware.co.uk - www.printerfirmware.co.uk




  8. #8
    Service Manager 1,000+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    1,427
    Rep Power
    33

    Re: BH558 Weirdness

    Hi, it happened to me in several bizhub C458. Maybe a firmware bug but I haven't reported much.
    I solved it by installing the firmware from the lower side door (open the white door). I disconnected the USB "Front port" and I connected the USB directly, solving my problem.

  9. #9
    Service Manager 2,500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    4,199
    Rep Power
    189

    Re: BH558 Weirdness

    Quote Originally Posted by Bix View Post
    Hi, it happened to me in several bizhub C458. Maybe a firmware bug but I haven't reported much.
    I solved it by installing the firmware from the lower side door (open the white door). I disconnected the USB "Front port" and I connected the USB directly, solving my problem.
    Interesting finding Bix. Next time I have/hear of problems with FW update on 8 series will try this.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  10. #10
    Service Manager 1,000+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    1,427
    Rep Power
    33

    Re: BH558 Weirdness

    Quote Originally Posted by tsbservice View Post
    Interesting finding Bix. Next time I have/hear of problems with FW update on 8 series will try this.

    On some occasions this has happened to me with Movie Data. During the upload, it is interrupted and says NG. But by opening the white side cover and inserting the USB into the "Front USB" port, the problem is solved. I have no idea what this depends on.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here