Results 1 to 7 of 7

Thread: C7000 Bizhub

  1. #1
    Senior Tech 100+ Posts afterhours's Avatar
    Join Date
    Mar 2017
    Location
    Tampa, Florida
    Posts
    142
    Rep Power
    10

    C7000 Bizhub

    Good morning everyone. I have a customer with a c7000. It keeps getting the jam 9202 when doing 2 sided. I've replaced both duplex motors, all the sensors in the duplexer and the selinoid. Still keeps jammimg with the same code. I'm out of ideas. Any help.would be greatly appreciated.

    Sent from my SM-G981U using Tapatalk
    Im a Loser Baby!!!

  2. #2
    Service Manager 1,000+ Posts
    Join Date
    Mar 2013
    Location
    Meridian, MS
    Posts
    1,154
    Rep Power
    44

    Re: C7000 Bizhub

    Quote Originally Posted by afterhours View Post
    Good morning everyone. I have a customer with a c7000. It keeps getting the jam 9202 when doing 2 sided. I've replaced both duplex motors, all the sensors in the duplexer and the selinoid. Still keeps jammimg with the same code. I'm out of ideas. Any help.would be greatly appreciated.

    Sent from my SM-G981U using Tapatalk
    Any rubber feed rollers that are dusted with paper dust or glossed over that need to be cleaned with rubber cleaner???C7000 Bizhub sometimes slippage can occur from dirty/fouled feed rollers!!! Can happen even if sensors are cleaned and motors are working!!! I've seen it happen on certain brands of machine (ahem...r!coh!) where the bridge unit between the fuser and finisher got dirty rollers and would have a slippage, delay and subsequent error code going into the finisher!!! Once the bridge unit feed rollers were cleaned, nary another jam/error code!!!C7000 Bizhub

    Sent from my SM-N950U1 using Tapatalk
    REACH FOR THE STARS!!!
    Konica Minolta Planetariums!
    https://www.konicaminolta.com/planet...gma/index.html

  3. #3
    Senior Tech 100+ Posts afterhours's Avatar
    Join Date
    Mar 2017
    Location
    Tampa, Florida
    Posts
    142
    Rep Power
    10

    Re: C7000 Bizhub

    Quote Originally Posted by qbert69 View Post
    Any rubber feed rollers that are dusted with paper dust or glossed over that need to be cleaned with rubber cleaner???C7000 Bizhub sometimes slippage can occur from dirty/fouled feed rollers!!! Can happen even if sensors are cleaned and motors are working!!! I've seen it happen on certain brands of machine (ahem...r!coh!) where the bridge unit between the fuser and finisher got dirty rollers and would have a slippage, delay and subsequent error code going into the finisher!!! Once the bridge unit feed rollers were cleaned, nary another jam/error code!!!C7000 Bizhub

    Sent from my SM-N950U1 using Tapatalk
    Thank you. I have done that.

    Sent from my SM-G981U using Tapatalk
    Im a Loser Baby!!!

  4. #4
    Technician lartis.aineias's Avatar
    Join Date
    Dec 2020
    Location
    Thessaloniki
    Posts
    26
    Rep Power
    3

    Re: C7000 Bizhub

    Try to change this actuator

    Στάλθηκε από το SM-G975F μου χρησιμοποιώντας Tapatalk

  5. #5
    Senior Tech 100+ Posts afterhours's Avatar
    Join Date
    Mar 2017
    Location
    Tampa, Florida
    Posts
    142
    Rep Power
    10

    Re: C7000 Bizhub

    Quote Originally Posted by lartis.aineias View Post
    Try to change this actuator

    Στάλθηκε από το SM-G975F μου χρησιμοποιώντας Tapatalk
    Thank you. I will do that later today and get back to you.

    Sent from my SM-G981U using Tapatalk
    Im a Loser Baby!!!

  6. #6
    Senior Tech 100+ Posts afterhours's Avatar
    Join Date
    Mar 2017
    Location
    Tampa, Florida
    Posts
    142
    Rep Power
    10

    Re: C7000 Bizhub

    Quote Originally Posted by lartis.aineias View Post
    Try to change this actuator

    Στάλθηκε από το SM-G975F μου χρησιμοποιώντας Tapatalk
    You are the man!

    @lartis.aineias

    That did the trick. So weird,.it was only slightly warn at the tip of the actuator but enough to cause the problem.

    Sent from my SM-G981U using Tapatalk
    Im a Loser Baby!!!

  7. #7
    Technician lartis.aineias's Avatar
    Join Date
    Dec 2020
    Location
    Thessaloniki
    Posts
    26
    Rep Power
    3

    Re: C7000 Bizhub

    Quote Originally Posted by afterhours View Post
    You are the man!

    @lartis.aineias

    That did the trick. So weird,.it was only slightly warn at the tip of the actuator but enough to cause the problem.

    Sent from my SM-G981U using Tapatalk
    3 days I was trying to solve this problem. and when i found it i had the same reaction with you! crazy

    happy New Year!

    Στάλθηκε από το SM-G975F μου χρησιμοποιώντας Tapatalk

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here