Page 5 of 5 FirstFirst 12345
Results 41 to 48 of 48
  1. #41
    Field Supervisor 500+ Posts
    Join Date
    Mar 2017
    Posts
    852
    Rep Power
    34

    Re: Bad network connection

    here's an interesting tip about DHCP and the C308

    Switch thinks it's a PoE device..Disable PoE (Power over Ethernet) for the switch port...And after re reading the posts..the user drops packets except when connected directly to the device, and his laptop pulls an address on the port..not that the laptop is assigning an address to the copier..(unless I'm just losing something in the non related comments. E

  2. #42
    Service Manager 10,000+ Posts
    Bad network connection

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    11,632
    Rep Power
    281

    Re: Bad network connection

    Quote Originally Posted by srvctec View Post
    Pretty sure tsbservice was talking about the original tech rrrohan (correct me if I'm wrong, tsb!), you know, the OP of this thread.

    bsm2, do you have to work hard at being a douchebag or does it just come naturally?
    very very naturally .... frankly I think he was born with the douche bag gene running at full gallop

  3. #43
    Service Manager 2,500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    3,496
    Rep Power
    156

    Re: Bad network connection

    Quote Originally Posted by srvctec View Post
    Pretty sure tsbservice was talking about the original tech rrrohan (correct me if I'm wrong, tsb!), you know, the OP of this thread.

    bsm2, do you have to work hard at being a douchebag or does it just come naturally?
    You're not wrong of course. Just some guys like to play games deflecting and twisting.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  4. #44
    Field Supervisor 500+ Posts
    Join Date
    Oct 2011
    Location
    Hunter Valley, NSW
    Posts
    804
    Rep Power
    41

    Re: Bad network connection

    Quote Originally Posted by bsm2 View Post
    Talking about the original tech
    thank you
    TRY and keep up
    Quote Originally Posted by bsm2 View Post
    Great please explain how the machine pulled a DHCP address from his laptop.
    It didnít, he stated that when laptop connected to network via wall port the laptop picked up an IP. Everyone please RE-read OP and stop slinging shit at other techs just because you donít agree with their politics.

  5. #45
    Field Supervisor 500+ Posts
    Join Date
    Mar 2017
    Posts
    852
    Rep Power
    34

    Re: Bad network connection

    Ok you 2..I left the BS trump/biden wars thread months ago because of that crap..Can you guys put it aside for this thread???

    I just tried to program my C360i with a known duplicate IP..Message displayed on the control panel like I said..Copytech wont let me upload the pic though.

  6. #46
    IT Manager 5,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    7,609
    Rep Power
    110

    Re: Bad network connection

    I am man enough to admit I made an error reading the call
    please accept my apology.
    Thank You

  7. #47
    Service Manager 1,000+ Posts
    Bad network connection


    Join Date
    Sep 2011
    Location
    Perth, Western Australia
    Posts
    1,272
    Rep Power
    40

    Re: Bad network connection

    Its not a IP conflict. No replies if copiers switched off. Copier would of complained about that if it was anyway.

    Firmware is latest but only function 3.3 so Ill up it to 4.2

    Network speed reduced to 10/100. didnt help.

    IP filtering is not enabled

    I haven't tried connecting laptop directly to copier to see if i can get web access

    also im wondering if the HTTP server/PageScope (or what ever they call it these days) is disabled.
    Ive had a IT guy disable web page by mistake at another customers once before.

    Im going back out now Ill report back.

  8. #48
    Service Manager 1,000+ Posts
    Bad network connection


    Join Date
    Sep 2011
    Location
    Perth, Western Australia
    Posts
    1,272
    Rep Power
    40

    Re: Bad network connection

    Set to 4.2 now I can access web page

    Changed the from address from level1@... to level2@ since I knew level 2 worked and it's working

    Changed back to level1@ and it fails

    Guess it must authenticate via from address? Will question IT on this

    Sent from my Pixel 4 XL using Tapatalk

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here