Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    Senior Tech 100+ Posts
    Join Date
    Nov 2008
    Posts
    170
    Rep Power
    27

    bizhub c300i jam tray 1

    I have a new C300i install with intermittent jam codes 1102 and 1105 from tray 1. Everything related passed the load check. I replaced the whole feed section and it seemed ok temporarily. Any ideas what to try?

  2. #2
    Service Manager 5,000+ Posts
    bizhub c300i jam tray 1

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    5,743
    Rep Power
    130

    Re: bizhub c300i jam tray 1

    Quote Originally Posted by Cantechman View Post
    I have a new C300i install with intermittent jam codes 1102 and 1105 from tray 1. Everything related passed the load check. I replaced the whole feed section and it seemed ok temporarily. Any ideas what to try?
    I assume you have done the basics, like trying a new pack of paper, updating the firmware etc.

    If its a brand new machine pass it back to KM under warranty.

    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  3. #3
    Service Manager 1,000+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    1,427
    Rep Power
    33

    Re: bizhub c300i jam tray 1

    Quote Originally Posted by Cantechman View Post
    I have a new C300i install with intermittent jam codes 1102 and 1105 from tray 1. Everything related passed the load check. I replaced the whole feed section and it seemed ok temporarily. Any ideas what to try?
    Where the paper stop?

  4. #4
    Junior Member Cidermatt's Avatar
    Join Date
    Jan 2018
    Posts
    6
    Rep Power
    0

    Re: bizhub c300i jam tray 1

    replace, the reg sensor and put another turn on reg actuator!!

  5. #5
    Senior Tech 100+ Posts
    Join Date
    Nov 2008
    Posts
    170
    Rep Power
    27

    Re: bizhub c300i jam tray 1

    Quote Originally Posted by copier tech View Post
    I assume you have done the basics, like trying a new pack of paper, updating the firmware etc.

    If its a brand new machine pass it back to KM under warranty.

    Yes did both.

  6. #6
    Senior Tech 100+ Posts
    Join Date
    Nov 2008
    Posts
    170
    Rep Power
    27

    Re: bizhub c300i jam tray 1

    Quote Originally Posted by Cidermatt View Post
    replace, the reg sensor and put another turn on reg actuator!!
    I have another complete registration unit to try. It happens intermittently so it's a little difficult to diagnose. If that doesn't work i will try the paper feed roller fast clutch and then finally the base board.

  7. #7
    Senior Tech 100+ Posts
    Join Date
    Nov 2008
    Posts
    170
    Rep Power
    27

    Re: bizhub c300i jam tray 1

    [QUOTE=Bix;1680974]Where the paper stop?[/

    Sometimes it doesn't leave the tray, other times it does so no specific place. one or 2 prints seem to be fine it's multiple prints where the issue starts.

  8. #8
    Service Manager 2,500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    3,705
    Rep Power
    166

    Re: bizhub c300i jam tray 1

    [QUOTE=Cantechman;1683731]
    Quote Originally Posted by Bix View Post
    Where the paper stop?[/

    Sometimes it doesn't leave the tray, other times it does so no specific place. one or 2 prints seem to be fine it's multiple prints where the issue starts.
    I guess then that will rull out entire registration section. After you replaced whole feed unit does it work?
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  9. #9
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    4,460
    Rep Power
    100

    Re: bizhub c300i jam tray 1

    So you say it works just fine with another feeder unit?
    Whatever

  10. #10
    Senior Tech 100+ Posts
    Join Date
    Nov 2008
    Posts
    170
    Rep Power
    27

    Re: bizhub c300i jam tray 1

    [QUOTE=tsbservice;1683742]
    Quote Originally Posted by Cantechman View Post

    I guess then that will rull out entire registration section. After you replaced whole feed unit does it work?
    it seemed to initially but the customer called back a week later and said it's happening again.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here