Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Technician
    Join Date
    Dec 2020
    Location
    Beirut
    Posts
    18
    Rep Power
    1

    Re: KM C280 print quality problem

    According to ur photos , since the cyan drum is on magenta now , then its a drum issue (the drum itself).

    The yellow lines if not visible on the yellow prints as white lines then its a blade issue.

    As i stated before u might play around the magenta drum . Better swap it on yellow and if issue is still visible on prints adjust the background and primary voltage.

    Sent from my SM-G610F using Tapatalk

  2. #12
    Service Manager 2,500+ Posts
    KM C280 print quality problem

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    3,155
    Rep Power
    97

    Re: KM C280 print quality problem

    Always print the cmyk gradation test pages. All 4.
    So much more revealing of issues.
    1 black pattern unfortunately does not help with a color problem.
    We know a thing or two because we've seen a thing or two.

  3. #13
    Master Of The Obvious 10,000+ Posts
    KM C280 print quality problem

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    19,077
    Rep Power
    344

    Re: KM C280 print quality problem

    Try this set of originals:

    =^..^=
    Attached Files Attached Files
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  4. #14
    Trusted Tech 50+ Posts
    Join Date
    Nov 2020
    Location
    Bayern
    Posts
    57
    Rep Power
    0

    Re: KM C280 print quality problem

    Quote Originally Posted by Lakatom View Post
    Attachment 48378
    Cyan got a new blade for a month, but the corona unit have a "foil", its cr*p, i don't know if that could be a problem.
    And table number?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here