Results 1 to 3 of 3
  1. #1
    Senior Tech 100+ Posts barber782's Avatar
    Join Date
    Aug 2011
    Posts
    221
    Rep Power
    22

    C250i error c6756

    Hi everyone,

    We've had 3 customers with new c250i machines and after a week they throw a c6756 error relating to the ccdb.
    I have the latest firmware installed.
    Checked the cabling between the ccdb and scdb and all looks fine. Error will clear after reboot but will come back next day.
    Either we've got a dodgy batch or something silly.
    Please let me know if anyone has encountered this?

    Sent from my VTR-L09 using Tapatalk

  2. #2
    Service Manager 1,000+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    1,427
    Rep Power
    33

    Re: C250i error c6756

    Hi, advice. You try to write in the same thread. This is the third one you create on the same topic and it could cause confusion for those looking for your problem in the future.


    Three cases are very concerning. This is an obvious sign of a faulty production batch. When did you buy these C250i?

  3. #3
    Senior Tech 100+ Posts barber782's Avatar
    Join Date
    Aug 2011
    Posts
    221
    Rep Power
    22

    Re: C250i error c6756

    Had a Forth one that had this error code. Most have been fixed by replacing the ccd board or data cable.

    Sent from my VTR-L09 using Tapatalk

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here