Results 1 to 5 of 5
  1. #1
    Senior Tech 250+ Posts
    Join Date
    Jun 2009
    Location
    /Florida
    Posts
    480
    Rep Power
    32

    Bizhub C3851 staple icon missing

    i am new to Konica Minolta just got in 2 of this copiers and saw that one in finisher arm were up so i was able to put back in place. turn on back on finisher now paper comes all the way out. i went to try staple on function 2 icon is missing also saying staple can not be used. I have look and can not find were to enable staple icon have look in utility section. ans also service mode.

  2. #2
    Service Manager 2,500+ Posts
    Bizhub C3851 staple icon missing

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    3,297
    Rep Power
    114

    Re: Bizhub C3851 staple icon missing

    do a trouble reset to re-enable the stapler
    We know a thing or two because we've seen a thing or two.

  3. #3
    Senior Tech 250+ Posts
    Join Date
    Jun 2009
    Location
    /Florida
    Posts
    480
    Rep Power
    32

    Re: Bizhub C3851 staple icon missing

    Ok will try that tomorrow

  4. #4
    Senior Tech 100+ Posts
    Join Date
    Feb 2018
    Location
    Kankakee, Il
    Posts
    129
    Rep Power
    10

    Re: Bizhub C3851 staple icon missing

    In diagnostics, highlight system 1, then problem unit isolation set, then #2 finisher. Sometimes you have to touch set, turn off and then on. Go back into it and touch unset. Turn off and back on. Should get you working.
    These machines are terrible when it comes to the finisher.

  5. #5
    Field Supervisor 500+ Posts
    Join Date
    Mar 2017
    Posts
    993
    Rep Power
    49

    Re: Bizhub C3851 staple icon missing

    Someone correct me of I am mistaken..

    if the staple errors during operation and it's an error that can be bypassed the machine will pop a message "do you want to continue operation" (or close to that). If you say yes, the power will be cycled and the stapler is not available. If you cycle power again the process will repeat itself..This is different then going into service mode and isolating the stapler..Power cycle does not change this state..You need to correct the staple problem then power cycle the machine to clear this issue. And I aggree 110% these FS are the worst Ive ever seen. E

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here