Results 1 to 6 of 6
  1. #1
    Technician
    Join Date
    Apr 2021
    Location
    Lake Tahoe, California
    Posts
    46
    Rep Power
    2

    DF704 misfeed unless in Service Mode

    Running a C258 with a 704df. Constant 66-33 misfeeds when making copies, but doing a passage test in SM works perfectly. Also seems like passage outside of SM is nearly half the speed as in SM, lagging a bit all the way up and past PS6. Doesn't matter if its 8.5 or 11" lead, and its detecting the right size paper.
    I didn't think about making a test copy using the original stop position, and probably won't be able to be back there to test for a bit.
    Any ideas?

  2. #2
    Service Manager 2,500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    4,059
    Rep Power
    185

    Re: DF704 misfeed unless in Service Mode

    Clean PS6 and its reflector.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  3. #3
    Service Manager 2,500+ Posts
    DF704 misfeed unless in Service Mode


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    2,589
    Rep Power
    91

    Re: DF704 misfeed unless in Service Mode

    Copying from doc feeder is always slower than scanning and normal.

    i would check for dirty sensors or out of place actuator, etc

  4. #4
    Technician
    Join Date
    Apr 2021
    Location
    Lake Tahoe, California
    Posts
    46
    Rep Power
    2

    Re: DF704 misfeed unless in Service Mode

    Quote Originally Posted by tsbservice View Post
    Clean PS6 and its reflector.
    Cleaned PS6 and the black, but the code points towards PS3, which is actuating fine and shows properly in sensor check. It also runs slow from start, prior to PS3 and well past PS6

  5. #5
    Technician
    Join Date
    Apr 2021
    Location
    Lake Tahoe, California
    Posts
    46
    Rep Power
    2

    Re: DF704 misfeed unless in Service Mode

    Quote Originally Posted by copyman View Post
    Copying from doc feeder is always slower than scanning and normal.
    Thanks. Wouldn't be surprised if I was overthinking the speed, but I'm only 70% sure its running slow. Regardless I was called for the 66-33s and got that taken care of, just hoping it wasn't a side effect of being slow. Don't want the CB

  6. #6
    Technician
    Join Date
    Apr 2021
    Location
    Lake Tahoe, California
    Posts
    46
    Rep Power
    2

    Re: DF704 misfeed unless in Service Mode

    Update: I was definitely right, although speed is influenced by scan settings this was excessively slow.

    Got a callback for more jams. Swapped Control board and motors (one had a slight tick) and problem persisted. Ended up swapping the entire DF for a known good (including the black data cable) and got it up and running. New DF was running about twice as fast when copying, closer to how paper passage was feeding in Service mode. Not sure exactly what was causing it, but its pretty much down to the CIS or black cable, regardless I've never seen it before

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here