Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jul 2016
    Posts
    8
    Rep Power
    0

    Konica Minolta 1051

    Our service was just cancelled after 10 long years. Machine has been great the last 8 after earlier issues were addressed. Lately, we've been having a scumming/backgrounding issue with some toner pickup happening smack in the middle of sheet. That appears to be cleaning blades since that was what always cleared up the lines appearing on the sheet. however, the backgrounding over entire sheet (looks like press scum all over) is steadily getting worse to the point we can no longer run it. Charge corona is new, transfer belt is new, developer is new, drum has about 90,000 on it. Any ideas where I need to look. I admit I am new to service on this machine so I'm sure I'll get in the groove once I am aware of what to do. Attached is a pic of what I am talking about:
    IMG_1269.JPG

  2. #2
    Junior Member
    Join Date
    Jul 2016
    Posts
    8
    Rep Power
    0

    Re: Konica Minolta 1051

    Not that there is any interest in this thread but we found the problem. As I said we are learning. Toner density sensor below drum was the issue. We vacuumed out area and cleaned sensor and all is well.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here