Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Service Manager 1,000+ Posts
    Finisher disappeared


    Join Date
    Sep 2011
    Location
    Perth, Western Australia
    Posts
    1,405
    Rep Power
    51

    Re: Finisher disappeared

    ive had C754 totally forget it even had a finisher after waking up from power save.

    if you reboot with full power off then on it works again

  2. #12
    Service Manager 500+ Posts femaster's Avatar
    Join Date
    May 2011
    Location
    A Small City in MI
    Posts
    539
    Rep Power
    34

    Re: Finisher disappeared

    Quote Originally Posted by tmmdmmm View Post
    Got an update? Just looking for future reference if there's anything but the FS board I and others mentioned
    I'm not the OP, but the 4 times we've had this happen on this model finisher, every time was a bad board in the finisher. Nothing looked fried, and the fuse was still intact on all of them, so no idea what it was that failed on any of them.
    Ricoh Service Tech for 7 year. Currently a Konica Minolta Service Tech for the last 7 years.
    My Ricoh knowledge is slowly dwindling away at this point. Many things have been lost to time...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here