Results 1 to 6 of 6
  1. #1
    Senior Tech 250+ Posts
    Join Date
    Aug 2015
    Location
    Alexandroupolis, evros
    Posts
    439
    Rep Power
    0

    bizhub 420, duplex problem

    It makes single sided copies with no problem.
    When doing 2-sided , it prints the first side and when it pulls in duplex unit paper it stops and paper jam. It doesn't try to pull in paper again.

  2. #2
    Service Manager 10,000+ Posts
    bizhub 420, duplex problem

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    14,313
    Rep Power
    379

    Re: bizhub 420, duplex problem

    Quote Originally Posted by Gab View Post
    It makes single sided copies with no problem.
    When doing 2-sided , it prints the first side and when it pulls in duplex unit paper it stops and paper jam. It doesn't try to pull in paper again.
    jam code?

    what gsm paper are they using?

    are the duplex rollers clean?

    any visible obstructions?

    as always need more info from you.

  3. #3
    Service Manager 2,500+ Posts
    bizhub 420, duplex problem

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    3,372
    Rep Power
    117

    Re: bizhub 420, duplex problem

    10+ red cards Phil, why even bother responding?
    We know a thing or two because we've seen a thing or two.

  4. #4
    Service Manager 10,000+ Posts
    bizhub 420, duplex problem

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    14,313
    Rep Power
    379

    Re: bizhub 420, duplex problem

    Quote Originally Posted by Synthohol View Post
    10+ red cards Phil, why even bother responding?
    trying to be a kinder more helpful Phil B. brother

  5. #5
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    4,507
    Rep Power
    102

    Re: bizhub 420, duplex problem

    Recall there was a very common problem with switchback sensor actuator un-clipping or breaking.
    Whatever

  6. #6
    Senior Tech 250+ Posts
    Join Date
    Dec 2009
    Posts
    448
    Rep Power
    45

    Re: bizhub 420, duplex problem

    Whenever i have this problem on 420/500 it was always grease inside duplex clutches.
    KM long time ago release TAD about this problem.
    Cleaning clutches solve problem for some time but replacing clutches and removing excesive grease from duplex gears is permanently solution.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here