Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. #1
    KonicaMinolta Senior Tech 500+ Posts srvctec's Avatar
    Join Date
    Oct 2009
    Location
    Central Kansas
    Posts
    672
    Rep Power
    52

    Black lines ONLY on Color prints C368. FIXED but still curious about symptoms.

    Had a call yesterday from a guy I've known for decades and he's very good about describing issues so I knew it was exactly as he said. "Black vertical lines ONLY on color prints. B/W prints are perfect." So I grabbed a belt and the color drums and off I went. Here are the test prints he showed me upon my arrival.

    ALL PHOTOS IN THIS POST ARE WITH THE LEAD EDGE ON THE RIGHT not on the left as depicted on the pages since they came out face down. Had a brain fart!







    Color registration is WAY off as well. Also, notice that the black lines (they are actually black and not process black when looked at under magnification) go out past erase. WTF!!? <(My main reason for this post!)

    Here are my test pages upon arrival. The first thing I noticed was the polygon mirror was dirty because of the light image at top of page (rear of machine).




    This one is after I pulled the power plug and let the machine set for 10 minutes while I cleaned it, thinking maybe it was a memory issue or some sort of glitch. Color reg way off in it as well.


    B/W test page is perfect.


    The following were all at halftone set at 100.










    Sooo, why in the heck are there black lines ONLY on color prints, going out past the erase!!?

    The only thing I can come up with is the laser was bouncing off dirt inside the P/H unit but then why aren't there lines on the black prints and test page? And I only cleaned the polygon mirrors and first lens, nothing else inside of the P/H. I guess I did blow off the SOS sensor but that would still cause issues with black if it was dirty.
    Last edited by srvctec; 07-09-2021 at 09:38 PM. Reason: correction about lead edge position
    Started in the copier service business in the fall of 1988 and have worked at the same company since then, now the senior tech, since 2004.

  2. #2
    KonicaMinolta Senior Tech 500+ Posts srvctec's Avatar
    Join Date
    Oct 2009
    Location
    Central Kansas
    Posts
    672
    Rep Power
    52

    Re: Black lines ONLY on Color prints C368. FIXED but still curious about symptoms.

    After cleaning the polygon motor mirrors and also the back side (laser side) of the collimating lens (I think that's what it's called; the first lens the laser passes through after hitting the polygon mirrors). Disregard the "missing" image at the top of the page because it's glare from the overhead light. In person, it's absolutely perfect.



    And a photo of the deconstructed machine.

    Started in the copier service business in the fall of 1988 and have worked at the same company since then, now the senior tech, since 2004.

  3. #3
    Field Supervisor 500+ Posts Woxner's Avatar
    Join Date
    Jul 2011
    Location
    Felixstowe England
    Posts
    669
    Rep Power
    32

    Re: Black lines ONLY on Color prints C368. FIXED but still curious about symptoms.

    cl the idc sensors and run reset reinialize in stablizer then gradation then stableizer. i see your colors are out of alignment. this fixed it for me. how much on drum units? start simple.

  4. #4
    KonicaMinolta Senior Tech 500+ Posts srvctec's Avatar
    Join Date
    Oct 2009
    Location
    Central Kansas
    Posts
    672
    Rep Power
    52

    Re: Black lines ONLY on Color prints C368. FIXED but still curious about symptoms.

    Quote Originally Posted by Woxner View Post
    cl the idc sensors and run reset reinialize in stablizer then gradation then stableizer. i see your colors are out of alignment. this fixed it for me. how much on drum units? start simple.
    Ummm, all you have to do is read the title and the reason for me including "FIXED" in the title is so I wouldn't get suggestions on how to fix it.

    It's fixed but why are the black lines extending out past the erase?
    Started in the copier service business in the fall of 1988 and have worked at the same company since then, now the senior tech, since 2004.

  5. #5
    Master Of The Obvious 10,000+ Posts
    Black lines ONLY on Color prints C368. FIXED but still curious about symptoms.

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    19,792
    Rep Power
    380

    Re: Black lines ONLY on Color prints C368. FIXED but still curious about symptoms.

    I'm going to speculate that the contaminant was throwing off the balance of the black polygon mirror motor. The vibration was causing compressions in the black image, which would show up in the voids. And since color calibration is based on the black image, the colors were trying to calibrate to a moving target.

    That's my guess. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  6. #6
    Senior Tech 250+ Posts
    Join Date
    Oct 2008
    Location
    Long Island, NY
    Posts
    362
    Rep Power
    30

    Re: Black lines ONLY on Color prints C368. FIXED but still curious about symptoms.

    I hate to say it, but once you opened the print head up and exposed it to the elements, doesn't that pretty much guarantee this will happen again at some point?

  7. #7
    Service Manager 2,500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    4,369
    Rep Power
    196

    Re: Black lines ONLY on Color prints C368. FIXED but still curious about symptoms.

    Quote Originally Posted by mascan42 View Post
    I hate to say it, but once you opened the print head up and exposed it to the elements, doesn't that pretty much guarantee this will happen again at some point?
    Not necessarily.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  8. #8
    Senior Tech 250+ Posts
    Join Date
    Dec 2009
    Posts
    462
    Rep Power
    46

    Re: Black lines ONLY on Color prints C368. FIXED but still curious about symptoms.

    Had this problem many times on 4 and 8 series.
    Main symptom of much dirty poligon mirror is faded print on the rear side machine.
    Mascan42 is right, it will come back but not very soon, it depends much if machine is in dirty environment.
    Typicaly i see this on machines with 200k or more counter and after about 2 years or more.
    This type of laser unit dont have good insulation from outside obviously and fine dust can get inside.

  9. #9
    Senior Tech 250+ Posts
    Join Date
    May 2016
    Posts
    280
    Rep Power
    16

    Re: Black lines ONLY on Color prints C368. FIXED but still curious about symptoms.

    Quote Originally Posted by Toxic View Post
    Had this problem many times on 4 and 8 series.
    Main symptom of much dirty poligon mirror is faded print on the rear side machine.
    Faded print yes, but vertical lines NO.
    Could be PH unit control board.

    Had these sypmtoms on 308e.
    They were very strange. Every day until noon machine produced black vertical lines. Image was zoomed in sub direction. In the afternoon prints were OK.
    After 10 day there were only bad prints all day long.

    That was KM machine under lease, so they replaced it with a new one.

    My guess was PH unit control board but never had a chance to try that solution.

  10. #10
    Senior Tech 250+ Posts
    Black lines ONLY on Color prints C368. FIXED but still curious about symptoms.


    Join Date
    Oct 2009
    Posts
    353
    Rep Power
    29

    Re: Black lines ONLY on Color prints C368. FIXED but still curious about symptoms.

    Interesting that you guys have had issues with dirty lasers?? I've never had one out in the 8 series, even in dirty environments... huh?
    OC

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here