Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 2250P deletions

  1. #1
    Junior Member
    Join Date
    Oct 2013
    Location
    MD
    Posts
    9
    Rep Power
    0

    2250P deletions

    Have a 2250P with about 4.5M on it that I get deletions on engine 1 after a couple days. I have done a full PM and the problem returned a few days later. I can move the affected drum over to engine 2 and it will recover from the deletions slowly after 100 pages or so. Then within 2 days I start to get the deletions on engine 1 again. I have swapped the charge unit, cleaner unit, transfer belt, PCC, printhead and developer unit from engine 1 to engine 2 to see if the problem moves and it does not move. It still returns at engine 1 after a day or 2. If I run a medium halftone pattern it doesn't show up. Just in the lighter gray patterns.

    The first page is after a day and you can start to see it and will get worse in a few more days. The last 3 pages are a 40 gradation test print. 2nd file is after a few more days, you can start to see the light areas in the customers job.
    Attached Files Attached Files

  2. #2
    Service Manager 2,500+ Posts
    2250P deletions

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    3,369
    Rep Power
    117

    Re: 2250P deletions

    on the greyscale pages, have you stopped them before the fuser and see the same issue?
    2nd transfer roller clean and a good electrical connection?
    i dont work on production anymore but those were the basic checks to see where the issue originates.
    good luck man.
    We know a thing or two because we've seen a thing or two.

  3. #3
    Junior Member
    Join Date
    Oct 2013
    Location
    MD
    Posts
    9
    Rep Power
    0

    Re: 2250P deletions

    I did not stop it, but the deletions follow the drum over to the other engine. Then the drum recovers while in the other engine over the next 100 pages or so. Have swapped the transfer belt assemblies between the 2 engines, both have new belts and made sure the ground wire is attached.

  4. #4
    Service Manager 2,500+ Posts
    2250P deletions

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    3,369
    Rep Power
    117

    Re: 2250P deletions

    is it possible the toner is at fault?
    maybe got too hot in storage and small clumps developed getting stuck behind the doctor blade?
    that would explain why after replacing the dv unit it seemed fine until it was replenished with use?
    maybe vacuum out the subhopper and try again with the toner bottle from engine 2?
    We know a thing or two because we've seen a thing or two.

  5. #5
    Master Of The Obvious 10,000+ Posts
    2250P deletions

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    19,607
    Rep Power
    374

    Re: 2250P deletions

    Were these fed SEF or LEF? I see the ... deletions ... but can't decide if the the drum is accumilating charge because of drum cleaning ... I guess that makes the most sense, with LEF. And the drum can recover from that.

    So I don't know this model. If I were to string up two 1250P's would that be similar? If it uses LED exposure I'd start with the LED array. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  6. #6
    Junior Member
    Join Date
    Oct 2013
    Location
    MD
    Posts
    9
    Rep Power
    0

    Re: 2250P deletions

    When we put a new DV unit and fresh DV in it got slightly better, not much. Then changed out the drum and it was fine. 2 days later it returned so we decided to move all components to the other engine to try and move the problem and it returned to engine 1 again after another 2 days.

    It is LEF and we swapped the LED print heads between the 2 engines as well as the charge unit assembly which also has the discharge lamps on it.

    KMBS is saying it looks like a charging issue and to replace the HV power supply 1 since the charge unit has already been swapped. So I guess I'll try that next...
    Last edited by mhoward; 1 Day Ago at 08:20 PM.

  7. #7
    Senior Tech 100+ Posts
    2250P deletions

    wjurls's Avatar
    Join Date
    Feb 2017
    Location
    Riverside, CA
    Posts
    176
    Rep Power
    17

    Re: 2250P deletions

    Looks like humidity issues. Does the customer turn the machine off overnight?

  8. #8
    Senior Tech 250+ Posts
    Join Date
    Dec 2009
    Posts
    448
    Rep Power
    45

    Re: 2250P deletions

    Quote Originally Posted by wjurls View Post
    Looks like humidity issues. Does the customer turn the machine off overnight?
    Agreed with this, it happened almost every day on pro 1100 first in the morning.
    Ussually it clears after 100 prints but few days ago i have to run photoconductor refresh mode and solve it.
    In my case room is under aircon during working hours, during night AC not working and machine is turned off so it is more likely humidity problem.

  9. #9
    Junior Member
    Join Date
    Oct 2013
    Location
    MD
    Posts
    9
    Rep Power
    0

    Re: 2250P deletions

    Yes, they do shut it off during the day and run it at night. There is also a 1250P in the same room that they run on the same schedule. They only do night printing and both machines are shut down all day until about 11pm and run until 6am. They keep the humidity around 65-70% and 75F in the room. I haven't had any of these print quality problems on the 1250P. I will try to have them leave the machine on and see if it helps.

  10. #10
    Technician
    Join Date
    Aug 2011
    Location
    Gallup,NM
    Posts
    14
    Rep Power
    21

    Re: 2250P deletions

    Definitely sounds like a charging problem if it recovers in another machine.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here