Results 1 to 8 of 8
  1. #1
    Technician
    Join Date
    Jul 2017
    Location
    Comifornia
    Posts
    28
    Rep Power
    9

    8 Series SMB.. i know right

    ok So i have a few machines that have been failing left and right. Customers have been replacing their win10 Pc with another... Same win10 build and all... But i for he life of me cant get the SMB to work again. Id check all the setting, sharing, domain, passwords, firewall, antvirus, firmware, ect. but i would still get a "server connection error". I cant remember the exact error number (111 i think) but i will get that... Has one else ran into this..seems to be more frequent then before.

  2. #2
    Certified Konica Expert 2,500+ Posts
    8 Series SMB.. i know right

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    3,448
    Rep Power
    121

    Re: 8 Series SMB.. i know right

    in admin set ntlm to 1/2?
    We know a thing or two because we've seen a thing or two.

  3. #3
    Service Manager 1,000+ Posts
    8 Series SMB.. i know right


    Join Date
    Sep 2011
    Location
    Perth, Western Australia
    Posts
    1,488
    Rep Power
    57

    Re: 8 Series SMB.. i know right

    Im going to just wait till we hear the network error code it displayed

  4. #4
    Technician
    8 Series SMB.. i know right

    DelawareJim's Avatar
    Join Date
    Jan 2008
    Location
    Dover
    Posts
    48
    Rep Power
    28

    Re: 8 Series SMB.. i know right

    In Windows, search "turn windows features ON OFF control panel". Click on it and it should bring up the small box called Windows Features. Scroll down to: "SMB 1.0/CIFS file sharing support". You want to make sure all 3 boxes are checked. Windows will do a quick update and then you have to restart the computer. We have had the issue dozens of times.

  5. #5
    Service Manager 1,000+ Posts
    8 Series SMB.. i know right


    Join Date
    Sep 2011
    Location
    Perth, Western Australia
    Posts
    1,488
    Rep Power
    57

    Re: 8 Series SMB.. i know right

    Quote Originally Posted by DelawareJim View Post
    In Windows, search "turn windows features ON OFF control panel". Click on it and it should bring up the small box called Windows Features. Scroll down to: "SMB 1.0/CIFS file sharing support". You want to make sure all 3 boxes are checked. Windows will do a quick update and then you have to restart the computer. We have had the issue dozens of times.
    8 series doesnt use smb1 though

  6. #6
    Senior Tech 250+ Posts
    Join Date
    May 2016
    Posts
    280
    Rep Power
    16

    Re: 8 Series SMB.. i know right

    Quote Originally Posted by DelawareJim View Post
    In Windows, search "turn windows features ON OFF control panel". Click on it and it should bring up the small box called Windows Features. Scroll down to: "SMB 1.0/CIFS file sharing support". You want to make sure all 3 boxes are checked. Windows will do a quick update and then you have to restart the computer. We have had the issue dozens of times.
    Server box is enough but you can enable client too for other purposes. Autoremove should be unchecked if you want to stay this way, otherwise next update could unchecked server & client boxes and SMB1 will be disabled again.

    And uncheck "Direct SMB" box.
    P.S. older 8 series FWs use SMB1.
    Last edited by REGSIS; 07-30-2021 at 09:21 AM.

  7. #7
    Senior Tech 100+ Posts
    8 Series SMB.. i know right


    Join Date
    Nov 2020
    Location
    Bayern
    Posts
    116
    Rep Power
    3

    Re: 8 Series SMB.. i know right

    Quote Originally Posted by Bricorley View Post
    ok So i have a few machines that have been failing left and right. Customers have been replacing their win10 Pc with another... Same win10 build and all... But i for he life of me cant get the SMB to work again. Id check all the setting, sharing, domain, passwords, firewall, antvirus, firmware, ect. but i would still get a "server connection error". I cant remember the exact error number (111 i think) but i will get that... Has one else ran into this..seems to be more frequent then before.

    Be sure for correct netconnection profile. Perhaps it changed from private to public after connecting another pc. When ports in firewall are only opened for private you get "server connection" error.

  8. #8
    Technician ltdiniz's Avatar
    Join Date
    Mar 2021
    Location
    Brasil
    Posts
    14
    Rep Power
    2

    Re: 8 Series SMB.. i know right

    Required MFP Settings For NTLMv2 Authentication
    According to the 308 series Service Manual: (I-27, page 821) SMB Client must be on and User
    Authentication (NTLM) enabled in order to successfully authenticate to a Windows Server Domain via
    NTLMv2. The is a requirement as KM MFPs use SMBv2 over Port 445 in order to perform negotiation
    and authentication using NTLM

    External Server Settings:
    Neither [NTLM v1] nor [NTLM v2] appear when “OFF” is selected in [Administrator Settings] -> [Network
    Settings] -> [SMB Settings] -> [Client Settings] -> [User Authentication (NTLM)].



    Buenas follows a BT to help his friend and everyone who needs it in the future.
    Attached Files Attached Files

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here