Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    KonicaMinolta Senior Tech 500+ Posts srvctec's Avatar
    Join Date
    Oct 2009
    Location
    Central Kansas
    Posts
    703
    Rep Power
    53

    Re: I-Series belt cleaning units clogging up

    Quote Originally Posted by blackcat4866 View Post
    How about the environment?

    Is it in a small or overly hot room? Poor ventilation?
    =^..^=
    Perfect office environment. It was in the front office right behind the receptionist, until the day I serviced it last week when they moved it back to the server room. Not too warm or cold and no abnormal humidity.
    Started in the copier service business in the fall of 1988 and have worked at the same company since then, now the senior tech, since 2004.

  2. #12
    Senior Tech 100+ Posts
    I-Series belt cleaning units clogging up

    copyrooks's Avatar
    Join Date
    Oct 2013
    Posts
    175
    Rep Power
    21

    Re: I-Series belt cleaning units clogging up

    I encountered my first one in the wild last week. Started as a noise complaint that was intermittent. Eventually pinpointed it with a help of a colleague. There was a big pile of toner/developer where the transfer belt cleaner unit sits when latched inside the copier. We ended up just replacing the belt and sent it in for a warranty claim. Copier had less than 60,000 clicks on it. We don't think the problem is fixed of course so we keeping an eye and ear out. If happens again might have to dig deep.

  3. #13
    Trusted Tech 50+ Posts
    Join Date
    Feb 2016
    Location
    Lithuania
    Posts
    67
    Rep Power
    12

    Re: I-Series belt cleaning units clogging up

    Had this exact same issue myself on a c250i a few months back, went like this:

    1. Customer called in to say machine wouldnt print and was making a really loud grinding sound
    2. I arrived on site and initially thought it was coming from the fuser, but removed the belt and could see that it would not turn by hand.
    3. Removed cleaning mechanism and it was PACKED with toner, emptied this and cleaned machine and not heard from customer since.

    Waste toner bottle was not full and machine is relatively low mileage - been installed for 9 months

  4. #14
    KonicaMinolta Senior Tech 500+ Posts srvctec's Avatar
    Join Date
    Oct 2009
    Location
    Central Kansas
    Posts
    703
    Rep Power
    53

    Re: I-Series belt cleaning units clogging up

    We just had another C550i do the same thing last week. I didn't get the call but the customer has only had the machine a couple months. That's about a 20% failure rate for us on these i-series machines getting the cleaning unit plugged up. Pretty ridiculous as far as I'm concerned. Never had any consistent belt issues like this on any other Minolta or KonicaMinolta machine. Hope they get it figured out soon because this is looking pretty bad.
    Started in the copier service business in the fall of 1988 and have worked at the same company since then, now the senior tech, since 2004.

  5. #15
    Junior Member
    Join Date
    Nov 2020
    Location
    dublin
    Posts
    7
    Rep Power
    0

    Re: I-Series belt cleaning units clogging up

    Quote Originally Posted by Konicatech View Post
    Had this exact same issue myself on a c250i a few months back, went like this:

    1. Customer called in to say machine wouldnt print and was making a really loud grinding sound
    2. I arrived on site and initially thought it was coming from the fuser, but removed the belt and could see that it would not turn by hand.
    3. Removed cleaning mechanism and it was PACKED with toner, emptied this and cleaned machine and not heard from customer since.

    Waste toner bottle was not full and machine is relatively low mileage - been installed for 9 months

    just wanted to confirm that i have had the EXACT same issue as this on a c250i.

  6. #16
    Senior Tech 100+ Posts avecosat's Avatar
    Join Date
    Jun 2012
    Location
    Valencia
    Posts
    185
    Rep Power
    21

    Re: I-Series belt cleaning units clogging up

    I also have several C250i with that problem. Is like the C360 series

  7. #17
    Service Manager 2,500+ Posts
    I-Series belt cleaning units clogging up

    Hansoon's Avatar
    Join Date
    Sep 2007
    Posts
    2,740
    Rep Power
    77

    Re: I-Series belt cleaning units clogging up

    Is like the C360 series
    Never had any C-280/360 doing this but the C-253/353........ yes and YES!

    Hans
    " Sent from my Intel i286 using MS-DOS 2.0 "

  8. #18
    Senior Tech 100+ Posts avecosat's Avatar
    Join Date
    Jun 2012
    Location
    Valencia
    Posts
    185
    Rep Power
    21

    Re: I-Series belt cleaning units clogging up

    The problem was the same: intermittent noise and blockage of the transfer cleaning unit. KM told me that it was a problem of humidity and poor ventilation of the equipment.

  9. #19
    KonicaMinolta Senior Tech 500+ Posts srvctec's Avatar
    Join Date
    Oct 2009
    Location
    Central Kansas
    Posts
    703
    Rep Power
    53

    Re: I-Series belt cleaning units clogging up

    Quote Originally Posted by avecosat View Post
    The problem was the same: intermittent noise and blockage of the transfer cleaning unit. KM told me that it was a problem of humidity and poor ventilation of the equipment.
    Yeah, well they always blame stuff like this on something else other than poor engineering design. Also, since there never was a single problem of this happening on 4/4e/8 series that were in the exact same offices we now have i-series in, obviously the office environment ISN'T the issue. NONE of our i-series machines that have done this are in any weird environments where ventilation or humidity are an issue.

    If this is happening worldwide then they need to get it fixed ASAP. We've already had a couple customers complain that a new machine shouldn't have a problem like this and of course I agree but can't really say anything except sorry for the trouble.
    Started in the copier service business in the fall of 1988 and have worked at the same company since then, now the senior tech, since 2004.

  10. #20
    Technician
    Join Date
    Mar 2010
    Posts
    33
    Rep Power
    0

    Re: I-Series belt cleaning units clogging up

    Quote Originally Posted by Hansoon View Post
    Never had any C-280/360 doing this but the C-253/353........ yes and YES!

    Hans
    Yes, it was an old problem on the C220 series.
    Noise when turning the waste toner box gear, but it can't move the stuck in toner pipe from the ITB to WTB.
    In the C220 pull out the ITB, and you can find a screw which fixed the toner pipe.
    After clean the pipe and it's ok for the next 2k pages.
    Only 5 minutes work and done.
    I hope same problem solving for the i series.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here