Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31
  1. #21
    Master Of The Obvious 10,000+ Posts
    Konica Minolta c6100 Jam??

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    20,241
    Rep Power
    398

    Re: Konica Minolta c6100 Jam??

    Quote Originally Posted by dkaliahsan View Post
    what if there is we no noise of the gears grinding or the gears are fine could it be the motor gone bad?.
    I suppose so. Or the sensor may not be functioning. You can test the sensor and motor, yes? =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  2. #22
    Technician
    Join Date
    Sep 2021
    Location
    DES PLAINES
    Posts
    13
    Rep Power
    1

    Re: Konica Minolta c6100 Jam??

    So basically when i do the IO test 28-16 comes up as abnormal and i believe the sensor is working because I'm not getting the sensor error code the error code is c-0130 and I replaced the two parts that you suggested so i believe the motor M10 is malfunctioning? when I do the running test immediately i get the code C-0130.

  3. #23
    Master Of The Obvious 10,000+ Posts
    Konica Minolta c6100 Jam??

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    20,241
    Rep Power
    398

    Re: Konica Minolta c6100 Jam??

    I think that I'd put my meter on the motor leads and check to see that you're getting 24vdc (I think it's 24vdc?). If you have voltage then yes, the motor is bad. If you don't have voltage it could be an ICP on the board.

    You can also check the photointerrupter. With it live, determine which of your terminals are:
    * ground
    * 5vdc input
    * sensor output
    The ground and 5vdc will always stay the same. When you block the sensor output should change from ~0.1vdc to ~5.0vdc (or vice versa) when metered against frame ground. It's the change that you're watching for.

    =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  4. #24
    Technician
    Join Date
    Sep 2021
    Location
    DES PLAINES
    Posts
    13
    Rep Power
    1

    Re: Konica Minolta c6100 Jam??

    Quote Originally Posted by blackcat4866 View Post
    What jam code? =^..^=

    the jam code I have is J-3140, paper will not pass the m3 part of my Minolta, and i recently received the centering sensor and installed it but noticed for the centering sensor to be installed I would have to disconnect the two other sensors (compensating sensors). Is there a way to have all the sensors work together instead of just having either the centering censor or the compensating sensor working, I have a C6100 Minolta, was wondering if I can get guidance on this? I have attached two photos as well. In the first picture you will notice there is two wires just hanging to the side and the other two are connected now these pairs of wires control each of the sensors, so the pair I have connected I believe are the ones for the compensating sensor which in the second picture is the two square ones that are above and below the centering sensor, now how do I have the centering sensor plugged in or where would I, because I am getting the C-0130 code as well as C-5109. I have replaced the motor, gears and everything for C-0130 however the code is still there, and for the C-5109 there was a whole other forum on someone questioning to installing a centering sensor however where would it plug in??
    Minolta Picture 1.JPGMinolta Picture 2.JPG
    Last edited by dkaliahsan; 12-02-2021 at 07:11 AM.

  5. #25
    Senior Tech 100+ Posts
    Join Date
    Feb 2017
    Location
    Chicago, IL
    Posts
    126
    Rep Power
    12

    Re: Konica Minolta c6100 Jam??

    Quote Originally Posted by blackcat4866 View Post
    I suppose so. Or the sensor may not be functioning. You can test the sensor and motor, yes? =^..^=
    Is this sensor not connected properly?

  6. #26
    Senior Tech 100+ Posts
    Join Date
    Feb 2017
    Location
    Chicago, IL
    Posts
    126
    Rep Power
    12

    Re: Konica Minolta c6100 Jam??

    or maybe its something else

  7. #27
    Technician
    Join Date
    Sep 2021
    Location
    DES PLAINES
    Posts
    13
    Rep Power
    1

    Re: Konica Minolta c6100 Jam??

    Quote Originally Posted by reckless View Post
    or maybe its something else
    I wanted to know which sensor is the one that should be connected the two small ones or the huge center one. Because it is not possible to have all the sensors plugged in.

  8. #28
    Senior Tech 100+ Posts
    Join Date
    Feb 2017
    Location
    Chicago, IL
    Posts
    126
    Rep Power
    12

    Re: Konica Minolta c6100 Jam??

    Quote Originally Posted by dkaliahsan View Post
    I wanted to know which sensor is the one that should be connected the two small ones or the huge center one. Because it is not possible to have all the sensors plugged in.
    I would think all sensors need to be plugged in. KM wouldn't design it so empty connectors are hanging in the air?

  9. #29
    Technician
    Join Date
    Sep 2021
    Location
    DES PLAINES
    Posts
    13
    Rep Power
    1

    Re: Konica Minolta c6100 Jam??

    Quote Originally Posted by reckless View Post
    I would think all sensors need to be plugged in. KM wouldn't design it so empty connectors are hanging in the air?
    When the PF-707m arrived the box did not have the big long sensor just the two above and below. Which was weird but in the installation manual its confusing because it says install it, but the PF-707 never came with the middle sensor.

  10. #30
    Master Of The Obvious 10,000+ Posts
    Konica Minolta c6100 Jam??

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    20,241
    Rep Power
    398

    Re: Konica Minolta c6100 Jam??

    Quote Originally Posted by blackcat4866 View Post
    They should have come " ... bundled with the main body." As it says right here. Did you install them?:

    PF-707
    =^..^=
    I comes bundled with the main body. Have a look at that reference post. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here