Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 40
  1. #11
    Field Supervisor 500+ Posts Woxner's Avatar
    Join Date
    Jul 2011
    Location
    Felixstowe England
    Posts
    692
    Rep Power
    33

    Re: Bizhub c658 K toner issues

    If you pull the cart and it fells pretty empty go with dev unit. Sub hopper may be secondary issue on level.

  2. #12
    Service Manager 2,500+ Posts
    Bizhub c658 K toner issues


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    2,750
    Rep Power
    96

    Re: Bizhub c658 K toner issues

    Can't see how dev unit would be bad with State confirmation showing 6.65% and good print quality?

  3. #13
    Service Manager 2,500+ Posts
    Bizhub c658 K toner issues


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    2,750
    Rep Power
    96

    Re: Bizhub c658 K toner issues

    DUDE! Can't see how dev unit would be bad with State confirmation showing 6.65% and good print.

    Forget the % and see what the page yield is with new btl.

  4. #14
    Field Supervisor 500+ Posts
    Join Date
    Sep 2008
    Location
    Flat Rock Michigan
    Posts
    865
    Rep Power
    40

    Re: Bizhub c658 K toner issues

    Quote Originally Posted by Woxner View Post
    This happens when dev unit is falling. Had customers complain of toner usage. Change dev unit and it stopped.
    If the bottle seems full it could be toner and some dev. Calibration could be sucking it down. So try replacing dev unit

    with a new, not used unit. to reset life count and hv settings.

  5. #15
    Service Manager 2,500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    4,887
    Rep Power
    216

    Re: Bizhub c658 K toner issues

    Quote Originally Posted by Woxner View Post
    This happens when dev unit is falling. Had customers complain of toner usage. Change dev unit and it stopped.
    If the bottle seems full it could be toner and some dev. Calibration could be sucking it down. So try replacing dev unit
    Does it have other symptoms together with toner hunger?
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  6. #16
    Service Manager 1,000+ Posts
    Join Date
    Mar 2017
    Posts
    1,157
    Rep Power
    55

    Re: Bizhub c658 K toner issues

    What is the current toner coverage percentage? These bottle ratings are based on 6% 1 sided..If you are running 11x17 1 click you can cut that in 1/2, and a rule of thumb for me (based on production machines, not in anyway saying this is fact) every 4-5% of coverage will drop the coverage by 1/2 again. A week is pretty fast to run through toner, especially at 5K/week. You might want to run a job and pull the black drum out..see if the edge delete lamp is working, or the discharge wire is doing it's job..Maybe the blade is just scraping off all the excess toner and it doesn't know any better. E

  7. #17
    Trusted Tech 50+ Posts
    Join Date
    Apr 2014
    Location
    Baton Rouge, LA
    Posts
    54
    Rep Power
    17

    Re: Bizhub c658 K toner issues

    I swapped the machine out and brought it back go the shop. The waste tank was primarily full of black. Vacuumed out the hopper and put in a new developer. The drum was recently changed out. The toner is showing 2% but the cart is still about half full so its definately running itself out even when the machine is idle. Did a manual toner add and that went normal. I'm gonna leave it idle over the weekend and see if it runs through the bottle or operates as it should. If it's still running through toner I suppose the sub hopper and high voltage board will be the next things to consider.

  8. #18
    Service Manager 2,500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    4,887
    Rep Power
    216

    Re: Bizhub c658 K toner issues

    Machine is sucking toner into wtb. Forget about wrong toner reading this as already mentioned is secondary issue. I would put new wtb in and run a thousand test prints checking dev unit and tcr level at every 2 hundred prints. Also check if erase leds are doing their job. Let us know.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  9. #19
    Service Manager 2,500+ Posts
    Bizhub c658 K toner issues


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    2,750
    Rep Power
    96

    Re: Bizhub c658 K toner issues

    Quote Originally Posted by JasonSBE View Post
    I swapped the machine out and brought it back go the shop. The waste tank was primarily full of black. Vacuumed out the hopper and put in a new developer. The drum was recently changed out. The toner is showing 2% but the cart is still about half full so its definately running itself out even when the machine is idle. Did a manual toner add and that went normal. I'm gonna leave it idle over the weekend and see if it runs through the bottle or operates as it should. If it's still running through toner I suppose the sub hopper and high voltage board will be the next things to consider.
    When you say you put in new developer, did you replace just the dev powder with aftermarket or new OEM dev unit? If aftermarket you have to consider that being problem. Even if you have a used "OEM" dev unit to try it will take that out of the mix. First thing I always do if a new customer is using aftermarket supplies with quality issues is I tell them I have to start fresh with new "OEM" supplies. The reason 99% of my customers use OEM toner is I don't want the guess work when they call for print quality issues.

    Maybe it was asked already are you using aftermarket toner?

    Really strange that state confirmation is showing correct reading and print quality good with machine blowing through toner like that. To eat that much toner that fast there would have to be a thick coating on drum at some point and cleaned off with drum blade into waste box.

    Think you may be on the right track with high voltage problem if nothing else corrects it. Perhaps something like HV not turning off when suppose to, etc

    Thanks for keeping us posted. Since this is such an odd issue would like to hear what caused it.

    Good luck

  10. #20
    Trusted Tech 50+ Posts
    Join Date
    Aug 2014
    Posts
    56
    Rep Power
    18

    Re: Bizhub c658 K toner issues

    Just out of interest Konica aren't supplying "half bottles" for this range are they?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here