Results 1 to 10 of 10
  1. #1
    Junior Member
    Join Date
    May 2021
    Location
    Bydgoszcz
    Posts
    8
    Rep Power
    0

    Question Konica ineo 227 - stained outprints

    Hello everyone,
    I have a KM 227 mono, after 110k outprints it started to make problems with outprints quality.
    Changed develop and drum, it helped for 2 weeks, then same problem.
    Anyone got ideas? SKMBT_C28022051310120.pdfSKMBT_C28022051310121.pdf

  2. #2
    Field Supervisor 500+ Posts
    Join Date
    Dec 2009
    Posts
    582
    Rep Power
    53

    Re: Konica ineo 227 - stained outprints

    You replaced OEM developing unit and drum, whole complete units?
    What kind of toner used, OEM or some replacement?

  3. #3
    Junior Member
    Join Date
    May 2021
    Location
    Bydgoszcz
    Posts
    8
    Rep Power
    0

    Re: Konica ineo 227 - stained outprints

    Quote Originally Posted by Toxic View Post
    You replaced OEM developing unit and drum, whole complete units?
    What kind of toner used, OEM or some replacement?
    Develop OEM, Drum regenerated, toner not OEM, some replacement.

  4. #4
    Service Manager 1,000+ Posts Gift's Avatar
    Join Date
    Mar 2011
    Location
    Gothenburg
    Posts
    1,622
    Rep Power
    53

    Re: Konica ineo 227 - stained outprints

    That's dev loss - either the compatible parts are crap or the air ducts and toner filter is stuffed with dev/toner. A lack of ventilation can cause this. Somethimes HV issues can also lead to dev loss. It's not necessary the HV board - sometimes it's charge leakage from a bad drum/corona/charge roller/contacts.

    Doesn't this unit have a complete image unit with drum+dev? How come the dev is original but the drum is regenerated?

  5. #5
    Junior Member
    Join Date
    May 2021
    Location
    Bydgoszcz
    Posts
    8
    Rep Power
    0

    Re: Konica ineo 227 - stained outprints

    Quote Originally Posted by Gift View Post
    That's dev loss - either the compatible parts are crap or the air ducts and toner filter is stuffed with dev/toner. A lack of ventilation can cause this. Somethimes HV issues can also lead to dev loss. It's not necessary the HV board - sometimes it's charge leakage from a bad drum/corona/charge roller/contacts.

    Doesn't this unit have a complete image unit with drum+dev? How come the dev is original but the drum is regenerated?
    Drum+dev is not stick togheter. I ordered OEM dev and regenerated drum by myself, thaths how it comes. Thanks for reply, so ill try to clean it up, otherwise maybe replace HV is the way...

  6. #6
    Field Supervisor 500+ Posts
    Join Date
    Dec 2009
    Posts
    582
    Rep Power
    53

    Re: Konica ineo 227 - stained outprints

    I suspect toner is making problem and maybe drum too and developer is propably contaminated.
    Have few 227 with 600-700k and never had any problem but i use OEM toner and OEM drums.
    I only replacing developing units on machines where user puts some other toner than OEM.
    In this combination drum can last easy about 200k prints without any output quality problem.

    Ps:when you rebuild drum did you use chip to reset drum life or not?

  7. #7
    Junior Member
    Join Date
    May 2021
    Location
    Bydgoszcz
    Posts
    8
    Rep Power
    0

    Re: Konica ineo 227 - stained outprints

    Quote Originally Posted by Toxic View Post
    I suspect toner is making problem and maybe drum too and developer is propably contaminated.
    Have few 227 with 600-700k and never had any problem but i use OEM toner and OEM drums.
    I only replacing developing units on machines where user puts some other toner than OEM.
    In this combination drum can last easy about 200k prints without any output quality problem.

    Ps:when you rebuild drum did you use chip to reset drum life or not?
    Yes, i did, chip is new
    .
    I tried other drum (not OEM), other toner (not OEM) and nothing changed, still same problems, so firstly i aim at HV, dunno.

  8. #8
    Junior Member
    Konica ineo 227 - stained outprints

    abbasly.tech's Avatar
    Join Date
    Jul 2013
    Location
    Brunei
    Posts
    8
    Rep Power
    0

    Re: Konica ineo 227 - stained outprints

    Most likely your developing unit is dead due to not using OEM toner. We have encounter similar issue from user using aftermarket toner causing dotted & lighter output.


    At the end, We billed the user a new developer unit, OEM toner and service charge to clean the hopper unit as well.

  9. #9
    Junior Member
    Join Date
    May 2021
    Location
    Bydgoszcz
    Posts
    8
    Rep Power
    0

    Re: Konica ineo 227 - stained outprints

    Quote Originally Posted by abbasly.tech View Post
    Most likely your developing unit is dead due to not using OEM toner. We have encounter similar issue from user using aftermarket toner causing dotted & lighter output.


    At the end, We billed the user a new developer unit, OEM toner and service charge to clean the hopper unit as well.
    Thanks for your reply. You are right, the problem was low quality toner, that was damaged develop. Thanks for your advices, have a nice days

  10. #10
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    4,669
    Rep Power
    110

    Re: Konica ineo 227 - stained outprints

    Had plenty of trouble with compatible toner. In all the cases I had the machine always over toned. Have not seen it causing depleted developer.
    Whatever

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here