Results 1 to 9 of 9
  1. #1
    Senior Tech 250+ Posts
    Join Date
    Jun 2018
    Location
    Newton Ground
    Posts
    250
    Rep Power
    12

    C454 Strange prints

    Hi all hope everyone is doing well.
    Attach is some printing I'm getting from the 454.
    Now this is the screenshot of the consumables at present .
    The fuserr does have a knock on it so it's giving that mark you guys would see on the print out
    I ran sample prints of yellow, cyan, magenta, blue and black plus the file I'm to print.
    Now I think the issue is the black. But I don't know if it's the drum or dev unit or something else. I switched the black drum and only got lighter black prints. But I'm still getting those lines. I'm also getting a bar of black on the black drum. You'll see the bar also show up on some of the prints.
    Would really like some guidance please.
    Thanks.bad prints july 31-2.pdf

    Sent from my SM-G780G using Tapatalk

  2. #2
    Senior Tech 250+ Posts
    Join Date
    Jun 2018
    Location
    Newton Ground
    Posts
    250
    Rep Power
    12

    Re: C454 Strange prints

    Hoping this opensbad prints july 31-2.pdf

    Sent from my SM-G780G using Tapatalk

  3. #3
    Senior Tech 250+ Posts
    Join Date
    Jun 2018
    Location
    Newton Ground
    Posts
    250
    Rep Power
    12

    Re: C454 Strange prints

    Had to jog the images because for aome reason don't think the PDF may be uploading for you guys

    Sent from my SM-G780G using Tapatalk

  4. #4
    Service Manager 2,500+ Posts
    C454 Strange prints


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    3,122
    Rep Power
    108

    Re: C454 Strange prints

    can you provide some more info, have you done anything yet? what are consumable life counters? generic toner? If drums are at "0"% check developer units to see if developer is on mag roller. The 4 series has known weird print quality issues with developer dumping when drums, etc are over life. Usually the Cyan developer dumps but can been any color. Keep in mind "any" over life consumable can cause "any" developer unit to dump. When I say dump I mean HV will short out and pull developer into waste box.

  5. #5
    Service Manager 500+ Posts femaster's Avatar
    Join Date
    May 2011
    Location
    A Small City in MI
    Posts
    805
    Rep Power
    48

    Re: C454 Strange prints

    That would be the transfer belt. The infamous "rainbow" color can be seen in the second image on the white piece of paper that has "AZIT" on it. The cleaning unit is not working properly. The streaking is exactly where the machine lays down the calibration patches, which are not being properly cleaned off the belt. There is a good chance that something is caught in the cleaning blade, or the blade itself is worn. Remove the cleaning unit, clean it out and try again. It will either work great after that, or if the blade itself has an issue you can expect the streaking to reoccur again soon afterwards.

    The streaking in the green on one of the other examples indicates that there is other issues as well. Try cleaning the laser glass, but by the looks of it, I'd say that the cyan drum either needs a really good corona cleaning, or needs to be replaced. Then there is the void spots in the center of the pages which you said is from the fuser, but those could also be from T-belt if the pick dug into it.
    Last edited by femaster; 08-01-2022 at 03:14 PM.
    A Ricoh Service Tech for 7 year. A Konica Minolta Service Tech for 7 years. Now, KM service manager.
    My Ricoh knowledge is slowly dwindling away at this point. Many things have been lost to time...

  6. #6
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    4,964
    Rep Power
    119

    Re: C454 Strange prints

    +1 ITBU to start with. Also see some butterflies where the TBU seperation pawl dug into the belt.
    Whatever

  7. #7
    Senior Tech 250+ Posts
    Join Date
    Jun 2018
    Location
    Newton Ground
    Posts
    250
    Rep Power
    12

    Re: C454 Strange prints

    Thanks guys.
    There is no over life consumables.
    The mag developer does have on developer on it
    I'll seebwhenbwe installed the transfer belt but I'm sure it's only like 4 to 5 months old and the machine hasn't been used more than any other time.
    But I'll ask the tech to pull it and clean the blade and we'll see what halogens.
    Thanks so much for your assistance

    Sent from my SM-G780G using Tapatalk

  8. #8
    Service Manager 1,000+ Posts Gift's Avatar
    Join Date
    Mar 2011
    Location
    Gothenburg
    Posts
    1,790
    Rep Power
    60

    Re: C454 Strange prints

    Are you shure the maintanance counter data is reliable? Stuff might've been resettet in the past.

    Plus look at these dots - aren't these arc marks or were do they come from?

  9. #9
    KONICA MINOLTA 50+ Posts Walterj's Avatar
    Join Date
    Jun 2017
    Location
    Lima
    Posts
    87
    Rep Power
    11

    Thumbs up Re: C454 Strange prints

    Quote Originally Posted by positiveg View Post
    Hi all hope everyone is doing well.
    Attach is some printing I'm getting from the 454.
    Now this is the screenshot of the consumables at present .
    The fuserr does have a knock on it so it's giving that mark you guys would see on the print out
    I ran sample prints of yellow, cyan, magenta, blue and black plus the file I'm to print.
    Now I think the issue is the black. But I don't know if it's the drum or dev unit or something else. I switched the black drum and only got lighter black prints. But I'm still getting those lines. I'm also getting a bar of black on the black drum. You'll see the bar also show up on some of the prints.
    Would really like some guidance please.
    Thanks.bad prints july 31-2.pdf

    Sent from my SM-G780G using Tapatalk

    hello
    Good day
    Reviewing your impression samples, it is immediately seen that the transfer belt has a point and perhaps it has been caused by the small separating nail that it has, on the other hand it can be seen that you are installing a compatible DR512K and apparently it is not well calibrated and the drum It is very attached to the magnetic roller, so you can see that it is removing developer and the drum is stained.
    I think that is what you should check and clean the PH Unit.
    Luck

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here