Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Senior Tech 100+ Posts
    Join Date
    Dec 2013
    Posts
    155
    Rep Power
    20

    konica minolta bizhub c6000 c2452 error

    Hi, I don't work on these. I hope someone can help interpret my findings. I just found a manual this morning so I couldn't run the service mode and know what I was doing properly. I read previous posts on this error to gather extra info. I so happened to see the same model once with a similar code having to do with yellow. On that one I was able to add toner with the service mode and got it running again. No such luck with this one. Adding toner by hand and through the machine would not eliminate the code. Would a near empty toner cause this ? That would be a nice easy fix. An old post says to check the toner hopper if it's empty, it might be a level detect sensor. It was empty and I cleaned off what looked like the sensor, but no change. I checked the developer unit by hand. It appears to be turning freely and not bound up. The mix just looked dark grey like no toner was in it. As I say, adding toner didn't do anything. Can an entire unit go bad ? Might I only need the mix and toner sensor ? I cleaned the coronas, it didn't help. I don't know how many times I will have to go back to this thing. I may even need to make another diagnostic visit. I don't have a service history available. If I fix this, there's no telling what else is coming up on it. Such is life. Thank you for any info you would be able to provide.

  2. #2
    Master Of The Obvious 10,000+ Posts
    konica minolta bizhub c6000 c2452 error

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    21,365
    Rep Power
    428

    Re: konica minolta bizhub c6000 c2452 error

    If the yellow toner hopper remains empty, you'll have to figure out why the toner hasn't made it to the hopper. The hopper level sensor could be bad.

    If you make a fingermark on the developing roller, then run the machine, does your fingermark disappear? If not the developing unit is not rotating. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  3. #3
    KONICA MINOLTA 50+ Posts Walterj's Avatar
    Join Date
    Jun 2017
    Location
    Lima
    Posts
    87
    Rep Power
    12

    Thumbs up Re: konica minolta bizhub c6000 c2452 error

    Quote Originally Posted by tmw View Post
    Hi, I don't work on these. I hope someone can help interpret my findings. I just found a manual this morning so I couldn't run the service mode and know what I was doing properly. I read previous posts on this error to gather extra info. I so happened to see the same model once with a similar code having to do with yellow. On that one I was able to add toner with the service mode and got it running again. No such luck with this one. Adding toner by hand and through the machine would not eliminate the code. Would a near empty toner cause this ? That would be a nice easy fix. An old post says to check the toner hopper if it's empty, it might be a level detect sensor. It was empty and I cleaned off what looked like the sensor, but no change. I checked the developer unit by hand. It appears to be turning freely and not bound up. The mix just looked dark grey like no toner was in it. As I say, adding toner didn't do anything. Can an entire unit go bad ? Might I only need the mix and toner sensor ? I cleaned the coronas, it didn't help. I don't know how many times I will have to go back to this thing. I may even need to make another diagnostic visit. I don't have a service history available. If I fix this, there's no telling what else is coming up on it. Such is life. Thank you for any info you would be able to provide.

    Hello
    Good day
    First, check the useful life of the charging corona and the developers.
    Then check if the charging crown is correctly installed
    Then follow the file steps I attached.
    Luck
    Attached Images Attached Images
    Attached Files Attached Files

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here