Results 1 to 7 of 7
  1. #1
    Service Manager 2,500+ Posts
    BH-C-284e, slow and occasionally not reacting in network

    Hansoon's Avatar
    Join Date
    Sep 2007
    Posts
    2,929
    Rep Power
    84

    BH-C-284e, slow and occasionally not reacting in network

    BH-C-284e, slow and occasionally not reacting in network.

    This machine has a history of a very long time to boot. It would take about almost five minutes before the boot procedures were finished. Starting with two shark fins then after several minutes four fins were coming up, then the usual noise and clacking from inside the machine, then the normal screen comes up, and machine is operable as it should be.

    Now suddenly the customer could print but not scan and at the same time the web interface could not be called up anymore. Later on both printing nor scanning was possible, but the machine could still be pinged with his IP-Address.

    Brought it to the workshop and after removing all the options and HD as well, reseating memory and SDD, installing another HD, followed by numerous times initialization and firmware update with A5C10Y0-F000-G20-M1 things started to normalize.

    Now the beast is working well, but I feel unsure to bring it back to its location.

    Did you guys had similar experience? Any ideas what was/is going on?

    Hans
    Last edited by Hansoon; 08-17-2022 at 06:06 PM.
    " Sent from my Intel i286 using MS-DOS 2.0 "

  2. #2
    Service Manager 5,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    5,612
    Rep Power
    240

    Re: BH-C-284e, slow and occasionally not reacting in network

    Old HDD may be on its way to eternity. New one and firmware should take care of stupid things this beauty did in the past.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  3. #3
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    4,964
    Rep Power
    119

    Re: BH-C-284e, slow and occasionally not reacting in network

    Check for IP conflicts when you take it back.
    Whatever

  4. #4
    Certified Konica Expert 2,500+ Posts
    BH-C-284e, slow and occasionally not reacting in network

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    3,876
    Rep Power
    144

    Re: BH-C-284e, slow and occasionally not reacting in network

    Make sure sleep mode is OFF. (Set 'permit' in svc mode sleep setting then disable in admin mode.
    We know a thing or two because we've seen a thing or two.
    Also don't ask me for files without a contributor badge.

  5. #5
    Field Supervisor 500+ Posts Woxner's Avatar
    Join Date
    Jul 2011
    Location
    Felixstowe England
    Posts
    738
    Rep Power
    37

    Re: BH-C-284e, slow and occasionally not reacting in network

    I think the HDD was doing this. Wont be ip conflick since it did it in you shop.

  6. #6
    Service Manager 1,000+ Posts Gift's Avatar
    Join Date
    Mar 2011
    Location
    Gothenburg
    Posts
    1,790
    Rep Power
    60

    Re: BH-C-284e, slow and occasionally not reacting in network

    Won't have anything to to with the initial problem but since you spent so much time I'd check the MFP board battery voltage as a precaution - some of the 4e series just die after some time "off" power supply.
    A healthy battery should have 3,x volts I think - anything below 2.5 is dangerous - if you need to replace it you must solder the new battery parallel to the old one before removing it.

  7. #7
    Senior Tech 250+ Posts
    BH-C-284e, slow and occasionally not reacting in network

    techsxge's Avatar
    Join Date
    Jan 2022
    Location
    N/A
    Posts
    261
    Rep Power
    9

    Re: BH-C-284e, slow and occasionally not reacting in network

    I agree with Gift. Chech the battery.

    For the Problem: Printing / Scanning / Ping should only be caused by the memoryor network card.
    Slow boot is usually due to corrupted Firmware or slow/dead HDD. Have seen slow boot also when installing non OEM Parts or non OEM Chips.


    You just dont seem to have any luck with the C284 recently, do you?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here