Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. #1
    Technician OverKnight's Avatar
    Join Date
    Sep 2019
    Location
    Powell, TN
    Posts
    37
    Rep Power
    7

    Question C1060 with toner pile-up on the 2nd Transfer Unit

    Anyone have an observation for this particular issue?

    Let me set the stage, the ITB was a wreck. It was split/cracking on the front side and the Transfer Belt Cleaning Unit was certainly due for replacement. THOROUGHLY cleaned the ITB assembly and inspected the rollers, all seem well enough. Replaced the ITB and TBCU. System is perfectly happy with the new parts and print quality is perfect again, but...

    On the 2nd Transfer Unit, there is Magenta depositing on the roller and piling on the metallic guide (SEE ATTACHED). To diagnose the issue, I swapped drums (old magenta drum with bad quality) and the problem still exists. I ruled out the drum and checked the Developer Unit. All looks fine there as well.

    This was an issue I thought cured with the ITB not spewing toner through the cracks, but now Magenta is the only issue. The only other thing of note I think is the Magenta Drum doesn't seem to be evacuating the waste toner completely, maybe it's related?

    Thanks!
    Attached Images Attached Images

  2. #2
    Field Supervisor 500+ Posts
    C1060 with toner pile-up on the 2nd Transfer Unit

    tulintron's Avatar
    Join Date
    Jul 2014
    Location
    Belo Horizonte, Minas Gerais
    Posts
    526
    Rep Power
    26

    Re: C1060 with toner pile-up on the 2nd Transfer Unit

    Quote Originally Posted by OverKnight View Post
    Anyone have an observation for this particular issue?

    Let me set the stage, the ITB was a wreck. It was split/cracking on the front side and the Transfer Belt Cleaning Unit was certainly due for replacement. THOROUGHLY cleaned the ITB assembly and inspected the rollers, all seem well enough. Replaced the ITB and TBCU. System is perfectly happy with the new parts and print quality is perfect again, but...

    On the 2nd Transfer Unit, there is Magenta depositing on the roller and piling on the metallic guide (SEE ATTACHED). To diagnose the issue, I swapped drums (old magenta drum with bad quality) and the problem still exists. I ruled out the drum and checked the Developer Unit. All looks fine there as well.

    This was an issue I thought cured with the ITB not spewing toner through the cracks, but now Magenta is the only issue. The only other thing of note I think is the Magenta Drum doesn't seem to be evacuating the waste toner completely, maybe it's related?

    Thanks!
    You can clean everything from the developer unit to the ITB. Print 20 to 30 pattern 53 with 255 in Magenta. The culprit of this will get dirty and find the cause. I would shoot the barrel.

    If you suspect the magenta drum, you can try manually moving the mechanism and see if something is wrong.


    It's not a hair loss defect, but it has to be evaluated carefully.


    Good luck
    Nothing like day after day

  3. #3
    Master Of The Obvious 10,000+ Posts
    C1060 with toner pile-up on the 2nd Transfer Unit

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    21,070
    Rep Power
    420

    Re: C1060 with toner pile-up on the 2nd Transfer Unit

    Backed up drum waste can definitely cause this issue. Switching drum units may help in the short tern, but eventually the drum unit in the magenta slot will back up again. I see a major rear frame disassembly in your future. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  4. #4
    Master Of The Obvious 10,000+ Posts
    C1060 with toner pile-up on the 2nd Transfer Unit

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    21,070
    Rep Power
    420

    Re: C1060 with toner pile-up on the 2nd Transfer Unit

    Quote Originally Posted by tulintron View Post
    ... It's not a hair loss defect, but it has to be evaluated carefully.
    Can you clarify this statement? Maybe a questionable translation?

    I try not to have any hair in my drum cleaning units. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  5. #5
    Technician OverKnight's Avatar
    Join Date
    Sep 2019
    Location
    Powell, TN
    Posts
    37
    Rep Power
    7

    Re: C1060 with toner pile-up on the 2nd Transfer Unit

    Quote Originally Posted by blackcat4866 View Post
    Backed up drum waste can definitely cause this issue. Switching drum units may help in the short tern, but eventually the drum unit in the magenta slot will back up again. I see a major rear frame disassembly in your future. =^..^=
    I anticipated that probability with the inspection of the older drum. I took the actual drum out of the assembly and saw that the magenta was packed. Auger was working correctly as I dumped the excess toner out and reassembled it again. Not worried about the quality, just needed to see if a clear drum is going to eject toner just like before. The answer was yes. No point in wasting a good drum that was going to act perfect for the first 500 sheets. LOL

    So, if toner has no place to go, it would go in the direction of least resistance... Out the front facing side of the drum, transferred onto the ITB and then deposits on the 2nd Transfer? In essence, that would mean there is a blockage at the back exit point for magenta...

    As for the suggestion of running test prints, I don't think that will help as the problem is outside the printable area to begin with. Agree?

  6. #6
    Master Of The Obvious 10,000+ Posts
    C1060 with toner pile-up on the 2nd Transfer Unit

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    21,070
    Rep Power
    420

    Re: C1060 with toner pile-up on the 2nd Transfer Unit

    Quote Originally Posted by OverKnight View Post
    ... As for the suggestion of running test prints, I don't think that will help as the problem is outside the printable area to begin with. Agree?
    There's no point in proceeding with image quality, until you can get that magenta drum waste to pass.
    I agree. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  7. #7
    Technician OverKnight's Avatar
    Join Date
    Sep 2019
    Location
    Powell, TN
    Posts
    37
    Rep Power
    7

    Question Re: C1060 with toner pile-up on the 2nd Transfer Unit

    Quote Originally Posted by blackcat4866 View Post
    There's no point in proceeding with image quality, until you can get that magenta drum waste to pass.
    I agree. =^..^=
    A bit more information before I tear into it...

    Quality is great. The only problem is the dusting/depositing of toner specifically with magenta. The machine is also requesting a replacement of a toner filter. Service mode shows that the filter box is at 97%. I removed the back cover and inspected the filter box and also ran some prints with it removed to make sure the fan was working correctly. It works splendidly.

    I have attached 2 pictures that shows that magenta is reaching for the exits everywhere! Behind the unit is missing the duct cover and the blower blasts it straight onto the wall. Waste toner collection looks like magenta is dominating the blend (I was expecting the waste to be brownish). Toner Density Sensor Output seems nominal at Line Speed 1-4, 29777-29782-29784-29772 respectively. Ran the TDSO after the ITB was replaced. That being said, is it possible that toner is overwhelming the drum? Doesn't look like it from the test and all the other colors are in the same range.

    IMG_3756.jpgIMG_3757.jpg

    Anyway, I'm just spit balling here before going in too deep for no reason.

    Thanks for your suggestions.

  8. #8
    Field Supervisor 500+ Posts
    C1060 with toner pile-up on the 2nd Transfer Unit

    tulintron's Avatar
    Join Date
    Jul 2014
    Location
    Belo Horizonte, Minas Gerais
    Posts
    526
    Rep Power
    26

    Re: C1060 with toner pile-up on the 2nd Transfer Unit

    Quote Originally Posted by blackcat4866 View Post
    Can you clarify this statement? Maybe a questionable translation?

    I try not to have any hair in my drum cleaning units. =^..^=
    "hair fall" is just an expression we use here in Brazil when something takes so much time and wisdom.

    I may have applied it in an unnecessary situation, causing conflict. it was not the intention
    Nothing like day after day

  9. #9
    Master Of The Obvious 10,000+ Posts
    C1060 with toner pile-up on the 2nd Transfer Unit

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    21,070
    Rep Power
    420

    Re: C1060 with toner pile-up on the 2nd Transfer Unit

    Quote Originally Posted by OverKnight View Post
    A bit more information before I tear into it...

    Quality is great. The only problem is the dusting/depositing of toner specifically with magenta. The machine is also requesting a replacement of a toner filter. Service mode shows that the filter box is at 97%. I removed the back cover and inspected the filter box and also ran some prints with it removed to make sure the fan was working correctly. It works splendidly...
    The toner filters are on the inner front cover. Usually I just vacuum them off and reset the counter.

    Quote Originally Posted by OverKnight View Post
    ... I have attached 2 pictures that shows that magenta is reaching for the exits everywhere! Behind the unit is missing the duct cover and the blower blasts it straight onto the wall. Waste toner collection looks like magenta is dominating the blend (I was expecting the waste to be brownish). Toner Density Sensor Output seems nominal at Line Speed 1-4, 29777-29782-29784-29772 respectively. Ran the TDSO after the ITB was replaced. That being said, is it possible that toner is overwhelming the drum? Doesn't look like it from the test and all the other colors are in the same range.

    IMG_3756.jpgIMG_3757.jpg

    Anyway, I'm just spit balling here before going in too deep for no reason.

    Thanks for your suggestions.
    I suspect that your magenta developer is over-toning ... but it cannot overwhelm the capabilities of the waste toner collection system, even when over-toning. I've got a couple of machines that persist in over-toning ... I suspect it's the replacement toner that we're getting, and all we can do is live with the crappy toner until it's gone.

    You'll also get some toner spray during a blockage, from toner forcing it's way out of the waste system at any place it can, then get evacuated by a cooling fan.

    The short answer is, you still have to take the waste system apart. Bring your vacuum and some extra stretch-N-dust cloths. You'll need them. If your very lucky you'll clear the blockage before something breaks. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  10. #10
    Master Of The Obvious 10,000+ Posts
    C1060 with toner pile-up on the 2nd Transfer Unit

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    21,070
    Rep Power
    420

    Re: C1060 with toner pile-up on the 2nd Transfer Unit

    Quote Originally Posted by tulintron View Post
    "hair fall" is just an expression we use here in Brazil when something takes so much time and wisdom.

    I may have applied it in an unnecessary situation, causing conflict. it was not the intention
    Now I know. Thanks for the education.

    No, it doesn't translate to American English successfully. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here