Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Trusted Tech 50+ Posts
    Bizhub 958 print very light


    Join Date
    Aug 2019
    Location
    Valeta
    Posts
    98
    Rep Power
    11

    Bizhub 958 print very light

    We have a issue with Bzh 958 , print is very very light , values in Level History 1 and 2 is normal. Also coming warning P-9 . Transfer belt and roller seems ok , ID sensor also was cleaned and seems ok. Any tips ?

  2. #2
    Field Supervisor 500+ Posts
    Join Date
    Dec 2009
    Posts
    681
    Rep Power
    60

    Re: Bizhub 958 print very light

    Some more info would be useful...
    Counter, consumables life,toner OEM or some replacement...

  3. #3
    RTFM!! 5,000+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    5,396
    Rep Power
    152

    Re: Bizhub 958 print very light

    Post a half tone at 125 and 255. That also helps.
    Whatever

  4. #4
    Service Manager 5,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    7,141
    Rep Power
    346

    Re: Bizhub 958 print very light

    Too old developer? ITB 3 x over life?
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

    I don't reply to private messages from end users.

  5. #5
    Trusted Tech 50+ Posts
    Bizhub 958 print very light


    Join Date
    Aug 2019
    Location
    Valeta
    Posts
    98
    Rep Power
    11

    Re: Bizhub 958 print very light

    Hi guys,

    counter is 319K, all parts and toner are OEM and life counter is ok, no one part is over the life. Half tone or 255 doesnt matter, print very light
    Attached Images Attached Images
    • File Type: jpg 1.jpg (456.6 KB, 35 views)

  6. #6
    Service Manager 1,000+ Posts femaster's Avatar
    Join Date
    May 2011
    Location
    A Small City in MI
    Posts
    1,277
    Rep Power
    97

    Re: Bizhub 958 print very light

    Quote Originally Posted by otphas View Post
    Hi guys,

    counter is 319K, all parts and toner are OEM and life counter is ok, no one part is over the life. Half tone or 255 doesnt matter, print very light
    One thing to check with output like that is to make sure the development unit / mag roller is turning. On some of the older models with a similar dev/drum setup, I've come across a few instances where the cog on the back of the dev unit broke, or the cog in the copier came loose, and the dev unit was no longer rotating resulting in output that looks just like that. An easy way to check is to take a cloth and wipe a small area on the mag roller bare, try to run a copy and then take a look at the mag roller again. If the bare spot is still there, you know it's not turning.
    A Ricoh Service Tech for 7 year. A Konica Minolta Service Tech for 7 years. Now, KM service manager for 3 years.
    My Ricoh knowledge is slowly dwindling away at this point. Many things have been lost to time...

  7. #7
    Field Supervisor 500+ Posts
    Join Date
    Dec 2009
    Posts
    681
    Rep Power
    60

    Re: Bizhub 958 print very light

    Maybe check this


  8. #8
    Trusted Tech 50+ Posts
    Bizhub 958 print very light


    Join Date
    Aug 2019
    Location
    Valeta
    Posts
    98
    Rep Power
    11

    Re: Bizhub 958 print very light

    Tomorrow will make this test for sure!

  9. #9
    Field Supervisor 500+ Posts Woxner's Avatar
    Join Date
    Jul 2011
    Location
    Felixstowe England
    Posts
    782
    Rep Power
    41

    Re: Bizhub 958 print very light

    if dev unit is turning then i going with maybe wrong toner. i have seen the numbers look right but toner was the issue. had this before even on smaller machines.

  10. #10
    Service Manager 5,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    7,141
    Rep Power
    346

    Re: Bizhub 958 print very light

    Quote Originally Posted by Woxner View Post
    if dev unit is turning then i going with maybe wrong toner. i have seen the numbers look right but toner was the issue. had this before even on smaller machines.
    Wouldn't that being seen on mag roller?
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

    I don't reply to private messages from end users.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here