Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 6 of 6
  1. #1
    Trusted Tech 50+ Posts TEST10's Avatar
    Join Date
    Jun 2010
    Location
    San Jose, Costa Rica, CA
    Posts
    60
    Rep Power
    29

    Exclamation c654e does not stop feeding toner, then c2553, TCR reading in 2

    it does not stop feeding toner, since the tcr reading is very low 2

    change
    imaging unit M(x2)
    PRCB
    PHRYB

    The lines of the connector of the unit to the PHRYB give continuity...
    I even put unit C in position M, exchanging the chips... and I have the same result, the TCR reading M 2% (unit C)

    I think the problem is the T/C ratio detection, because this value can be affected?

    Today I will try the initialization clear all data and update the firmware.
    I run out of ideas

  2. #2
    Service Manager 5,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    7,149
    Rep Power
    346

    Re: c654e does not stop feeding toner, then c2553, TCR reading in 2

    I don't think you put new M IUs, did you?
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

    I don't reply to private messages from end users.

  3. #3
    Trusted Tech 50+ Posts TEST10's Avatar
    Join Date
    Jun 2010
    Location
    San Jose, Costa Rica, CA
    Posts
    60
    Rep Power
    29

    Re: c654e does not stop feeding toner, then c2553, TCR reading in 2

    Quote Originally Posted by tsbservice View Post
    No creo que hayas puesto nuevos M IU, ¿verdad?
    no, probe 2, which borrows from equipment currently working, with normal TRC measurements (In fact, I had to cover the toner input because if I didn't recharge them with toner)

  4. #4
    Service Manager 5,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    7,149
    Rep Power
    346

    Re: c654e does not stop feeding toner, then c2553, TCR reading in 2

    Using used IUs(developing units) you need new TCR chip to calibrate machine or it gonna be hit or miss.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

    I don't reply to private messages from end users.

  5. #5
    Service Manager 5,000+ Posts
    c654e does not stop feeding toner, then c2553, TCR reading in 2

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    7,560
    Rep Power
    182

    Re: c654e does not stop feeding toner, then c2553, TCR reading in 2

    Quote Originally Posted by TEST10 View Post
    it does not stop feeding toner, since the tcr reading is very low 2

    change
    imaging unit M(x2)
    PRCB
    PHRYB

    The lines of the connector of the unit to the PHRYB give continuity...
    I even put unit C in position M, exchanging the chips... and I have the same result, the TCR reading M 2% (unit C)

    I think the problem is the T/C ratio detection, because this value can be affected?

    Today I will try the initialization clear all data and update the firmware.
    I run out of ideas
    Replace the magenta imaging & developer units with new ones.

    You can create more problems swapping used units about.


    Let us eat, drink, and be merry, because tomorrow we may die!

    For all your firmware & service manual needs please visit us at:

    www.copierfirmware.co.uk - www.printerfirmware.co.uk




  6. #6
    Service Manager 2,500+ Posts
    c654e does not stop feeding toner, then c2553, TCR reading in 2


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    3,860
    Rep Power
    133

    Re: c654e does not stop feeding toner, then c2553, TCR reading in 2

    At one time was servicing around 50 of the C654 / C754e's and swapped Image units many times from one machine to another without issues. I think you may have something else going on?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here