Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Feb 2023
    Location
    Linz
    Posts
    8
    Rep Power
    0

    Problem with Ineo 3351

    Hello everyone,
    I would like your advice.
    I have a problem with the Ineo 3351. Its main drive gear was replaced due to the C2155 problem.
    After the replacement I had a problem with a faded image. I replaced the Imagine units CMYK, ITB, transfer roller, PWB.
    The problem remained the same.
    All springs are neatly attached and in contact.
    Do you know what else could be?
    Attached you will find a picture of the printout
    Attached Files Attached Files

  2. #2
    Senior Tech 250+ Posts jotunn's Avatar
    Join Date
    Jan 2010
    Posts
    401
    Rep Power
    46

    Re: Problem with Ineo 3351

    High Voltage unit?
    Looks like missing high voltage on transfer roller.
    Try to stop print (open right door) when the sheet begins to enter the fusing unit, remove transfer belt from the machine and look if the image is properly formed on belt.

    You can use HVPS from previous gen. machine (C3350) - part number is different, but they are interchangable.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here